ljudet dör ibland efter uppdatering till iOS 10.0.2

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2016-10-04 18:39

Har någon mer problem efter uppdateringen till 10.0.2. Väntade med att uppdatera till dess att den kom, för att slippa barnsjukdomar med 10:an.
JAg har en 6S och när jag använder lurar, vilket jag oftast gör, så händer det att ljudet försvinner i samband med att jag ringer upp någon. Telefonen låser sig liksom och funkar igen efter omstart. Eftersom den är mitt jobbredskap ar det otroligt irriterande.
Låter ju som någon typ av bugg, men jag har inte stött på någon annan som har det problemet.
Har någon en bra lösning på detta?

Om det fungerar efter en omstart så kan vi i alla fall exkludera handhavande fel. Testat en hård omstart? Fungerar inte det så kan du testa en återställning.

  • Medlem
  • Göteborg
  • 2016-10-04 21:42

Jag har gjort en hård omstart i em och sedan dess har jag inte ringt så mycket. Får se om det händer igen i morgon. Funderar på om det kan vara minnesproblem?

Ursprungligen av Siri:

Jag har gjort en hård omstart i em och sedan dess har jag inte ringt så mycket. Får se om det händer igen i morgon. Funderar på om det kan vara minnesproblem?

Funkar inte en återställning så kan det vara ett hårdvaruproblem.

  • Medlem
  • Göteborg
  • 2016-10-05 09:19

Tror du det? Jag har ju haft den här ett bra tag utan problem. Känns ändå som ett lite väl nära sammanträffande att det hände efter uppdateringen. Men visst. Nån gång går de ju sönder.

Ursprungligen av Siri:

Tror du det? Jag har ju haft den här ett bra tag utan problem. Känns ändå som ett lite väl nära sammanträffande att det hände efter uppdateringen. Men visst. Nån gång går de ju sönder.

Tror inte det är ett problem med hårdvaran, men löser inte en återställning problemet så bör den lämnas in på service.

  • Medlem
  • Göteborg
  • 2016-10-05 10:15

Ja, vi får se hur det går. Tack för dina svar!

Ursprungligen av Siri:

Tror du det? Jag har ju haft den här ett bra tag utan problem. Känns ändå som ett lite väl nära sammanträffande att det hände efter uppdateringen. Men visst. Nån gång går de ju sönder.

Hur har det gått för dig? Jag fick en ny jobbtelefon (Iphone 6S) i december, som beter sig på precis samma sätt. Håller på att bli galen!!!

Ursprungligen av Magnus_D:

...fick en ny jobbtelefon (Iphone 6S) i december, som beter sig på precis samma sätt...

Vilken version av iOS kör du?

Har du provat återställning som det tipsas om tidigare i tråden?

Ursprungligen av Jesper Ohlsson:

Vilken version av iOS kör du?

Har du provat återställning som det tipsas om tidigare i tråden?

Har 10.2.1 men har inte provat återställning... Det är så jäkla bökigt med tanke på alla förinstallerade inställningar (via jobbet). Men men, får väl skicka iväg den för återställning för säkerhets skull. Tack för svaret!

Ursprungligen av Magnus_D:

Har 10.2.1 men har inte provat återställning... Det är så jäkla bökigt med tanke på alla förinstallerade inställningar (via jobbet). Men men, får väl skicka iväg den för återställning för säkerhets skull. Tack för svaret!

Visst är det bökigt, men för att återvända till början. Min frus jobbtelefon betedde sig just så (tyst/inte tyst) och Apple på Emporia gick igenom den. Inget hårdvarufel sa dom. Något i mjukvaran som hängt sig. De återställd och den verkade fungera. Hem och ladda in säkerhetskopian och så fungerade den igen ett tag, men nu så är den en norsk blinkers igen. Möjlig orsak till att den åter börjat bete sig illa? Bose hörlurar. När hon satte i dom så började telefonen strula igen. Det är på ljudsidan, så att hon kan ringa upp någon och det hörs inget. Så provar hon igen och då hörs det. Samma sak (nästan) några kan ringa upp henne. Inget ljud. Så ringer de igen och ljudet funkar. Møj, som dansken skulle sagt.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE