Kan inte skicka iMessage

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Hej. Har uppdaterat min 6 s till senaste operativet. Det ska finnas en funktion för att skriva med " osynligt" bläck. I anvisningarna står det att man ska trycka ner BLÅ pil i imessages för att få upp undermenyer med smäll, osynligt bläck m.m. Jag har ingen blå pil utan den är GRÖN. Ingen undermenyer under den. Någon annan som inte kommer åt den funktionen?

Senast redigerat 2016-09-21 13:18

Screenshot?

  • Medlem
  • Sollentuna
  • 2016-09-21 11:31

Grön pil betyder att mottagaren inte har en iOS-enhet. Då blir det vanlig sms. Och då finns inte funktionen. Jämför grön skicka-knapp.

Ursprungligen av Kottemannen:

Hej. Har uppdaterat min 6 s till senaste operativet. Det ska finnas en funktion för att skriva med " osynligt" bläck. I anvisningarna står det att man ska trycka ner BLÅ pil i imessages för att få upp undermenyer med smäll, osynligt bläck m.m. Jag har ingen blå pil utan den är GRÖN. Ingen undermenyer under den. Någon annan som inte kommer åt den funktionen?

Hej, jag skickar till annan IOS enhet och det är fortfarande grön pil

  • Medlem
  • Sollentuna
  • 2016-09-22 07:40

Just det - glömde precis bort det. Möjligheten finns att som iPhone-ägare faktiskt skicka bara sms. En vd för ett IT-bolag lyckades med detta... och även en användare i mängden likaså. Jag ser i skärmdumpar att du har skickat sms tidigare till din iPhone-bekant.

Till problemet. Mottagaren är inte registrerad som iMessage-abonnent längre. Antingen är hela mobilen avstängd för iMessage eller så är just den referensen som du skickar till avbockad/borttagen. Det räcker också med att stänga av mobildata så blir effekten densamma.

Ibland så beror det också på att den andra enheten inte varit aktiv på ett tag och det är bara "tillfälligt" grönt.

Ursprungligen av frazze:

Just det - glömde precis bort det. Möjligheten finns att som iPhone-ägare faktiskt skicka bara sms. En vd för ett IT-bolag lyckades med detta... och även en användare i mängden likaså. Jag ser i skärmdumpar att du har skickat sms tidigare till din iPhone-bekant.

Till problemet. Mottagaren är inte registrerad som iMessage-abonnent längre. Antingen är hela mobilen avstängd för iMessage eller så är just den referensen som du skickar till avbockad/borttagen. Det räcker också med att stänga av mobildata så blir effekten densamma.

Ok, tack för hjälpen:)

  • Wisserbesser
  • Uddevalla
  • 2016-09-22 10:03

Om iMessage och SMS/MMS Lär dig varför dina meddelandebubblor är blå eller gröna.

Vilket även står i Användarhandboken för iOS 10. Den läser alla grundligt innan de startar telefonen. *IRONI*

Hoppas det fungerar!

PS. Jag kom på ytterligare ett scenario där du inte får fram blå pil – om iMessage inte är aktiverat och igång på din enhet. DS.

Problemet för mig är att trots att pilen är blå så finns det ändå inga funktioner under den, så som t ex osynligt bläck. Jag trodde att det skulle fixa till sig när jag lade in 10.0.2 idag, men inte. Det spelar ingen roll hur mycket jag håller på den blå pilen i meddelanden, det händer ingenting. Har en 6 Plus.

  • Medlem
  • 2016-09-25 12:16
Ursprungligen av Giljan:

Problemet för mig är att trots att pilen är blå så finns det ändå inga funktioner under den, så som t ex osynligt bläck. Jag trodde att det skulle fixa till sig när jag lade in 10.0.2 idag, men inte. Det spelar ingen roll hur mycket jag håller på den blå pilen i meddelanden, det händer ingenting. Har en 6 Plus.

Så är det för mig också om jag inte angett någon mottagare (alltså fyllt i "Till:"). Så fort jag gjort det så fungerar den blå pilen.

Ursprungligen av Ljung:

Så är det för mig också om jag inte angett någon mottagare (alltså fyllt i "Till:"). Så fort jag gjort det så fungerar den blå pilen.

Det är ju ändå halvbra. För mig fungerar inte det heller.

Du kör väl 3d-press? Tryck hårt på pilen. Om du bara håller länge (lång tryckning) men inte hårt så blir bakgrunden oskarp och bara meddelandet blir skarpt men du aktiverar inte extrafunktionerna.

Lång tryckning fungerar på enheter utan 3d-touch

Ursprungligen av BlackSmp:

Du kör väl 3d-press? Tryck hårt på pilen. Om du bara håller länge (lång tryckning) men inte hårt så blir bakgrunden oskarp och bara meddelandet blir skarpt men du aktiverar inte extrafunktionerna.

Lång tryckning fungerar på enheter utan 3d-touch

Varken hårt eller länge eller både och fungerar. Knappen fungerar endast som vanlig med ett kort tryck som skickar iväg meddelandet. Detta måste vara en bugg eller om det finns någon okänd inställning för det.

Ursprungligen av Giljan:

Varken hårt eller länge eller både och fungerar. Knappen fungerar endast som vanlig med ett kort tryck som skickar iväg meddelandet. Detta måste vara en bugg eller om det finns någon okänd inställning för det.

Ok, du har "minska rörelse" påslaget under inställningar, allmänt, hjälpmedel. Slå av den inställningen så löser det sig.

Ursprungligen av BlackSmp:

Ok, du har "minska rörelse" påslaget under inställningar, allmänt, hjälpmedel. Slå av den inställningen så löser det sig.

Du har rätt! Tack för hjälpen!!!

Ursprungligen av Giljan:

Du har rätt! Tack för hjälpen!!!

Bra men jag borde ha tänkt på det snabbare. Det står omnämnt i en annan träd men jag glömde bort det

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE