Problem att ladda min iPhone 5s

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2016-08-05 00:54

Mobilen är begagnad, jag fick med en laddare (den mindre) som har ett Apple-märke mellan kontaktpinnarna. Har inte tillräckligt bra ögon för att läsa texten som finns där också, men antar att den är äkta. Däremot är nog kabeln en pirat-, den gick bra ett tag, men nu är det hopplöst. Ren chansning om den laddar eller laddar ur när kontakten är i. Har stängt av allt utom batterilogon uppe till höger. Det är samma problem om jag ansluter till datorn via USB-kontakten, ibland laddar den lite grann men då kommer också iTunes igång mm. Ska försöka göra ren mobilens kontakt med en tandpetare ed

Har nu ett abonnemang med lite internet och tänkte lära mig de funktionerna, men när det inte ens går att ladda mobilen säkert är det inte värt att koppla på hela köret förutom ringandet. Hittills har mobilen endast använts för att ringa och smsa. Och förstås fotografera…

Ber om ursäkt att jag felaktigt fortsatte på fel tråd, finns det någon speciell för mitt problem o duger min rubrik?

Senast redigerat 2016-08-05 08:57

Bröt ut den här tråden från en annan, ordningen blev lite underlig, men fortsätt här :).

  • Medlem
  • Stockholm
  • 2016-08-03 00:19

Det var då det…

Nu är det problem med laddningen, om jag laddar med den laddare (Apples lilla) jag fått vid köpet och lightningkabel kan det rätt ofta ladda ur isf normal laddning. Då kontrollerar jag att den lilla blixten utanför batteriets symbol är tänd, ibland laddar den, ibland inte.

Jag har en teori att det är kabeln det är fel på, om jag vickar på kontakten i mobilen kan det plonga i ett efter varandra, det ljud som brukar komma då laddningen startas. Om blixten syns då jag slutar kan den köra igång o ladda, oftast dock bara en del av kapaciteten. Ska fråga en granne om att låna en kabel för att utröna felet, hoppas bara det inte är mobilens kontakt det är fel på…

Äe det någon som känner igen problemet?

Ursprungligen av Fierro:

Det var då det…

Nu är det problem med laddningen, om jag laddar med den laddare (Apples lilla) jag fått vid köpet och lightningkabel kan det rätt ofta ladda ur isf normal laddning. Då kontrollerar jag att den lilla blixten utanför batteriets symbol är tänd, ibland laddar den, ibland inte.

Jag har en teori att det är kabeln det är fel på, om jag vickar på kontakten i mobilen kan det plonga i ett efter varandra, det ljud som brukar komma då laddningen startas. Om blixten syns då jag slutar kan den köra igång o ladda, oftast dock bara en del av kapaciteten. Ska fråga en granne om att låna en kabel för att utröna felet, hoppas bara det inte är mobilens kontakt det är fel på…

Äe det någon som känner igen problemet?

Ja, kabel eller kontakten. Inte helt ovanligt att kablarna ger upp av någon anledning.
Prova med annan kabel.

Ursprungligen av Fierro:

Det var då det…

Nu är det problem med laddningen, om jag laddar med den laddare (Apples lilla) jag fått vid köpet och lightningkabel kan det rätt ofta ladda ur isf normal laddning. Då kontrollerar jag att den lilla blixten utanför batteriets symbol är tänd, ibland laddar den, ibland inte.

Jag har en teori att det är kabeln det är fel på, om jag vickar på kontakten i mobilen kan det plonga i ett efter varandra, det ljud som brukar komma då laddningen startas. Om blixten syns då jag slutar kan den köra igång o ladda, oftast dock bara en del av kapaciteten. Ska fråga en granne om att låna en kabel för att utröna felet, hoppas bara det inte är mobilens kontakt det är fel på…

Äe det någon som känner igen problemet?

Tråden handlar om problem med anslutning till wifi. Du verkar ha problem att ladda telefonen.
Du säger " laddare du fått med på köpet ". Var telefonen begagnad - eller ny. Laddaren kan vara problemet.
Sladden kan också vara problemet. Slutligen kontakten i telefonen. Fungerar allt vid anslutning till dator exempelvis ?

  • Wisserbesser
  • Uddevalla
  • 2016-08-03 00:37

Eller att det är skit i botten/taket av kontakten på mobilen. Pilla försiktigt med en nål så kanske du får ut ludd. Luddet packas ihop längst in och förhindrar sladdens kontakt att nå längst in.

Ursprungligen av reboot81:

Eller att det är skit i botten/taket av kontakten på mobilen. Pilla försiktigt med en nål så kanske du får ut ludd. Luddet packas ihop längst in och förhindrar sladdens kontakt att nå längst in.

Tandpetare av trä/plast är nog bättre än en nål som leder ström och kan göra en kortslutning i telefonen.

Tar den inte laddning?

https://youtu.be/lqoq6GOGhXA

(Obs, ovan är en skämtvideo, klicka inte på länken om du inte har humor)

Mitt SERIÖSA tips är att ta med laddare och kabel till ngn auktoriserad Apple-ÅF/Serviceställe.
En del laddare har fel och byts ut. Är det en kines-laddare för 4:- BÖR du byta den.
Originalladdare bränner mycket mera sällan ner ditt hus....

  • Medlem
  • Stockholm
  • 2016-08-08 02:10
Ursprungligen av Sixten:

Tar den inte laddning?

https://youtu.be/lqoq6GOGhXA

(Obs, ovan är en skämtvideo, klicka inte på länken om du inte har humor)

Mitt SERIÖSA tips är att ta med laddare och kabel till ngn auktoriserad Apple-ÅF/Serviceställe.
En del laddare har fel och byts ut. Är det en kines-laddare för 4:- BÖR du byta den.
Originalladdare bränner mycket mera sällan ner ditt hus....

Ungefär så agerade min laddare länge, sedan la den i princip av. Nu fungerar processen som den ska, jag har köpt en ny kabel! Fick en vänlig expedit att kontrollera funktion med sin egen mobil resp laddare...

  • Medlem
  • Östra Göinge
  • 2017-07-21 11:17
Ursprungligen av keptang:

Tandpetare av trä/plast är nog bättre än en nål som leder ström och kan göra en kortslutning i telefonen.

Sonens iPhone5S har laddningsbekymmer, eller snarare allmänna bekymmer vad gäller att få kontakt med lightning-kabel.

Vid laddning så är det ofta 1 specifik kabel som funkar, i hans tfn.

Familjen har ett antal iPhones där problemet ej existerar, med samma kablar.

Jag har tidigare nyttjat tandpetar-lösningen med framgång för andra telefoner men i det här fallet avhjälper det inte.

Antar att det är ett hårdvarufel.

Någon som har en uppfattning om det är enkelt/dyrt/lönt att lämna in för lagning?
Kan man månne ge sig på ett byte själv, a la batteribyte?

  • Medlem
  • Neverland
  • 2017-07-22 22:28

Jag vet inte vad detta tillför, då ”ludd” redan nämts.

Men från min verklighet, innan jag upptäckt vad ”ludd” kunde åstadkomma:

Laddningen blev sämre, typ långsammare.
Jag misstänkte kabeln. Och jo, det gick bättre att ladda om kabeln låg på ett visst sätt.
Laddningen försämrades alltmer.
Dottern berättade att hon läst att man kunde kolla kontakten med en tandpetare.
Jag kollade.. och drog ut en hel kattunge, typ.

Telefonen var som ny.

  • Medlem
  • Mjölby
  • 2017-07-23 09:11

Hade precis samma problem med min 6+. I mitt fall var det oxid, eller nått annat gunk i kontakten.

Jag tog en tops och skar bort en lite bomull från den så att den gick att få in i lightning-kontakten. Doppade topsen i elektronikrengöring och skrubbade insidan av kontakten.

Jag har inte haft några problem sedan dess.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE