Mac OS X 10.6.8 inte kompatibel med nya iTunes är säkerhetskopian förlorad?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej, Jag har en äldre vit Macbook där jag säkerhetskopierat min gamla iPhone 5s genom iTunes.
Problemet nu är att jag inte har kvar min gamla iPhone 5s längre utan har istället bytt till en iPhone 6s men eftersom mitt iTunes behöver uppdateras för att vara kompatibelt med min nya telefon har jag ett problem.
För att uppdatera iTunes krävs nämligen att jag uppdaterar operativsystemet. Men eftersom datorn är gammal verkar detta inte gå.

Finns det inga sätt som jag kan få tillbaka hela eller delar av min säkerhetskopia av min gamla telefon på? (Utan att köpa en ny dator)

Snälla hjälp!!

Ursprungligen av Nirak88:

...Men eftersom datorn är gammal verkar detta inte gå...

"Verkar inte gå"? En bra början är nog om vi rätar ut det frågetecknet.

Om du berättar exakt vilken MacBook-modell det är, så kan vi berätta om den kan köra något nyare än 10.6.
Kolla här: Apple-menyn --> Om den här datorn --> Mer info
Där bör stå något i stil med MacBook mid 2009 eller MacBook5,2.

Senast redigerat 2016-01-19 14:30
  • Medlem
  • Karlskoga
  • 2016-01-20 16:59

Hade du inte gjort någon backup i iCloud på den gamla?

Ursprungligen av Jesper Ohlsson:

"Verkar inte gå"? En bra början är nog om vi rätar ut det frågetecknet.

Om du berättar exakt vilken MacBook-modell det är, så kan vi berätta om den kan köra något nyare än 10.6.
Kolla här: Apple-menyn --> Om den här datorn --> Mer info
Där bör stå något i stil med MacBook mid 2009 eller MacBook5,2.

När jag öppnar det fönstret står det MacBook7,1.
snälla säg att jag har fel om att det inte går att uppdatera :S

Ursprungligen av kenjon:

Hade du inte gjort någon backup i iCloud på den gamla?

Nej, av någon anledning gjorde jag enbart en backup i iTunes, den går inte föra över till molnet eller?

  • Medlem
  • Göteborg
  • 2016-01-20 18:10
Ursprungligen av Nirak88:

När jag öppnar det fönstret står det MacBook7,1.
snälla säg att jag har fel om att det inte går att uppdatera :S

Macbook7,1 (även kallad White unibody Mid-2010) går att uppdatera hela vägen till nuvarande OS X 10.11 "El Capitan". Hur mycket internminne (RAM) har du i datorn?

Du uppdaterar via App Store. Se till att ha backup innan du uppdaterar.

Rätta mig om jag har fel men om du körde en iOS variant som släpptes innan 6S släpptes så kommer väl inte back-up:en att funka ändå? Nu kanske du redan hade kört in senare variant som är kompatibel men tänkte iaf tipsa om det som ev. framtida problem om du löser back-up:en till att börja med.

Ursprungligen av IngoX:

Macbook7,1 (även kallad White unibody Mid-2010) går att uppdatera hela vägen till nuvarande OS X 10.11 "El Capitan". Hur mycket internminne (RAM) har du i datorn?

Du uppdaterar via App Store. Se till att ha backup innan du uppdaterar.

Wohoo, tack så mycket!
Är detta (se bild) svar på frågan gällande RAM minnet? Alltså 4GB?

  • Medlem
  • Göteborg
  • 2016-01-20 18:28
Ursprungligen av JoelBurman:

Rätta mig om jag har fel men om du körde en iOS variant som släpptes innan 6S släpptes så kommer väl inte back-up:en att funka ändå? Nu kanske du redan hade kört in senare variant som är kompatibel men tänkte iaf tipsa om det som ev. framtida problem om du löser back-up:en till att börja med.

Det brukar inte vara problem att återställa data från en äldre version av iOS till en nyare, det är det ett uppdaterat iTunes tar hand om. Men tvärt om, att återställa backup i nyare iOS till en enhet med äldre iOS går inte.

  • Medlem
  • Göteborg
  • 2016-01-20 18:36
Ursprungligen av Nirak88:

Wohoo, tack så mycket!
Är detta (se bild) svar på frågan gällande RAM minnet? Alltså 4GB?

Ja, OS X 10.11 går att köra på 4 GB RAM, och din dator går även att uppdatera till 8 GB (ev även 16) om du tycker den blir för seg. Du kommer tycka att El Capitan gör datorn lite segare än nuvarande 10.6 Snow Leopard, men det funkar. Att byta ut hårddisken till en SSD skulke få den att kännas snabbare än någonsin. (Solid State Disk, alltså hårddisk som inte har snurrande skiva i sig)

Men det är väl en senare fråga, nu vill du ha igång din iPhone 6s

Ursprungligen av IngoX:

Det brukar inte vara problem att återställa data från en äldre version av iOS till en nyare, det är det ett uppdaterat iTunes tar hand om. Men tvärt om, att återställa backup i nyare iOS till en enhet med äldre iOS går inte.

Jag hade gjort en systemåterställning på min gamla telefon (5s) och därmed uppdaterades den till senaste iOS, alltså samma som 6s antar jag. Hursom var den inte längre kompatibel med den iTunes versionen som jag har. Jag är inte helt säker på hur man vet vilken version av iTunes jag har men eventuellt heter den 11.4

Ursprungligen av JoelBurman:

Rätta mig om jag har fel men om du körde en iOS variant som släpptes innan 6S släpptes så kommer väl inte back-up:en att funka ändå? Nu kanske du redan hade kört in senare variant som är kompatibel men tänkte iaf tipsa om det som ev. framtida problem om du löser back-up:en till att börja med.

Jag hade gjort en systemåterställning på min gamla telefon (5s) och därmed uppdaterades den till senaste iOS, alltså samma som 6s antar jag. Hursom var den inte längre kompatibel med den iTunes versionen som jag har. Jag är inte helt säker på hur man vet vilken version av iTunes jag har men eventuellt heter den 11.4

  • Medlem
  • Göteborg
  • 2016-01-20 18:58
Ursprungligen av Nirak88:

Jag hade gjort en systemåterställning på min gamla telefon (5s) och därmed uppdaterades den till senaste iOS, alltså samma som 6s antar jag. Hursom var den inte längre kompatibel med den iTunes versionen som jag har. Jag är inte helt säker på hur man vet vilken version av iTunes jag har men eventuellt heter den 11.4

Du behöver komma upp till iTunes 12.3 för kompatibilitet med senaste iOS 9. Och iTunes 12.3 kräver OS X 10.8 eller nyare på din MacBook.

Jag ser ingen anledning att inte uppgradera hela vägen till OS X 10.11 El Capitan. En del tycker kanske att OS X 10.9 Mavericks var mer optimerad för äldre datorer, men jag tror det är ytterst marginellt. För bäst kompatibilitet med iCloud och din nya iPhone 6s rekommenderar jag 10.11.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE