Bara jag som har problem med notiser med 6S/iOS9?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Skaffad en 6S på releasedagen... uppdaterade omgående till 9.1.

Har haft problem sedan uppstart av telefonen att vissa appar inte visar en bricka med hur många notiser man har mm.

I själva notiscenter (låst skärm alltså) så syns nya inkommande och har jag skärmen igång och får ett nytt inlägg på ex. Facebook som kommer det en banderoll... men det blir inga symbolbrickor.

Har testat massa olika saker enligt olika artiklar och även en restore av telefonen utan framgång. Är främst Facebook och Messenger som strular.. for jag ett meddelande på Messenger ser jag inte iom att det inte lyser en röd boll...

Kollat inställningar - notiser - appen?

Samma problem om du inte synkar tillbaka en säkerhetskopia efter en återställning?

Ursprungligen av barbapappa_86:

Kollat inställningar - notiser - appen?

Samma problem om du inte synkar tillbaka en säkerhetskopia efter en återställning?

Yes kollat inställningar och det är rätt.. Stängt av och på dessa, startat om, airplane mode mm otaliga gånger. Restore är körd utan någon återlämning av säkerhetskopia... Känns som jag testat allt!

  • Medlem
  • Kungsbacka
  • 2015-10-31 20:14

Du är inte ensam om detta. Ibland får jag notiser men utan ljud, ibland har jag som du säger inga brickor men när jag väl låser upp telefonen så har jag visst en händelse. Störande och trodde det skulle fixas i 9.1.. hade även samma problem med min 5s på iOS 9.

Ursprungligen av kievY:

Du är inte ensam om detta. Ibland får jag notiser men utan ljud, ibland har jag som du säger inga brickor men när jag väl låser upp telefonen så har jag visst en händelse. Störande och trodde det skulle fixas i 9.1.. hade även samma problem med min 5s på iOS 9.

Har förstått på alla trådar överallt att det är ett utbrett problem och precis som du hoppades jag på att 9.1 skulle fixa det men icke!

  • Medlem
  • Karlskoga
  • 2015-10-31 20:37

Gäller det bara Facebook och Messenger, eller andra appar?
Jag har inte sett problemet, men jag använder inte de två apparna.

  • Medlem
  • Kungsbacka
  • 2015-10-31 20:51
Ursprungligen av kenjon:

Gäller det bara Facebook och Messenger, eller andra appar?
Jag har inte sett problemet, men jag använder inte de två apparna.

Gäller olika appar, men oftast Facebook och Messenger det inträffar på.

  • Medlem
  • Karlskoga
  • 2015-10-31 21:45

Jo, jag läste att du skrev "främst på", men har du förslag på vilka andra appar (så jag kan se om det gäller mej också)?

Ursprungligen av sirlindqvist:

Yes kollat inställningar och det är rätt.. Stängt av och på dessa, startat om, airplane mode mm otaliga gånger. Restore är körd utan någon återlämning av säkerhetskopia... Känns som jag testat allt!

Då är det tyvärr inte så mycket du kan göra. Du kan testa med publika betan för 9.2.

  • Medlem
  • Kungsbacka
  • 2015-11-01 10:08

Har hänt med Mail, sms någon gång dock längesedan nu och swish någon gång. Men oftast är det Facebook och Messenger som strular.

Jag hade detta fenomen på Swish. Avistallerade Swish och installerade om det med samma problem.
Avistallerade igen och installerade om den med iTunes och då fungerade den igen.

Kollade precis. Inga problem med vare sig Mail - Facebook eller Messenger. Alla visar en röd siffra. Många andra appar också - om jag markerat att jag vill ha - ex veckonummer eller datum i Kalender.

Riktigt irriterande. Har en 5:a messenger notiser fungerar inte alls. iMessage fungerar inte heller. Den har blivit riktigt slö oxå. Skall testa att återställa den.

Jag har detta problem endast på min iPad och på meddelanden och inget annat. Ändå kör jag iOS 11. Någon som har en lösning? Har kollat inställningar och startat om.

Ursprungligen av RED STONE:

Jag har detta problem endast på min iPad och på meddelanden och inget annat. Ändå kör jag iOS 11. Någon som har en lösning? Har kollat inställningar och startat om.

Testa de andra förslagen i tråden.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE