Problem med Telia.se när jag amvänder adblockers...

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Har någon mer samma problem som jag?

Telia.se laddar inte alls på mina iOS enheter om jag använder adblockers.

Jag kör senaste 9.1betan och för samtliga adblockers (peace, Admant, crystal) så blir det enbart en blank sida när jag besöker Telia.se.

Jag måste alltid ladda om sidan utan att använda adblockers för att kunna se den.

Edit: jag misstänker att det en bugg i adblocker API:et eftersom alla adblockers gör på samma sätt.

Senast redigerat 2015-10-04 07:28
  • Medlem
  • Huddinge
  • 2015-10-04 07:39
Ursprungligen av BlackSmp:

Har någon mer samma problem som jag?

Telia.se laddar inte alls på mina iOS enheter om jag använder adblockers.

Jag kör senaste 9.1betan och för samtliga adblockers (peace, Admant, crystal) så blir det enbart en blank sida när jag besöker Telia.se.

Jag måste alltid ladda om sidan utan att använda adblockers för att kunna se den.

Edit: jag misstänker att det en bugg i adblocker API:et eftersom alla adblockers gör på samma sätt.

Jag har samma problem på telia.se. Använder mig av iOS 9.0.2.
Den tillfälliga lösningen blev att vitlista webbplatsen.

Tack, bra att veta.

Jag tror att det är en bugg i Apples API. Jag såg att Marco Arment nämnde något om någon bugg med en sådan effekt under den korta tid som Peace låg ute.

Detsamma gäller DN.se med Purify på 9.0.2, dock enbart på iPad.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE