Internetdelning från iphone funkar inte på mac

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Hej!

Jag har ett problem, min internetdelning från min iphone funkar inte. Min mac hittar iphones wifi men kan inte ansluta. Den kommer alltså inte ens till att skriva in lösenordet. Det har fungerat tidigare men inte senaste månaderna. Det fungerar att ansluta till internetdelning från min ipad med macen. Men min ipad kan även ansluta till min iphones internetdelning. Alla är kopplade till samma apple-id.

Jag har provat:
Omstarter
Återställa nätverksinställningar

Iphone 5s iOS9.0.1
Macbook Air early 2014 11tum - senaste officiella mac os x

Har ni några förslag på vad jag kan göra här näst? Jag vet varken om macen eller iphonen är felkällan.

Stäng av delning på iPhone. Stäng av bluetoht på båda och wifi.
Sätt sedan på allt och välj både bluetooth och wifidelning
sen kommer det att fungera

  • Medlem
  • Sollentuna
  • 2015-09-25 09:19

Och hjälper inte det måste du logga ut Apple-ID på den strulande enheten. Det är något fel med Apples moln och Apple-ID.

  • Medlem
  • Stockholm
  • 2015-10-07 22:31

Internetdelning funkar bara ibland

Jag har en iPhone 6 och en MBPr 2014.
(Senaste iOS och OS X (El Capitan) men haft liknande problem även med tidigare Mac och telefon)

Endast vid vartannat eller vart tredje försök till att i wifi-listan välja iphonen fungerar det.
Men iphonen syns alltid i wifi-listan dock, se ovan.

Varje gång Mac:en försöker men misslyckas koppla upp sig mot telefonens wifi så håller den ändå på minst 10sek så det är mkt frustrerande att oftast behöva första 3 ggr innan det lyckas.

Vad kan det vara för fel?

  • Medlem
  • Sollentuna
  • 2015-10-08 06:19

Prova med ett namn utan åäöÅÄÖ.

  • Medlem
  • Stockholm
  • 2015-10-12 20:01

Konstigt nog - när jag tog bort det svenska tecknet så fungerar det nu varje gång jag försöker koppla upp mig.

Extremt märkligt att det förut fungerade ibland ändå...

  • Medlem
  • Sollentuna
  • 2015-10-13 09:11

Ställ tillbaka till det tidigare namnet för att se om felet återkommer.

Ursprungligen av RobertK:

Konstigt nog - när jag tog bort det svenska tecknet så fungerar det nu varje gång jag försöker koppla upp mig.

Extremt märkligt att det förut fungerade ibland ändå...

Trådlösa nätverk/enheter gillar inte åäö eller andra "specialtecken".

  • Medlem
  • Stockholm
  • 2015-10-17 23:52
Ursprungligen av frazze:

Ställ tillbaka till det tidigare namnet för att se om felet återkommer.

Provade ändra tillbaka till ett namn med "å" och har funkat fint flera ggr i rad sista kvarten när jag testat.

Om åäö vore ett problem så borde det ju ändå alltid vara problem, inte ibland som förut?

  • Medlem
  • Stockholm
  • 2020-03-07 19:10

Samma problem..
Min MBPr 13" early 2015 (MacOs 10.14.6) vill oftast inte koppla upp sig mot min iphone 11 (iOS 13.3.1) trots upprepade försök.
Se bilderna nedan.
(eller denna video som visar samma förlopp, 40s)

Har testat starta om båda samt att ta bort mellanslag och '-tecknet i min mobils namn, blir inte bättre.
Med bluetooth funkar det men går mkt långsamt (knappt 1 Mbit/s).

  • Medlem
  • Sollentuna
  • 2020-03-08 08:12

Jag har upptäckt att det finns någon bugg med Apple-ID och Internetdelning. När det strular behöver man logga ut Apple-ID på åtminstone den felande enheten. Ibland på båda. Det är som att internetdelning har kommit ur synk. Kan inte beskriva det bättre än så.

Jag har genom åren tyckt internetdelning till min dator funkat sjukt dåligt/instabilt på oförklarliga grunder och tycker det är sanslöst att Apple inte löst det med uppdateringar.
Men det om logga ut Apple ID har aldrig fallit mig in, ska testa nästa gång.
Sedan är det otroligt märkligt att Apple ID ska påverka internetdelning öht men antar det är just när det är samma Apple ID på båda enheterna. Fortfarande märkligt och värdelöst.

  • Medlem
  • Stockholm
  • 2020-03-08 17:56
Ursprungligen av frazze:

Jag har upptäckt att det finns någon bugg med Apple-ID och Internetdelning. När det strular behöver man logga ut Apple-ID på åtminstone den felande enheten. Ibland på båda. Det är som att internetdelning har kommit ur synk. Kan inte beskriva det bättre än så.

Loggade ur båda (OBS att man måste ha en annan internetansluten enhet i närheten för aktiveringen och att det tar en stund för synk).
Nu verkar det faktiskt funka mycket bättre!
Mycket oväntat.

Dock funkade det inte 100%-igt men verkade vara en fördel om jag inför försöket gick in i iphonens inställningar på internetdelningssidan. (Trots att det redan var påslaget)
Jag återkommer om det verkar bli nya problem.

Samma problem med hotspot via sladd?

  • Medlem
  • Stockholm
  • 2020-03-08 21:21
Ursprungligen av hummel:

Samma problem med hotspot via sladd?

Det funkar bra.

Ursprungligen av frazze:

Jag har upptäckt att det finns någon bugg med Apple-ID och Internetdelning. När det strular behöver man logga ut Apple-ID på åtminstone den felande enheten. Ibland på båda. Det är som att internetdelning har kommit ur synk. Kan inte beskriva det bättre än så.

Kan detta ha betydelse?

https://www.macrumors.com/2020/03/21/apple-ac...

  • Medlem
  • Sollentuna
  • 2020-03-22 17:16
Ursprungligen av Zeugma:

Inte nödvändigtvis. I artikeln pratar dom hotspot som kopplar ned mellan mobil och dator. I denna tråd tolkar jag det som att det inte ens går att koppla upp datorn mot mobilen. Och det är det beteende som jag har haft länge. Vilken version som det började med kommer jag inte ihop, men delfinens andra trådar på 99mac som behandlar samma sak.

1
Bevaka tråden