Nätproblem med Telia

Tråden skapades och har fått 50 svar. Det senaste inlägget skrevs .
  • Medlem
  • Malmö
  • 2014-10-03 19:40

Jag använder en iPhone 6 som är köpt på releasedagen i Sverige. Allt har varit frid och fröjd sedan den 26/9 tills i går morse då jag upptäckte att jag saknade 4G-täckning, satt endast på 3G. Jag bor i Malmö och använder Telia, detta har aldrig varit problem tidigare då jag använde min 5s.

Allt fungerade som sagt bra i fem dagar, sedan började problemen. Det var inte bara omöjligt att få 4G-täckning utan den satt i 3G-nät och efter en stund tappar den dataförbindelsen helt, för att sedan tappa plupp efter plupp i täckningen och till sist blir det - "No service". Där står den i 30-60 sekunder för att sedan - poff - vara tillbaka på 3G-nätet. Så fortsätter det hela dagen. Jag testade att byta ut SIM i Telia-butiken men problemet kvarstår. Jag testade mitt SIM i min 5s och även där existerar nu problemet.

Jag gjorde en del efterforskningar själv och det visar sig att det har inträffat samma sak för användare i USA och UK, där de har bytt SIM och bytt telefon utan att problemet lösts. Till sist har operatören fått göra något som kallades "reprovisioning" av kontot och därefter har det lösts (se t ex https://discussions.apple.com/thread/6562271?... och https://discussions.apple.com/thread/6568405 ).

Jag har då varit i kontakt med Telia och som vanligt måste man tröska igenom deras givna första herang av basic-frågor och därefter har de gjort något som de kallar för att uppdatera HLR samt uppdatera HSS, inget av detta har avhjälpt problemet för mig. Vid senaste samtalet med dem så sa killen där att han nu också skulle uppdatera VLR, vad det nu gör, och jag skulle stänga av telefonen under tiden för att sedan slå på den 10 min senare. Efter 20 min slog jag på den och se på fasen - 4G är tillbaka. Då var kl ca 13 och det höll i sig till ca kl 16, sedan var det tillbaka på ruta ett.

Jag känner att jag har testat så mycket jag kan, någon som har nån idé?

Senast redigerat 2014-10-03 22:08

Har själv Telia
och tappade mottagning ett flertal gånger i går
måste varit ett tillfälligt problem då det idag fungerar bra

Har precis samma problem dock så satte mitt Telia abonnemang igång idag så kan inte svara på hur det varit innan, men med Tele2 som jag bytte från hade jag iaf 4g.

Jag kan även ringa valfritt samtal o lägga på efter 3-5 sekunder. För att sedan se hur den tappar täckning helt till no service och någon gång har den inte ens kommit tillbaka utan då har jag fått köra flightmode o sen tillbaka för att den skall få täckning. Bor också i Malmö om det nu skulle gälla nått hos Telia här nere.

Jag kan bara bekräfta att jag har samma problem som zinned. iPhone 6 Plus, med Telia. Är teliakund sen tidigare men aktiverade med nytt micro-sim som jag fick igår. Uppdaterade till iOS 8.0.2 tämligen omgående igår, men noterade problem först ikväll. Exakt samma beteende med stegvis sjunkande täckningsstaplar, ingen service och frånvaro av 4G. 4G fanns tillgängligt tidigare idag, men har större delen av tiden varit uppkopplad mot wi-fi. Inga driftstörningar är rapporterade i mitt område på Telias hemsida. Bor i Falun.

  • Medlem
  • Malmö
  • 2014-10-03 22:14
Ursprungligen av Jojjemannens:

[...] någon gång har den inte ens kommit tillbaka utan då har jag fått köra flightmode o sen tillbaka för att den skall få täckning. Bor också i Malmö om det nu skulle gälla nått hos Telia här nere.

Det kan jag tillägga att när jag får "No service" och då går in och sätter på flight mode för att sedan slå av det igen så landar jag direkt i UMTS-nätet igen. Detta är helt vansinnigt.

Nu har jag fördelen att jag utöver min gamla 5s också har en iPad Mini Retina med stöd för 3G/4G. Till denna har jag ett extra SIM som delar potten för datatrafik som jag har på mitt mobilabonnemang. Nu precis, för ca 20 min sedan, så slog jag av WiFi på iPaden för att se vilket nät som den anslöt mot och den satt på 4G. Då testade jag att skifta SIM mellan iPad och iPhone och i min iPad fick jag direkt 4G med mitt mobil-SIM (!). I min iPhone satte jag då mitt iPad-SIM och fick också 4G (!).

Nu har jag skiftat tillbaka och dra på trissor, fortfarande 4G på båda enheterna. Det jobbiga här är att jag litar inte ett skit på detta nu, detta kommer gnaga på mig och resultera i att jag väldigt ofta kommer kolla på telefonen för att se ifall den fortfarande ligger på 4G-nätet. Det känns som handskakningen mellan enhet, via SIM, mot operatören är väldigt instabil och ger en inte alltid tillgång till fullt tjänsteutbud. Exakt var i kedjan det går fel kan jag inte svara på men att ringa Telia och ständigt traggla sig igenom 4-5 st personer som frågar om man bootat om luren orkar jag helt enkelt inte med. Jag ringde dem faktiskt en sista gång nu runt 17 idag då 4G återigen hade försvunnit och kvinnan jag fick tala med förstod inte ett dugg av de detaljer jag talade om utan hon var högst otrevlig och la på luren.

Ge mig en nättekniker!

Tror att det endast är Telia som kan hjälpa dig med detta problem. Du nämner även själv att du får samma problem i din iPhone 5S.

Att deras support slänger på luren är helt oacceptabelt! Kontakta dem igen och stå på dig!

  • Medlem
  • Malmö
  • 2014-10-05 09:14
Ursprungligen av barbapappa_86:

Tror att det endast är Telia som kan hjälpa dig med detta problem. Du nämner även själv att du får samma problem i din iPhone 5S.

Att deras support slänger på luren är helt oacceptabelt! Kontakta dem igen och stå på dig!

Jag har nu varit på Emporia och beskrivet problemet, HELA historien. Jag har inga problem att stå på mig men här behövdes inte nämnvärt av den varan De ansåg att telefonen nu behövdes bytas ut, åtminstone för att eliminera den variabeln, och sedan får vi se hur det blir. Till saken hör att ute på Emporia så hade jag 4G-nät i telefonen...så klart.

Innan detta så var jag i Telia-butiken igen för att ta upp detta men hade inte så mycket tid vid tillfället som deras kö krävde. Jag gick rakt över gatan och in på Telenor istället för att få testat ett av deras SIM i min lur och då blev det ett Tele2-SIM (test-simkort) och ett av deras egna. Båda visade klar 4G-täckning. Dock gav det endast en downstream-hastighet på ca 12-13 Mbit/s i centrala Malmö, testat med appen Speedtest. Jag satte då tillbaka mitt Telia-SIM och det visade så klart endast 3G-täckning men jag körde för skojs skull en koll på hastigheten då också och den visade på ca 15 Mbit/s. Lite märkligt.

Får vi se om bytet hjälper.

Jag börjar också undra om det inte är Telia som har någon störning i centrala Malmö. Är just nu i husie för andra dagen i rad. Med full täckning och 4g och riktig hastighet på speedtest.
Så fort jag kom till Värnhem igår så dök staplarna ner och endast 3G varvat mer 4G och riktigt taskig hastighet.

  • Medlem
  • Malmö
  • 2014-10-06 00:00
Ursprungligen av barbapappa_86:

Får vi se om bytet hjälper.

Jag vill inte jinxa något men än så länge ser det faktiskt ut som så. Den connectar i stort sett överallt och till och med i delar av lägenheten har jag 4G.

Hoppas verkligen att det var luren.

Edit: En sak med nya luren har jag glömt att berätta. Jag har valt att inte uppdatera till iOS 8.0.2 på den utan kör vidare på 8.0. Jag är inte helt säker på att 8.0.2 inte strulade till något också.

Ursprungligen av zinned:

Jag vill inte jinxa något men än så länge ser det faktiskt ut som så. Den connectar i stort sett överallt och till och med i delar av lägenheten har jag 4G.

Hoppas verkligen att det var luren.

Edit: En sak med nya luren har jag glömt att berätta. Jag har valt att inte uppdatera till iOS 8.0.2 på den utan kör vidare på 8.0. Jag är inte helt säker på att 8.0.2 inte strulade till något också.

Hur har det gått? Lite nyfiken då jag tänkte besöka App Store imorgon o se vad dem har att säga trots att min är inköpt på Telia.

  • Medlem
  • Malmö
  • 2014-10-08 20:12
Ursprungligen av Jojjemannens:

Hur har det gått? Lite nyfiken då jag tänkte besöka App Store imorgon o se vad dem har att säga trots att min är inköpt på Telia.

Tyvärr så höll det inte...även med nya luren så uppkommer nu problemet, dock höll det sig väl fungerande från i lördags eftermiddag till tisdag kväll då det kom tillbaka. Jag har talat med en vän som jobbar inom Telia som har gjort gällande att Telia känner till ett problem som har börjat i helgen och som drabbar användare med iOS 8.x. Problemet är identiskt med mitt. Dock vet jag användare med 5s som har upplevt detta problemet i helgen men inte alla av dessa kör iOS 8.x utan vissa kör 7.x.

Tyvärr får man återigen uppleva @Telia Kundservice totala inkompetens i att lösa problem och att hantera sina kunder. Hur många gånger tror ni de har ringt upp mig under måndagen och tisdagen efter min felanmälan jag gjorde i fredags? Det kan jag berätta - noll. Zip. Zero. Nada gånger. Uruselt.

Men idag, då kom ett samtal från dem men endast sprunget ur att jag gick bananer på dem via twitter igår. Via twitter påstod dem, likväl som kvinnan gjorde som ringde mig idag, att någon felanmälan inte existerade. Nej, det är klart. Ringer man 90200 och via rösten anger "felanmälan", blir kopplad till en person och där anmäler felet man upplever så är det ju självklart inte så att det är en felanmälan man gör. Att ett sådant samtal skulle vara en felanmälan är ju inte underförstått, inte ens när man talar med fem separata personer hos Telia om samma sak under en hel dag. Nej nej. Det kan ju tolkas som att man ringer och vill ha en väderupplysning eller vägbeskrivning!

Sarkasmen går inte att ta miste på här va? Det är rent bedrövligt korkad personal som sitter där.

Dock, jag lät yxan ligga idag när de väl ringde och kvinnan lät göra gällande att en tekniker skulle göra ännu en uppdatering mot mitt abonnemang och önskade att jag stängde av telefonen under 10 minuter för att hon sedan skulle ringa mig igen efter 15 minuter. Sagt och gjort, hon ringde och undrade om jag märkte någon skillnad. Hyfsat korkad fråga om man har minsta begrepp om felbeskrivningen, att det inte är något som sker omedelbums/direkt 100% av tiden. Nej, svarade jag. Det är samma sak fortfarande.

Då önskade hon att jag skulle stänga av 4G-togglen vid det tillfället och sedan ha den avstängd tills hon ringer i morgon eftermiddag. Fine, jag har den avstängd nu och vad jag har sett (man stirrar ju inte på telefonen hela dagen) så har jag inte tappat täckning något. Dock förstår jag inte på vilket sätt detta ska leda oss närmre en lösning. Det är ju inte så att det är OK att ha 4G-togglen avstängd, de har ju bevisligen ett problem i nätet och jag ska kunna nyttja LTE i deras när med denna telefon. Basta.

Får se vad som sker när (eller kanske ska säga OM) hon ringer imorgon.

Btw @Jojjemannens , det är Apple Store du besöker och inte App Store Men du kommer inte kunna få din lur utbytt på Apple Store, det fick jag veta då jag nyfiket frågade i lördags om hur upplägget ser ut. Enligt personalen på Apple Store så gör Telia något med sina lurar när de registreras i deras system som omöjliggör att de kan bytas ut på Apple Store, utbyte är endast möjligt i Telia-butik. Nu vet jag inte om de lyckas trolla i den butiken du kommer besöka men så sa de till mig.

  • Medlem
  • Sollentuna
  • 2014-10-08 20:23

Idag upptäckte jag att min iPhone 6 tappade täckning helt - "Ingen service". Fast när jag försökte ladda en hemsida så ploppade den upp till 3G helt plötsligt. En stund senare noterade jag att jag bara hade 3G på en plats där jag brukar ha full 4G-täckning. Körde BBK - 30 Mbit/s. Stängde av 4G i inställningarna, varpå BBK visar 7 Mbit/s.

Så för mig verkar det bara vara fel på indikatorn i statusraden. Trots att det stod "Ingen service" gick det att ladda en hemsida, och trots att det stod 3G så fick jag 4G-hastigheter enligt BBK.

@zinned Ville inte citera hela ditt inlägg. Ja det verkar tragiskt att man går från en operatör med "hyfsad hastighet" till en med totalt värdelös sådan. Tror min lur har varit mer på no service idag än den varit på, och när det väl varit på så har jag mest legat på E eller som max 3g någon gång då o då.
Men du får hålla oss uppdaterade, så skall jag också ta o ringa o klaga så ofta jag kan till Felia.

Tänkte ge det ett försök på Apple Store "det var en autocorrect innan" de måste ändå sära den för att få bort skiten som samlats mellan display och metal ramen och detta bara på en och en halv vecka.

  • Medlem
  • Malmö
  • 2014-10-08 20:43
Ursprungligen av Vassius:

Idag upptäckte jag att min iPhone 6 tappade täckning helt - "Ingen service". Fast när jag försökte ladda en hemsida så ploppade den upp till 3G helt plötsligt. En stund senare noterade jag att jag bara hade 3G på en plats där jag brukar ha full 4G-täckning. Körde BBK - 30 Mbit/s. Stängde av 4G i inställningarna, varpå BBK visar 7 Mbit/s.

Så för mig verkar det bara vara fel på indikatorn i statusraden. Trots att det stod "Ingen service" gick det att ladda en hemsida, och trots att det stod 3G så fick jag 4G-hastigheter enligt BBK.

Jag betvivlar att det är så, åtminstone inte för mig eller de flesta. Jag är ganska säker på att jag varken har möjlighet att ta emot samtal/ringa ut och inte heller har datatrafik tillgängligt när det sker. Ska testa igen imorgon.

Använder du också Telia?

Ursprungligen av Jojjemannens:

@zinned Ville inte citera hela ditt inlägg. Ja det verkar tragiskt att man går från en operatör med "hyfsad hastighet" till en med totalt värdelös sådan. Tror min lur har varit mer på no service idag än den varit på, och när det väl varit på så har jag mest legat på E eller som max 3g någon gång då o då.
Men du får hålla oss uppdaterade, så skall jag också ta o ringa o klaga så ofta jag kan till Felia.

Tänkte ge det ett försök på Apple Store "det var en autocorrect innan" de måste ändå sära den för att få bort skiten som samlats mellan display och metal ramen och detta bara på en och en halv vecka.

Bra, bara ring ner dem så mycket som möjligt så att de fattar att det måste lösas.

Trist att din telefon redan släpper in damm. Det har nog inte hänt mig sedan 3Gs.

  • Medlem
  • Sollentuna
  • 2014-10-08 20:57
Ursprungligen av zinned:

Använder du också Telia?

Japp.

Ursprungligen av zinned:

Bra, bara ring ner dem så mycket som möjligt så att de fattar att det måste lösas.

Trist att din telefon redan släpper in damm. Det har nog inte hänt mig sedan 3Gs.

Jag kan iaf inte ringa när jag har no service, än mindre surfa.

Prata precis med nån gråtfärdig norrlänning, och de visste att de hade problem med 4G. Hon hänvisade mig till att göra en felanmälan via hemsidan, kontrade med att en hemsida ger mig inte svar på tal. Så hon antecknade allt och skulle få en tekniker att kolla på det imorgon och återkomma till mig. Men såklart var första svaret att det måste vara fel på din mobil, jamen tjena kollar ni eran Facebook, hälften av inläggen där handlar ju om total saknad av 3G/4G. Får se var detta slutar, blir kanske att dumpa Telia efter snart 2v och testa någon annan istället.

Har inte kommit in, men det ligger där i mellan och jag vill helst inte börja rota med en nål eller så. Sen att man jobbar i byggbranschen ska ju inte spela någon roll då detta är första luren det har hänt på sen som du sa 3g´n eller 3gsén.

Fick idag luren utbytt och det är absolut ingen skillnad vad det gäller täckningen iaf. Men jag har inte fått no service än, så nått plus är där ju.
Wifi´t kan kan jag inte svara på just nu och imorgon är det jag som fixar mig några kontantkort och testar andra operatörer.

  • Medlem
  • Malmö
  • 2014-10-10 09:52

Update

Jag igår fick ett samtal från samma kvinna på Telia som i förrgår som ville kolla hur det hade fungerat när 4G-togglen var avstängd. Mig veterligen så har ingen "No service" inträffat men det spelar ingen större roll för mig då de har till uppgift att leverera ett 4G-nät som fungerar till telefonerna de säljer som stödjer det. Hon lät meddela att det arbetas vidare på felanmälan och att tekniker kommer höra av sig idag fredag eller på måndag.

Senare igår, efter lunch, så fick jag ett samtal från en kille som jobbade på businessidan av Telia och samtalet var sprunget ur mitt samtal med en kompis som jobbar på Telia. Han hade fått in flertalet besök och samtal från kunder som upplever samma sak och han höll nu på att sammanställa ett större ärende för detta, där han då ville ha så mycket input från mig som möjligt. Han fick en hel del kan jag säga.

Han skulle återkomma så snart som möjligt med uppdatering.

Intressant tråd. Jag har upplevt samma problem med iPhone 6 och Telia. Bevakar detta med intresse och trycker på från mitt håll

  • Medlem
  • Malmö
  • 2014-10-10 12:33
Ursprungligen av the_eagle:

Intressant tråd. Jag har upplevt samma problem med iPhone 6 och Telia. Bevakar detta med intresse och trycker på från mitt håll

Så länge du gör det sistnämnda så

  • Medlem
  • Karlskoga
  • 2014-10-13 17:15

Igår kväll upptäckte jag det också för första gången

  • Medlem
  • Malmö
  • 2014-10-13 18:57

Igår orkade jag inte köra med endast 3G längre så jag slog på togglen för 4G igen i hopp om att Telia hade fixat det. Allt fungerade som det skulle igår och även idag...till kl 17. Då small det - "No service" igen. Dessförinnan hade kvinnan (Klara) ringt från Telia för att kolla hur det fungerade för mig nu och jag bad henne ringa på fredag då jag endast kört med 4G-togglen på under en dag sedan vi talades vid sist.

Piss detta. Riktigt mög! Kan inte @Telia kundservice yttra sig här?

  • Medlem
  • Hedemora
  • 2014-10-14 13:30

Jag har Telia Till Vänner. Men jag har inte sett tillstymmelse till 4G på min iPhone 6. Är det någon annan med samma abonnemang som 4G funkar?

  • Medlem
  • Sollentuna
  • 2014-10-14 13:56
Ursprungligen av Outoman:

Jag har Telia Till Vänner. Men jag har inte sett tillstymmelse till 4G på min iPhone 6. Är det någon annan med samma abonnemang som 4G funkar?

Jag hade Till Vänner innan jag bytte till iPhone 5s. Det visade sig att 4G inte ingår i det abonnemanget, så jag fick byta abonnemang helt enkelt.

  • Medlem
  • Hedemora
  • 2014-10-14 14:34
Ursprungligen av Vassius:

Jag hade Till Vänner innan jag bytte till iPhone 5s. Det visade sig att 4G inte ingår i det abonnemanget, så jag fick byta abonnemang helt enkelt.

Enligt denna prislista så ingår 4g
http://www.telia.se/docs/prislista/mobilt/mob...

  • Medlem
  • Sollentuna
  • 2014-10-14 14:50
Ursprungligen av Outoman:

Enligt denna prislista så ingår 4g
http://www.telia.se/docs/prislista/mobilt/mob...

Där ser man. När jag tänker rätt på saken hade jag ett äldre dataabonnemang kopplat till mitt Till Vänner, så det var väl där 4G inte ingick.

  • Medlem
  • Malmö
  • 2014-10-14 14:58

Det finns ju ingen anledning att inte uppgradera till ett Komplett-abonnemang, de har ju framför allt slopat allt vad uppkopplingsavgifter/samtalstariffer/samtalspotter heter. Fritt fram att ringa hur länge och hur många samtal man vill inom Sverige utan att bli debiterad en krona.

Även detta har börjat hända mig, med start idag. Hoppas dom löser det snarast.

  • Medlem
  • Skåne
  • 2014-10-16 22:26

Har också enorma problem med telia i sydskåne. Tappar täckning helt ibland. På typ lund central.

Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE