3G slutat fungera på iPad Mini, vad kan det vara?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Falun
  • 2014-06-16 15:29

Min iPad Mini hittar sim-kortet och kopplar upp sig mot Telia som den ska, tex visar hur bra mottagning den har. Däremot när jag sen kommer utanför min Wifitäckning så står det att jag inte har någon uppkoppling till Internet. Då kan plattan ändå visa fullt styrka för Telia 3G. Jag har försökt nollställa nätverksinställningar. Har inte orkat nollställa alla inställningar, måste göra en fullständig backup först då och jag har inte haft tid till det.

Vad kan ha hänt?

Genomför dessa steg:
http://www.99mac.se/forum/t/301416-felsoka-ip...

Att du är lat och inte orkar felsöka själv bidrar troligtvis inte till att du får hjälp här.

  • Medlem
  • Falun
  • 2014-06-16 15:41

Jag har gjort allt som står där förutom en fabriksåterställning, dvs nollställa alla inställningar, eftersom jag inte haft tid att göra en fullständig backup. Så nej jag har inte varit lat, bara inte hunnit göra en backup och innan jag gjort den orkar jag inte göra en fabriksåterställning eftersom jag då tappar alldeles för mycket som jag sen måste göra om.

Återkom när du har testat så får vi se. Löser inte det problemet så gissar jag på hårdvara, allt kasst SIM.

  • Medlem
  • Stockholm
  • 2014-06-17 09:45

Det kan ju vara en idé att testa SIM i annan enhet. Det kan vara APN inställningar eller liknande som strular. Eller så har du ingen surf / arkiverat internet på abo. något som Telia kanske varnat dig för via SMS som du inte kan ta emot på iPad. Finns många möjligheter för strul.

  • Medlem
  • Falun
  • 2014-06-17 13:43

Simkortet fungerar i andra enheter. Simkortet hittas också helt korrekt i iPaden och verkar visa korrekt hur bra mottagning man har, mottagning går upp och ner i styrka beroende på var jag är.
Teliakortet är knutet till mitt mobilabonnemang och på den fungerar surf. Testat nollställa APN och jag har också tagit bort den helt.
Får försöka hinna med att göra en backup och göra en fabriksåterställning. Verkar iaf vara som att man får köpa ett nytt modem från Ebay och fixa den.

Ursprungligen av Stal:

Simkortet fungerar i andra enheter. Simkortet hittas också helt korrekt i iPaden och verkar visa korrekt hur bra mottagning man har, mottagning går upp och ner i styrka beroende på var jag är.
Teliakortet är knutet till mitt mobilabonnemang och på den fungerar surf. Testat nollställa APN och jag har också tagit bort den helt.
Får försöka hinna med att göra en backup och göra en fabriksåterställning. Verkar iaf vara som att man får köpa ett nytt modem från Ebay och fixa den.

Fungerar det i annan enhet så ligger troligtvis felet på din iPad. Fungerar det inte efter en återställning utan att synka tillbaka kopian så är det dessvärre service som gäller är jag rädd.

  • Medlem
  • Falun
  • 2014-06-17 14:38

Nja då tror jag att jag köper nytt modem på Ebay och byter själv. Att skicka den på service är på tok för dyrt med tanke på att garantin har gått ut.

Ursprungligen av Stal:

Nja då tror jag att jag köper nytt modem på Ebay och byter själv. Att skicka den på service är på tok för dyrt med tanke på att garantin har gått ut.

Osäker på hur man byter radiodel på en iPad, men det har du säkert koll på

  • Medlem
  • Falun
  • 2014-06-17 14:55

Gör som jag brukar göra när det gäller mobil/surfplatt-reparation, letar på youtube och hoppas att man inte klantar till det Verkar finnas lite tips tex här hur man monterar isär den, https://www.youtube.com/watch?v=UCQDp8CXb9M

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE