Operatörsinställningar Telia 16.1 (LTE blir 4G)

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Har ni fått denna?

Jag tror att jag har "lokaliserat" den stora förändringen - efter uppdatering så står det 4G istället för LTE via "fartmarkören"

Jag tror dock att det även LTE kan förekomma men är osäker på jag verkligen minns rätt. Däremot så bekräftade jag förändringen nyss genom att uppdatera Ipaden på jobbet.

Före (Telia 16.0) så stod det LTE, direkt efter uppdatering så byttes det ut till 4G

Jag vet inte om det finns andra förändringar också

Ursprungligen av BlackSmp:

Har ni fått denna?

Jag tror att jag har "lokaliserat" den stora förändringen - efter uppdatering så står det 4G istället för LTE via "fartmarkören"

Jag tror dock att det även LTE kan förekomma men är osäker på jag verkligen minns rätt. Däremot så bekräftade jag förändringen nyss genom att uppdatera Ipaden på jobbet.

Före (Telia 16.0) så stod det LTE, direkt efter uppdatering så byttes det ut till 4G

Jag vet inte om det finns andra förändringar också

Jag har också fått uppdateringen och noterade samma "förbättring"....
Det kanske finns fler saker, men 4G i.st.f. LTE är väl den som märks.

Har ni märkt några hastighetsskillnader?

Direkt efter uppdateringen så även fast det visas full täckning 4G som kommer jag bara upp i 3G hastigheter!
Innan var hastigheter på 16 ner och 8 upp inga konstigheter, efter uppdateringen så ligger det konstant runt 4 ner och 2 upp.

Ursprungligen av zendai:

Har ni märkt några hastighetsskillnader?

Direkt efter uppdateringen så även fast det visas full täckning 4G som kommer jag bara upp i 3G hastigheter!
Innan var hastigheter på 16 ner och 8 upp inga konstigheter, efter uppdateringen så ligger det konstant runt 4 ner och 2 upp.

Har inte märkt något. Fast å andra sidan så är det mest latency som jag reagerar på när jag märker problem. Inte hastigheten

Ursprungligen av zendai:

Har ni märkt några hastighetsskillnader?

Direkt efter uppdateringen så även fast det visas full täckning 4G som kommer jag bara upp i 3G hastigheter!
Innan var hastigheter på 16 ner och 8 upp inga konstigheter, efter uppdateringen så ligger det konstant runt 4 ner och 2 upp.

Kan inte påstå att jag reagerat på någon hastighetsskillnad. Testade precis och fick 42 ner och 9 upp.

  • Medlem
  • Malmö
  • 2014-05-13 12:32

Vad det gäller den estetiska delen av förändringen så är det märkligt...de LTE-näten vi har i Sverige samma sak som 4G-nät. Alltså, då det stod LTE innan uppdatering var det mer korrekt än vad det är nu när det står 4G.

Ursprungligen av zinned:

Vad det gäller den estetiska delen av förändringen så är det märkligt...de LTE-näten vi har i Sverige samma sak som 4G-nät. Alltså, då det stod LTE innan uppdatering var det mer korrekt än vad det är nu när det står 4G.

Jag tror att det är en marknadsföringsgrej. Om de skriver 4G så finns det metoder som inte är LTE som de kan säga uppfyller deras 4G krav och då markera 4G på ställen där det annars inte skulle bli LTE.

Men det är som sagt bara vad jag tror

Edit: Glömde ett litet inte...

Senast redigerat 2014-05-13 14:11
  • Medlem
  • Malmö
  • 2014-05-13 13:40

Kan vara så, ja.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE