iPhone 4 kan ej använda kameran på framsidan

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-04-04 20:38

Begagnad iPhone 4 (iOS 7.1) där kamera appen kraschar när man växlar kamera till den mot användaren.

Man måste starta om iPhonen för att kameran ska fungera igen, alls.

Har nollställt telefonen, hard-reset, allt = ingen skillnad, den har aldrig fungerat sedan jag köpt den.

Har hittat trådar med detta fenomen men inte hittat någon lösning... ?!

Har ingen kontakt med säljaren (telefonenen är reko), det har ändå gått för lång tid sedan köpet.

Finns det någon lösning på problemet?

  • Medlem
  • White Beach, Puerto Galera
  • 2014-04-05 04:05

Jag antar att det är Apples app du menar. Har du testat kameran med någon annan app?

  • Medlem
  • Stockholm
  • 2014-04-05 10:56
Ursprungligen av onnyt:

Jag antar att det är Apples app du menar. Har du testat kameran med någon annan app?

Nej, bara kameran direkt med en fullt återställd och uppdaterad iOS 7.1, har aldrig provat alternativa kamera appar. Ska prova

Edit: Hittade inga rena kamera apps, bara en massa effekter som jag inte vill ha...

  • Medlem
  • Stockholm
  • 2014-04-05 11:30

Som jag skrev i original posten så har jag gjort allt det. (Då den är begagnad och ur garanti så tänker jag inte lämna in den)

Ursprungligen av TureB:

Som jag skrev i original posten så har jag gjort allt det. (Då den är begagnad och ur garanti så tänker jag inte lämna in den)

Nollställt = ställt in som ny enhet? Isf så är det troligtvis hårdvaruproblem.

  • Medlem
  • Stockholm
  • 2014-04-05 12:25
Ursprungligen av barbapappa_86:

Nollställt = ställt in som ny enhet? Isf så är det troligtvis hårdvaruproblem.

Japp, helt ny enhet, vilket jag alltid gör när jag köper begagnat.

Detta verkar inte vara ett ovanligt problem om man läser på nätet, och sällan svar att "nollställning löste det".

Ursprungligen av TureB:

Japp, helt ny enhet, vilket jag alltid gör när jag köper begagnat.

Detta verkar inte vara ett ovanligt problem om man läser på nätet, och sällan svar att "nollställning löste det".

Kanske är det så. Ej lönt att fixa imo.

  • Medlem
  • Göteborg
  • 2014-04-06 03:30
Ursprungligen av TureB:

Finns det någon lösning på problemet?

https://facebook.com/SayNoToSelfies

  • Medlem
  • White Beach, Puerto Galera
  • 2014-04-07 18:30

Du kan väll tanka ner någon gratis-app bara för testa. Kan ju hända att det är Apples app som kukat ur.

Ursprungligen av onnyt:

Du kan väll tanka ner någon gratis-app bara för testa. Kan ju hända att det är Apples app som kukat ur.

Högst osannolikt då TS har återställt den till ny iPhone.

  • Medlem
  • Stockholm
  • 2014-04-07 19:29
Ursprungligen av barbapappa_86:

Högst osannolikt då TS har återställt den till ny iPhone.

Yup

  • Medlem
  • White Beach, Puerto Galera
  • 2014-04-07 20:15
Ursprungligen av barbapappa_86:

Högst osannolikt då TS har återställt den till ny iPhone.

Nej det är ju onödigt att testa.

Ursprungligen av onnyt:

Nej det är ju onödigt att testa.

Ja.

  • Medlem
  • Stockholm
  • 2014-04-07 21:29
Ursprungligen av onnyt:

Nej det är ju onödigt att testa.

Har testat med samma resultat, men oviktigt då selfies är för småtjejer...

  • Medlem
  • Stockholm
  • 2014-04-11 21:05

Har hittat lite info för de som är intresserade

http://www.ifixit.com/Answers/View/54838/Afte...

Verkar stämma på min så nu är det bara ett besök hos Mekonomen som fattas...

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE