iPhone 5s har hängt sig vid installation

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Kom hem och precis fått min nya iPhone 5s levererad, sätter igång den och ska synkronisera via iCloud, där efter har telefonen låst sig i ett läge där jag inte kan göra ett jävla skit. Har testat "Hard Reboot" men den återgår till utgångsläget för sk. installation och vägrar gå därifrån. Har detta hänt någon annan och hur gör man för att försöka börja om på nytt?

MvH

Ursprungligen av skoogi:

Kom hem och precis fått min nya iPhone 5s levererad, sätter igång den och ska synkronisera via iCloud, där efter har telefonen låst sig i ett läge där jag inte kan göra ett jävla skit. Har testat "Hard Reboot" men den återgår till utgångsläget för sk. installation och vägrar gå därifrån. Har detta hänt någon annan och hur gör man för att försöka börja om på nytt?

MvH

Kan du beskriva "ett läge där jag inte kan göra ett jävla skit" lite närmare? Vad händer? Felmeddelande?

Det ser ut som att den ska installera men där händer absolut ingen ting. (vit skärm/svart äpple) Kommer inte ur det, vilken knapp jag än trycker på. Kan inte stänga av eller något. Inget felmeddelande alls.

En liten guide:
http://www.99mac.se/forum/t/301416-felsoka-ip...

Det framgår inte riktigt vad du redan har provat. Du har kanske testat allt det här redan. I så fall återstår nog bara att lämna in den.

Ursprungligen av Jesper Ohlsson:

En liten guide:
http://www.99mac.se/forum/t/301416-felsoka-ip...

Det framgår inte riktigt vad du redan har provat. Du har kanske testat allt det här redan. I så fall återstår nog bara att lämna in den.

Efter mycket om och men fick jag den till att starta om via iTunes, klockren guide!! Tack så mycket för snabb hjälp och engagemang!!

  • Medlem
  • International user
  • 2013-11-14 09:06
Ursprungligen av skoogi:

Efter mycket om och men fick jag den till att starta om via iTunes, klockren guide!! Tack så mycket för snabb hjälp och engagemang!!

Hända samma sak med min vid restore från iCloud, fick köra hård omstart och resetta i iTunes.... men nu är den igång. Kan ha berott på laggigt Wifi.

  • Medlem
  • Malmö
  • 2013-11-14 16:02

Nu är kanske inte detta specifikt för 4s men jag har stött på det tidigare och nu igen med en 4s, kommer fasen inte ihåg hur man fixade det.

Grejen är att det ska göras en backup mot iCloud men den går inte för den säger att det är slut på utrymme. Dock stämmer inte det utan jag har 4,7 GB ledigt, alltså bara nyttjat 300 MB av 5 GB. När jag går in och kollar hur stor nästa backup skulle bli så säger den 7,6 GB och det förstår jag inte. Man kan ju på samma plats skrolla ner och se hur mycket var och en app kommer backa upp och ingen av dem kommer backa så mycket, max kanske ett par hundra MB, och dessutom är kamerarullen helt tom.

Vad göra? =/

Ursprungligen av zinned:

Nu är kanske inte detta specifikt för 4s men jag har stött på det tidigare och nu igen med en 4s, kommer fasen inte ihåg hur man fixade det.

Grejen är att det ska göras en backup mot iCloud men den går inte för den säger att det är slut på utrymme. Dock stämmer inte det utan jag har 4,7 GB ledigt, alltså bara nyttjat 300 MB av 5 GB. När jag går in och kollar hur stor nästa backup skulle bli så säger den 7,6 GB och det förstår jag inte. Man kan ju på samma plats skrolla ner och se hur mycket var och en app kommer backa upp och ingen av dem kommer backa så mycket, max kanske ett par hundra MB, och dessutom är kamerarullen helt tom.

Vad göra? =/

Gjort något så enkelt som en hard reset?

  • Medlem
  • Malmö
  • 2013-11-14 16:33
Ursprungligen av barbapappa_86:

Gjort något så enkelt som en hard reset?

Givetvis.

Ursprungligen av zinned:

Givetvis.

Loggat ut och in?

  • Medlem
  • Malmö
  • 2013-11-14 17:15
Ursprungligen av barbapappa_86:

Loggat ut och in?

Japp, även tagit bort iCloud och lagt till det igen.

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE