Airplay fungerar dåligt, symbolen syns inte

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Hej,
Jag har under ett par månaders tid använt mig av Apple Tv 3:e generationen.
Har streamat tex svt-play från 2 st olika iPhone 4 och en iPad 1:a generationen.
Detta har fram tills nu fungerat klockrent.
Streamade ett program från iPad i Tisdags kväll och dagen efter är AirPlay symbolen borta från samtliga enheter!
Varken iPad, iPhone eller AppleTV har uppdaterats.
Jag startade om samtliga enheter utan framgång, AirPlay symbolen är fortfarande borta.
Drog ut nätsladden till AppleTV'n i drygt 30 minuter och startade sedan om, ingen förändring.
Nya försök en dag senare, och efter omstart av båda iPhone så fungerar nu återigen Airplay.
Sämre är det med iPad, trots att jag har gjort en fullständig systemåterställning via iTunes så finns
Det ingen AirPlay symbol. Varken på foto, musik eller video. Med anda ord så fungerar inget av det som tidigare
Fungerat utan några som helst problem.

Någon av Er som har några ytterligare idéer ?

Tacksam för all hjälp jag kan få.

Hälsning, Andreas

@PlayTheGame, har du startat om din router? Provat byta wifi-kanal på den?

Nej det har jag inte gjort.
Skall testa detta.
Har dock kollat ip.nr på samtliga enheter, alla har samma nr förutom de 2 sista siffrorna som verkar vara ett löpande nr 01, 02 etc

@keptang : funkar 100% efter omstart av routern. Kop Khun Khrap

AirPlay...

Ursprungligen av keptang:

@PlayTheGame, har du startat om din router? Provat byta wifi-kanal på den?

Ursprungligen av PlayTheGame:

@keptang : funkar 100% efter omstart av routern. Kop Khun Khrap

Halloj!
Jag testade att rycka ur strömmen ur routern, men AirPlay funkar inte ändå....
Måste man byta wi-fi kanal då? Undra hur man gör det...
Eller hur fixade du AirPlay @PlayTheGame?

Senast redigerat 2014-05-09 10:59
  • Wisserbesser
  • Uddevalla
  • 2014-05-08 23:55
Ursprungligen av reboot81:

Den har väl inget med detta att göra, det är ju ändå avstängd.
Man brukar väl alltid kunna välja AirPlay på iPaden och iPhonen ändå?

  • Medlem
  • Karlskoga
  • 2014-05-09 12:59

Jag har för mej att symbolen bara syns när det finns en AirPlay-kompatibel mottagare i nätverket.
Vilket är lite typiskt Apple Finns det ingen mottagare finns det ingen att köra AirPlay mot, då finns det ingen anledning att välja AirPlay; då syns den inte.

Ursprungligen av kenjon:

Jag har för mej att symbolen bara syns när det finns en AirPlay-kompatibel mottagare i nätverket.
Vilket är lite typiskt Apple Finns det ingen mottagare finns det ingen att köra AirPlay mot, då finns det ingen anledning att välja AirPlay; då syns oden inte.

Det stämmer.

  • Wisserbesser
  • Uddevalla
  • 2014-05-09 15:01
Ursprungligen av keptang:

Det stämmer.

Vilket gör det till prio 1 att få igång Airplaymottagaren, i detta fall ATVn.

Ursprungligen av keptang:

Det stämmer.

Ursprungligen av reboot81:

Vilket gör det till prio 1 att få igång Airplaymottagaren, i detta fall ATVn.

Tack så mycket!
Skall teste detta och återkommer med resultatet när jag testat!
Föresten, räcker det att rycka ur strömmen till Apple TVn? eller måste man in och välja något inne i Apple TVn för att återställa den? ¯\_(ツ)_/¯

Räcker med att starta om den, alternativt dra ur kabeln.
Du kan prova återställa den via menyerna också om det inte hjälper att starta om.

Det hjälpte med en "Norsk reset" på Apple TVn! Nu fungerar äntligen AirPlay som vanligt igen!
イんメ α ℓσт ρρℓ!

Föresten, efter den "Norska reseten" så var man tvungen att logga in på sitt iTunes konto på Apple TVn för att AirPlay skulle komma igång! ツ

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE