"ingen service" iPhone 4

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Visby
  • 2013-09-10 16:59

Hej.

Flickvännen iPhone flippade ur för ett tag sedan och kan ej användas längre. Men jag har en förhoppning att få liv i den igen och vänder mig nu till ER

Telefonen är en olåst 4:a med ca 2,5 år på nacken.. (självklart inte stulen).

Började med att den helt plötsligt tappade täckning, och får "ingen service" där operatörs namnet står. Startar man om telefonen står det: "Anslut till iTunes" vid uppstart, men startar man om den igen ett par ggr hoppar telefonen igång, med täckning och allt i någon minut för att sedan tappa all teckning med nätet igen.

Har gjort ett antal "hard reset" utan framgång och återställt den i itunes där jag fått felmeddelande (-1) och gjort ett nytt försök som fick liv i den, MEN kunde inte aktivera telefonen efter återställning då meddelandet "sätt i sim-kort" kom upp (även om det satt i).

Efter några försök med aktiveringen fungerade telefonen igen, men fick på nytt upp "ingen service".

Om det har någon betydelse så dräneras batteriet onormalt fort. Laddar man den fullt och låter den ligga är telefonen död dagen efter (inga appar som använder platstjänster igång). Har en annan 4:a som håller flera dagar om man inte rör den.

Mina spekulationer är:
Knas med simkortsläsaren (testat andra sim-kort med samma dåliga resultat).
Antennen fått fnatt?
Långsökt, men om batteriet kan påverka dessa problem (inte så troligt kanske).
Helt enkelt trasig telefon..

Några idéer?

Mvh

Apropå Ingen service: Jag har fått två olika simkort från Universal Telecom som båda visar Ingen service i min olåsta iPhone 4. Mobilen har använts problemfritt med 4 olika operatörers simkort och funkar nu med med alla jag testat - utom Universal Telecom.

UT:s support har föreslagit massor av åtgärder, inget hjälper. Det senaste simkortet funkade faktiskt i en Samsung Galaxy men inte i min iPhone 4.

Några idéer?

Testa att återställa den på en annan dator med iTunes. Får du fortfarande felet (-1) så är det fel på baseband-chippet och det är då upp till dig att skicka på service eller kassera. En vettig mp3-spelare i värsta fall.

  • Medlem
  • Visby
  • 2013-09-10 22:50

Ska testa i en annan dator vid tillfälle.
Dock funkade ju återställningen efter något försök utan felmeddelandet i iTunes. Men aktiveringen i telefonen krånglade som tusan innan allt hoppade igång.

En annan märklig sak är när jag gör en "hard reset" står det antingen "anslut till iTunes" eller startar den upp som om den va ny eller återställd där jag skall välja språk m.m.
Startar jag om den igen kan den starta normalt om jag har tur.

Låter mer som den är brickad. Inte värt att laga på, så den får barnen till att spela på verkar det som..

  • Medlem
  • Lund
  • 2013-09-10 23:11

Hade likartade problem med en iPhone 4; det visade sig vara batteriet som var slut. Allt OK efter batteribyte.

  • Medlem
  • Visby
  • 2013-09-10 23:16

Ok. Kan va värt att testa. Har en extra 4:a som jag kan skifta batteri med. Ska bara införskaffa mig rätt skruvmejslar

  • Medlem
  • Visby
  • 2013-10-02 15:26

Uppdaterar min gamla tråd:

Har nu låtit telefonen ligga några veckor utan att ha rört den. Har laddat och låtit den ladda ur flera ggr, och nu helt plötsligt verkar fanskapet fungera igen. Nu har jag mottagning och allt verkar normalt (än så länge).
Även batteriet håller normalt igen. Ska testa om det går att återställa den i iTunes utan felkoder.

Jäkligt skumt om den reparerat sig själv nu

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE