Min ringsignal fungerar inte!

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • södertälje
  • 2012-09-29 19:31

Jag har haft min Iphone 4 i knappt en vecka och den har fungerat jättebra tills igår kväll.
När det ringer, eller när jag får sms och notiser så vibrerar den bara.
Det är inget fel på högtalaren då jag kan lyssnar på musik utan hörlurar.
Jag har varit inne och kollat alla möjliga inställningar och allt ser bra ut, jag har återinstallerat telefonen och startat om den, men inget har hjälpt...
Någon som kan hjölpa mig?

Du har inte uppdaterat till iOS6 och råkat aktivera "stör ej"? Jag vet inte hur mycket den stoppar men den ska ju stoppa ringsignal vid inkommande samtal tror jag?

  • Medlem
  • södertälje
  • 2012-09-29 19:42

jo, jag uppdaterade den till iOS6 idag, men ljudet fungerade inte innan det heller, men jag ska kolla om jag har gjort någon sån inställning

  • Medlem
  • södertälje
  • 2012-09-29 19:47

inga såna inställningar heller...

Du har inte råkat stänga av ljudet med knappen på samma sida som volymen?

  • Medlem
  • Huddinge
  • 2012-09-29 19:55

Du har inte ställt knappen på sidan av telefonen nedanför ljudkontrollen för att vara i ljudlös?

JAG HAR SAMMA PROBLEM... När man trycker på volymknapparna så visas ringsignalsymbolen på skärmen (visar 0 i volym inga sreck alltså) men sedan händer njente... Ringsignalen funkar dock samt vibr men inte till tex SMS.
Testat o återställa starta om o allt man kan tänka sig med inställningar dock utan resultat.
Fick tips på I-net om att det kanske var skit i anslutningen så att den tror att den står i dockstation elr liknande. Rengjorde med litet topps och ren bensin men samma fel fortf...

Hej, fick tipps på ett annat forum om att "starta om " telefonen. Dvs hålla av/på knappen intryckt samtidigt som stora knappen... Det funkade!

  • Medlem
  • Karlskoga
  • 2012-10-03 19:16

I inlägget ovanför ditt eget skrev du att du hade både startat om och återställt, utan resultat. Om det är sant så beror det inte på att du nu startat om telefonen....
Gött att det funkar för dej i alla fall

  • Medlem
  • Trondheim
  • 2013-11-28 20:48

Har samma problem. Jag får ingen ringsignal, men högtalaren fungerar till musik och för högtalartelefoni. Om jag pluggar in headset så fungerar ringsignal och musik genom det, men när jag tar ut det så slutar ringsignalen att fungera. Jag har startat om och gjort hård omstart, men inte återställt telefonen... ännu. Tänkte höra om det är fler som råkat ut för detta fenomen och hur ni eventuellt löst det?

Iphone 4s iOS 7.0.4

  • Medlem
  • Karlskoga
  • 2013-11-28 22:05

Rensat hörlursuttaget från ludd (kanske inte hjälper eftersom musiken funkar)?
Rengjort bottenkontakten så den inte tror du har en docka ansluten?

  • Medlem
  • Trondheim
  • 2013-11-29 23:17
Ursprungligen av kenjon:

Rensat hörlursuttaget från ludd (kanske inte hjälper eftersom musiken funkar)?
Rengjort bottenkontakten så den inte tror du har en docka ansluten?

Hörlursuttaget har jag uteslutit eftersom den växlar ok med musiken. Bottenkontakten, var något jag inte tänkt på. Får kolla på det imorgon.

  • Medlem
  • Trondheim
  • 2013-12-01 20:54

Blåste vid ett tillfälle i laddkontakten och nu funkar det. Vågar inte säga att det var fixen, men nånting är iaf mer rätt nu än tidigare.

  • Medlem
  • Karlskoga
  • 2013-12-01 22:16

En torr tandborste brukar vara bra...

1
Bevaka tråden
PLACE BANNER HERE
PLACE BANNER HERE
PLACE BANNER HERE