går ej att skicka email med Mail [yahoo-konto]

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej! jag har en yahoo-adress. Med iPhonen har jag inga problem med att skicka men med datorn kan jag inte sedan 3 dagar tillbaka skicka email via min macbook och Apples Mail (med yahoo-inställningar).
Jag har startat om datorn ett par gånger. Försökt att lägga in nya outgoing server-inställningar, men det fungerar inte. Bifogar ett par bilder, kanske ser någon direkt vad som är fel. När jag läser på nätet så får jag en känsla av att TLS certificate ska vara något annat men jag vet inte hur man ställer in det? eller om man någonstans ska göra en port-inställning (men var och vad?). Jaghar kört yahoos email via Mac+Mail i mer än 10 år, det brukar funka men nu har det hängt sig. Att ta emot email går däremot bra!

Bifogar ett par filer med mina smtp-inställningar...
Med vänlig hälsning, jonas

  • Medlem
  • Sollentuna
  • 2021-03-07 16:15

Du har tre (3) olika inställningar för samma sak (Yahoo!'s smtp-server) - varför då? Sedan finns det en bra checklistan här:

https://help.yahoo.com/kb/fix-pop-imap-client...

Har du provat att följa den?

Ursprungligen av frazze:

Du har tre (3) olika inställningar för samma sak (Yahoo!'s smtp-server) - varför då? Sedan finns det en bra checklistan här:

https://help.yahoo.com/kb/fix-pop-imap-client...

Har du provat att följa den?

Tack! jag har kollat in länken.
att jag har tre smtp-servrar/inställningar var för att testa om något hakat upp sig med den första.
Det kan vara så att felet ligger här, se fil. Men som jag skrev ovan så lyckas jag inte ändra "require TLS" eller typ av port (se tidigare bild)?

  • Medlem
  • Sollentuna
  • 2021-03-07 17:39

Hej,
jag har återupplivat mitt gamla Yahoo-konto (och därmed mail) precis för att se vad som händer. Det fungerar problemfritt att lägga till kontot genom att använda sig av den inbyggda hjälpredan i Apples Mail-program. Prova det du också, vettja!

Ursprungligen av frazze:

Hej,
jag har återupplivat mitt gamla Yahoo-konto (och därmed mail) precis för att se vad som händer. Det fungerar problemfritt att lägga till kontot genom att använda sig av den inbyggda hjälpredan i Apples Mail-program. Prova det du också, vettja!

Hej! nu har jag prövat 100 gånger.... det funkar inte att skicka. Jag har klistrat in loggen nedan, jag vet inte om det finns någon som kan hjälpa mig med detta -har förslag på vad som kan vara fel?
*****

READ Mar 08 07:02:01.182 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
535 5.7.0 (#AUTH005) Too many bad auth attempts.

WROTE Mar 08 07:02:01.182 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
AUTH LOGIN

INITIATING CONNECTION Mar 08 07:02:01.182 [kCFStreamSocketSecurityLevelNone] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80

CONNECTED Mar 08 07:02:01.429 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80

READ Mar 08 07:02:01.429 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
220 smtp.mail.yahoo.com ESMTP ready

WROTE Mar 08 07:02:01.436 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
EHLO [10.0.1.141]

READ Mar 08 07:02:01.484 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
250-smtp411.mail.ir2.yahoo.com Hello [10.0.1.141] [78.66.184.213])
250-PIPELINING
250-ENHANCEDSTATUSCODES
250-8BITMIME
250-SIZE 41697280
250 AUTH PLAIN LOGIN XOAUTH2 OAUTHBEARER

WROTE Mar 08 07:02:01.484 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.mail.yahoo.com -- port:465 -- socket:0x600005a05bc0 -- thread:0x600002b13b80
QUIT

Kan det vara så att Yahoo hindrar tredjepartsappar? Det verkar så om man googlar på AUTH005 felet du får: https://support.cdesoftware.com/kb/a1909/535-...

Ursprungligen av suddgummi:

Kan det vara så att Yahoo hindrar tredjepartsappar? Det verkar så om man googlar på AUTH005 felet du får: https://support.cdesoftware.com/kb/a1909/535-...

Hej Suddgummi! hur kan jag tacka dig? allvarligt. finns det någon välgörenhetsorganisation som du uppskattar? Med vänlig hälsning, Jonas (det funkar nu, detta var problemet). jag hade aldrig hittat det själv....

Bra att det löste sig!

Ursprungligen av jonasludvigsson:

finns det någon välgörenhetsorganisation som du uppskattar?

Vill du så brukar jag ge till Barncancerfonden

1
Bevaka tråden