Mac M1/Safari, kan inte öppna SEB-hemsidan

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2020-12-27 09:20

Någon som har en helt ny Mac med M1-processor? Prova gärna att öppna SEB.se i Safari. (går ej)
Sidan går däremot att öppna i Google Chrome. Vems fel kan detta vara? - Apple eller SEB?
Tacksam för all hjälp
/Kenn

Ursprungligen av Kenn:

Någon som har en helt ny Mac med M1-processor? Prova gärna att öppna SEB.se i Safari. (går ej)
Sidan går däremot att öppna i Google Chrome. Vems fel kan detta vara? - Apple eller SEB?
Tacksam för all hjälp
/Kenn

Det är väl känt att Safari har problem med vissa sajter. Eller, att vissa hemsideskodknackare inte kan få sina hemsidor att fungera i Safari, hur man nu väljer att se det. Exempel:

https://www.99mac.se/forum/t/326015-problem-m...

  • Medlem
  • I skogen utanför Umeå
  • 2020-12-27 10:29

Det kan vara något av Apples nya teknik, i senaste Safari och M1, för att webbsidor inte skall kunna spåra oss, som SEB inte har koll på.

Med min Macbook Air 2014 med MacOS beta 11.1 och Safari 14.0.2 så ser jag sidan.

Edit: SEB.se fungerar även efter uppdatering till beta 11.2 och Safari 14.0.3

Senast redigerat 2020-12-27 12:49

Ser ut att fungera. Vad är det som inte fungerar för dig?

Ursprungligen av Kenn:

Någon som har en helt ny Mac med M1-processor? Prova gärna att öppna SEB.se i Safari. (går ej)
Sidan går däremot att öppna i Google Chrome. Vems fel kan detta vara? - Apple eller SEB?
Tacksam för all hjälp
/Kenn

Tror att du får vara lite tydligare i din felbeskrivning och vad du har testat. Vad händer när du öppnar sidan i safari? Är det helt vitt? Fungerar det i Inkognito? Har du en adblocker som kanske stör? Har du tömt cashen?

  • Medlem
  • Malmö
  • 2020-12-27 14:47

Mac M1/Safari, kan inte öppna SEB-hemsidan

Ursprungligen av hummel:

Ser ut att fungera. Vad är det som inte fungerar för dig?

Jag har mig veterligen inte någon blockerare.
Bifogar en bild på hur sidan ser ut vid mitt försök.
Det är bara SEB-sidan som är problemet.

Ursprungligen av Kenn:

Jag har mig veterligen inte någon blockerare.
Bifogar en bild på hur sidan ser ut vid mitt försök.
Det är bara SEB-sidan som är problemet.

Har nog ingenting med M1 att göra. Inga problem för mig att öppna sidan

Ursprungligen av Kenn:

Jag har mig veterligen inte någon blockerare.
Bifogar en bild på hur sidan ser ut vid mitt försök.
Det är bara SEB-sidan som är problemet.

Funkar det i inkognito, samt har du tömt cachen?

Senast redigerat 2020-12-28 11:40
1
Bevaka tråden