Fått fiber indraget - nu problem med Linksys

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej!

Vi har fått fiber indraget i lägenheten och därmed en ny router, Inteno EG400 (https://www.intenogroup.com/wp-content/upload...). Jag hade förhoppningen att det helt enkelt skulle gå att koppla in mina Linksys Velops igen och ominstallera – men kommer inte ens förbi de första stegen att sätta upp en parent node. Jag kopplar in noden med routern via ethernetkabel enligt instruktioner, men den får aldrig kontakt i setup-processen (jag ombeds gång på gång starta om routern). Så något stämmer inte där. Jag har kammat internet på mer konkreta instruktioner (behöver man exempelvis sätta routern i bryggläge – hur?; behöver man låsa mot MAC-adress – hur?) men har helt enkelt fastnat.

Väldigt tacksam om någon har pedagogiska steg för steg för hur man får igång detta. jag misstänker att det är router-inställningarna som spökar (med vår gamla router var det bara att plugga in och köra).

Tack!

Kan du koppla dator direkt till Intenon och se om ditt internet ens fungerar?

Ursprungligen av barbapappa_86:

Kan du koppla dator direkt till Intenon och se om ditt internet ens fungerar?

Det trådlösa nätverket fungerar, men efter vidare efterforskning märker jag att ingen enhet ansluten via ethernetsladd kommer åt internet (ps4, sonos, mesh-system, etc.). Förmodligen beror det på att routern inte tilldelar IP-nummer så jag har kontaktat internetleverantören.

Med andra ord – inget problem med Linksys specifikt visar det sig!

  • Medlem
  • Karlskoga
  • 2020-10-23 19:13

Den Intenoburken du fick är väl bara en mediakonverterare? Gör om fibern till RJ45...
Så du ska koppla in en router, oftast i uttag 3.

1
Bevaka tråden