Hjälp med felsökning av nätverk

Tråden skapades och har fått 37 svar. Det senaste inlägget skrevs .
Ursprungligen av iSweden:

Nja. Om din ISP använder VLAN och du har en vanlig nätverkskontakt i väggen så kan du förmodligen skippa modemet från din ISP och köra kabeln rakt in i din huvud router.

Hur har du länkat samman dina routrar? De som sitter under huvud-routern bör anslutas via LAN.
Så här:

Eller använder du Asus AiMesh?

Jag har försökt att koppla min Asus direkt mot GPON terminalen men skit bakom spakarna eller nått annat men jag lyckades inte få det att funka. Jag fick ingen kontakt mot internet alls då.
Nej, den Asus som går som AP är kopplad via ethernet via en switch. Märk väl att när jag kör wifi mot den så har jag inga problem! Det är bara när jag kör wifi via huvudroutern det stökar

  • Medlem
  • Göteborg
  • 2020-05-10 22:34
Ursprungligen av bodal59:

Jag har försökt att koppla min Asus direkt mot GPON terminalen men skit bakom spakarna eller nått annat men jag lyckades inte få det att funka. Jag fick ingen kontakt mot internet alls då.
Nej, den Asus som går som AP är kopplad via ethernet via en switch. Märk väl att när jag kör wifi mot den så har jag inga problem! Det är bara när jag kör wifi via huvudroutern det stökar

Om det inte fungerade med direktanslutning så kan det bero på att din ISP använder VLAN. Vilket är troligt, särskilt med tanke på tråden i din ISPs forum.

När det gäller underliggande routern som du använder som AP, så bör den vara kopplad mot nätet via en LAN port, alltså används inte WAN på den. Är det kopplat så?

Kolla filmen ovan.
Läs även igenom tråden noggrannare.

Senast redigerat 2020-05-10 22:57

Testade du det jag länkade till angående Sonos?

Om inte, kör du SonosNet eller utnyttjar ditt sonos-system ditt Wi-Fi? Är någon eller flera av dina sonos-enheter kopplade med kabel?

Ursprungligen av Scarecrow:

Testade du det jag länkade till angående Sonos?

Om inte, kör du SonosNet eller utnyttjar ditt sonos-system ditt Wi-Fi? Är någon eller flera av dina sonos-enheter kopplade med kabel?

Hej, nej inte ännu. Men jag kopplade ur en kabel som var kopplad till en av högtalarna och dom kör över WiFi ... Skall ta och kolla upp det du länkade igen!

Ursprungligen av bodal59:

Hej, nej inte ännu. Men jag kopplade ur en kabel som var kopplad till en av högtalarna och dom kör över WiFi ... Skall ta och kolla upp det du länkade igen!

Det bästa är att ha minst en av din Sonos-högtalare anslutna med ethernet-kabel. När du har det skapar nämligen Sonos ett eget wifi kallat SonosNet som gör att Sonos-högtalarna skickar data mellan varandra (mesh) istället för att belasta ditt wifi som din router skapar. Du kan kolla om SonosNet används genom att i Sonos-appen gå till Settings > System > About My System sen scrolla ner till Sonos System Info. Där ser du WM: 0 om respektive högtalare använder sig av SonosNet.

Citat:

WM:0 means the devices are running on Sonosnet, with at least one wired component.
WM:1 means the device is running in wireless mode direct to your router's wireless network.
WM:2 means the device is connected to the Playbar using 5ghz wireless, ie it's configured as a surround speaker.

Källa: https://en.community.sonos.com/wireless-speak...

När du ändå är i Sonos-appen och har bekräftat att SonosNet används (WM: 0), gå till System > Network > Networks. Om ditt wifi som är skapat av routern finns där, radera det. Det kan skapa loopar i ditt nätverk som kan leda till network storms.

Gå även till System > Network och kolla vilken kanal som SonosNet använder. Du kan välja mellan 1, 6 och 11. Kolla upp vad ditt wifi som routern skapar använder för kanal (2.4GHz-bandet) och ställ in SonosNet att använda en annan kanal. Gör helst en scanning av närliggande wifi (2.4GHz) och välj en kanal som är så fri som det går för SonosNet. Ställ in att routern ska använda en och samma kanal den med. Ofta är routrar inställda på Auto och det är inte att rekommendera. Bättre att välja två olika här för de olika systemen så kommer de aldrig att bråka med varandra. Tänk på att IKEA kör kanal 11 för sitt mesh-nätverk som det skapar på 2.4GHz-bandet.

Ett annat bra tips gällande Sonos-högtalare är att ge alla högtalare fasta IPn satta av routern. De ska då ha IPn som ligger utanför DHCP-intervallet. Exakt hur du gör det i din router vet jag tyvärr inte.

Du kan också stämma av hur bra signalstyrka dina Sonos-högtalare har genom ett verktyg som du hittar genom att knappa in följande i en webbläsare:

http://IP-TILL-EN-HÖGTALARE:1400/support/review

Klicka sen på Network Matrix. För att få den förklarad skulle jag rekommendera att googla på typ sonos network matrix. Finns redan andra som har förklarat det bättre än vad jag kan 😊

Löser inte detta dina wifi-problem så får du i alla fall en stabil Sonos-miljö. Jag har nyligen själv haft lite strul med mitt Sonos-nätverk och har implementerat allt ovan med gott resultat.

@bodal59, har det blivit någon framgång eller förändring?

Ursprungligen av Scarecrow:

@bodal59, har det blivit någon framgång eller förändring?

Hej Scarecrow och tack för frågan. Tyvärr så har jag inte hunnit att testa så mycket pga en massa läkarbesök och turer hit och dit. Men jag kommer att kämpa på! Jag har dock upptäkt två saker.
1. När jag kollar hastigheten över Wifi till en bärbar MAC så får jag full fart. Det är alltså bara Wifi till våra iPhone och iPad som spökar.
2. Jag kopplade ur alla ethernetanslutningar till routern och upptäkt att jag då fick full fart även mot iPhone. Nu misstänker jag IKEA's gateway. Att det du skriver om SONOS händer med den. Jag vet inte hur det systemet kommunicerar men det pratar zigbee med alla lampor och jag tänker att ett mess-nätverk borde ha alla möjligheter att sänka sig själv om det inte är riktigt gjort?! Och systemet spöka ju själv lite då och då.
Än en gång tack att du frågar - Bosse

Ursprungligen av bodal59:

Hej Scarecrow och tack för frågan. Tyvärr så har jag inte hunnit att testa så mycket pga en massa läkarbesök och turer hit och dit. Men jag kommer att kämpa på! Jag har dock upptäkt två saker.
1. När jag kollar hastigheten över Wifi till en bärbar MAC så får jag full fart. Det är alltså bara Wifi till våra iPhone och iPad som spökar.
2. Jag kopplade ur alla ethernetanslutningar till routern och upptäkt att jag då fick full fart även mot iPhone. Nu misstänker jag IKEA's gateway. Att det du skriver om SONOS händer med den. Jag vet inte hur det systemet kommunicerar men det pratar zigbee med alla lampor och jag tänker att ett mess-nätverk borde ha alla möjligheter att sänka sig själv om det inte är riktigt gjort?! Och systemet spöka ju själv lite då och då.
Än en gång tack att du frågar - Bosse

Man måste prioritera! Jag blev bara nyfiken på om du kommit någon vart.

1. Jag skulle släppa wifi-testen för tillfället eftersom det finns så många andra faktorer som kan spela in där. Vi kan återkomma till det när ditt nätverk är stabilt igen.

2. Om det är en network storm så borde det påverka hela nätverket eftersom Trådfri sitter direkt i routern. När en network storm uppstår så blinkar lamporna på router/switch som galningar. Gör de inte det är det något annat fel.

Baserat på att det funkar bra när du kopplar ur alla ethernet-kablar så skulle jag göra det igen (om du kopplat in igen). Därefter ansluta en enhet efter en och testköra så länge att du med säkerhet kan utesluta enheten du kopplat in. På så sätt kommer du förhoppningsvis ringa in enheten/systemet som ställer till det. Därifrån kan vi fundera på exakt vad det är som är felet.

Testa när du hinner och återkom med lite testdata så klurar vi vidare 🙂

Bevaka tråden