Plötsligt problem med outlook.live.com och Mail

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har tre gratismailkonton hos Microsofts outlook.live.com som jag har kopplade till min iPhone samt Mail på min iMac.
Två av dessa är .se och ett är .com
Sedan igår, 20.04.02, funkar plötsligt inte de två .se adresserna, men .com adressen funkar som vanligt.
Kontona kan inte koppla upp sig. Felsymbol är en grå cirkel med en liggande blixt i (kan inte förklara det bättre än så)
Jag har inte gjort någonting alls innan de plötsligt inte ville funka längre.

Problemet gäller dock endast på datorn. Mobilen och inloggning via https://outlook.live.com/mail funkar som vanligt.
Ett mysterium.
Jag provade att byta lösenord på båda .se kontona. Funkade perfekt direkt på mobilen och https://outlook.live.com/mail men ingen skillnad på datorn och Mail som är mitt huvudredskap för mina mail.
Har försökt, i några timmar, att kontakta någon support på Microsoft men hamnar bara i samma loop om och om igen. Så det har jag gett upp nu.
Hoppas istället få hjälp här på 99. Det har jag ju fått förut, alltid med goda resultat

Ta bort kontona från Mail, och lägg till dem igen.

Ursprungligen av Jesper Ohlsson:

Ta bort kontona från Mail, och lägg till dem igen.

Vad händer då med de mail som jag har sparat för dessa konton?
Raderas de?
Finns de kvar?
Laddas de in på nytt när jag återskapar kontona?

Det beror på dina inställningar för kontona - om du kör IMAP eller POP3.

Om du kör IMAP (vilket jag antar att du gör), så ligger alla mejl kvar på servern, och allt kommer att finnas kvar när du lägger in kontona igen.

Nej. POP3 för dessa konton.
Såg att man kan högerklicka på respektive konto-mapp: Inkorg, Skickat och den där jag har sparat gamla viktiga mail för dessa konton och sedan exportera innehållet som en fil för respektive mapp.
Antar att det går att importera dem sedan när jag har raderat och återskapat kontona.

Senast redigerat 2020-04-03 19:33

Nu funkar plötsligt den ena av mina problem-mail.
Men bara den ena, den andra är fortfarande nedkopplad.
Jag har inte gjort någonting alls – inte ändrat några inställningar, raderat konton etc.
Ett mysterium.

Och nu funkar plötsligt den andra mailadressen.
Jag har inte gjort någonting. Ett mysterium.
Conclusion: Om man har problem med mailen är det bara att vänta så löser det sig....

1
Bevaka tråden