Hjälp med felsökning av nätverk

Tråden skapades och har fått 37 svar. Det senaste inlägget skrevs .

Sen jag flyttade till Portugal för ett år sedan har mitt hemmanätverk aldrig fungerat bra. Idag kör jag med operatörens router bryggkopplad och använder en Asus RT-AC66U som router för ethernet och WiFi. Jag kör dessutom en TP-PLC link ner till en switch i källarvåningen. Problemen är flera men jag har känslan av att det är en bakomliggande orsak till eländet. Allt verkar koka ned till kommunikation från våra i-Phone till internet och framförallt till andra enheter i nätet. Jag kör Sonos högtalare och IKEA trådfri. Min upplevelse är att kommunikationen hänger sig initialt. Nära jag väl fått kontakt brukar det fungera men ofta får jag slå av och på WiFi på mobilen för att komma igång. Kör jag från en iMAC kopplad via ethernet fungerar det. Kör jag hastighetstester så når jag 100/25 Mbit/s via kabel och via WiFi 1-10/20-90 när det funkar. Testar jag att pinga routern från mobil så får jag väldigt varierande responstider. 10-200 ms.
Som ni förstår har jag uppdaterat, startat om otaliga gånger, suttit i supportsamtal med Sonos, Ikea och Spotify i timmar. Ursprungligen körde jag utan Asus routern och det fungerade lika dåligt förutom att det då heller inte fungerade med Spotify-klienten mot Sonos.
Så problemen är:
1. Svårt att få kontakt med IKEA trådlös gateway från iPhone Efter många försök av och på med WiFI får jag oftast igång det.
2. Segt eller totalstopp när jag surfar på internet från iPhone.
3. Segt att starta upp Sonos app från iPhone.

Så finns någon driven person som kan coacha mig hela vägen i må så vore jag enorm tacksam. Jag behöver inga avancerade chansningar på allt mellan himmel och jord utan någon som kan hjälpa mig att felsöka systematiskt. (Ja jag vet att jag önskar mycket men jag är bitter efter nästan ett års fruktlös kamp)

  • Medlem
  • Sollentuna
  • 2020-04-05 19:31

Vad har operatören för medskickad router och hur gjorde du inställningen av bryggläge?

Hej Frazze, ja du ... inkognito skulle jag säga men jag tror att jag såg Cisco någonstans ... Den enda accessen jag vet om är genom operatörens WEB. Alltså inte direkt utan via deras servrar. Operatören heter NOS men jag gissar att det ärett rent Portugisiskt bolag.
Bryggkoppling genom att .. klicka i bryggkoppling ... :). Sen har jag stängt av WiFi.

  • Medlem
  • Göteborg
  • 2020-04-05 22:37

Är du helt säker på att du har bryggat ISP-routern? Dvs NAT avslaget.

Har du manuella inställningar för nätverket?

Ursprungligen av iSweden:

Är du helt säker på att du har bryggat ISP-routern? Dvs NAT avslaget.

Har du manuella inställningar för nätverket?

Tja, jag har valt i en dialog bryggkoppling om det i sin tur stänger ner NAT vet jag inte.
Om du menar ISP-routern så är inställningar i "avancerad mod" som jag kommer åt DNS, DMZ Port forwarding och tre olika nivåer för brandväggen. Min Asus router som ligger efter har en massa möjligheter så klart.
Men jag försökte sätta den direkt på inkommande från fibermodemet men det funkade inte alls och jag försökte få nån typ av hjälp ifrån operatören men det är bara ... nao comprendo ...

Ursprungligen av frazze:

Vad har operatören för medskickad router och hur gjorde du inställningen av bryggläge?

Hej Frazze, ja du ... inkognito skulle jag säga men jag tror att jag såg Cisco någonstans ... Den enda accessen jag vet om är genom operatörens WEB. Alltså inte direkt utan via deras servrar. Operatören heter NOS men jag gissar att det ärett rent Portugisiskt bolag.
Bryggkoppling genom att .. klicka i bryggkoppling ... :). Sen har jag stängt av WiFi.

  • Medlem
  • Göteborg
  • 2020-04-06 00:24

Har du gjort egna inställningar för nätverket? Alltså ändrat från default för IP och subnet?

Men om din enheter inte alltid kommer ut så kan det vara problem med DHCP och utdelning av IP-adresser.

Jag hade valt att byta till stabilare grejer, typ Unifi.

  • Medlem
  • Sollentuna
  • 2020-04-06 05:54
Ursprungligen av bodal59:

Hej Frazze, ja du ... inkognito skulle jag säga men jag tror att jag såg Cisco någonstans ... Den enda accessen jag vet om är genom operatörens WEB. Alltså inte direkt utan via deras servrar. Operatören heter NOS men jag gissar att det ärett rent Portugisiskt bolag.
Bryggkoppling genom att .. klicka i bryggkoppling ... :). Sen har jag stängt av WiFi.

/Users/Bosse/Desktop/Skärmavbild 2020-04-05 kl. 18.54.25.png

Du ska använda ”Välj filer”-knappen direkt under meddelande-rutan. Drag-n-drop fungerar inte på 99mac. Din skärmavbild syns inte. Fotografera gärna utrustningen om du inte kan avläsa tillverkare och modell. Prova igen att posta en skärmavbild av operatörens web där du ställer in bryggläge etc.

  • Medlem
  • Göteborg
  • 2020-04-06 10:44
Ursprungligen av bodal59:

Hej Frazze, ja du ... inkognito skulle jag säga men jag tror att jag såg Cisco någonstans ... Den enda accessen jag vet om är genom operatörens WEB. Alltså inte direkt utan via deras servrar. Operatören heter NOS men jag gissar att det ärett rent Portugisiskt bolag.
Bryggkoppling genom att .. klicka i bryggkoppling ... :). Sen har jag stängt av WiFi.

Operatörens web? Förvirrade
Ställer du in ISP-routern via operatörens web? Låter skumt

Om du lyckats brygga ISP-routern så bör du endast se din egen router som gateway. Om du inte gjort manuella ändringar så borde din router nås på någon standardadress, ex.: 192.168.0.1 eller 192.168.1.1
I datorn kan du även se adressen till din gateway (router).

Senast redigerat 2020-04-06 12:19
Ursprungligen av frazze:

Du ska använda ”Välj filer”-knappen direkt under meddelande-rutan. Drag-n-drop fungerar inte på 99mac. Din skärmavbild syns inte. Fotografera gärna utrustningen om du inte kan avläsa tillverkare och modell. Prova igen att posta en skärmavbild av operatörens web där du ställer in bryggläge etc.

Ok, ja det trasslade lite försöker igen!
Jag hittade en tillverkarmärkning Arris är det, Model No: TG2492NO, Part Code: E9347432300 (Men är den ju "brandad" till NOS som är operatören)

Ursprungligen av iSweden:

Operatörens web? Förvirrade
Ställer du in ISP-routern via operatörens web? Låter skumt

Om du lyckats brygga ISP-routern så bör du endast se din egen router som gateway. Om du inte gjort manuella ändringar så borde din router nås på någon standardadress, ex.: 192.168.0.1 eller 192.168.1.1
I datorn kan du även se adressen till din gateway (router).

Hej igen, jo men Asus routern når kommer jag in till, inga problem. 192.168.1.1. Kör jag appen NetAdmin så ser jag heller inte ISP-routern så så långt är det nog ok.

  • Medlem
  • Göteborg
  • 2020-04-06 14:24

Okej. Ser ju rel. bra ut. Bridge mode på och DHCP av.
Och det stämde, du kunde komma åt ditt modem via ISPs nättjänst.

Hur ser det ut med DHCP på din Asus RT-AC66U?

Även fast routern från ISP är bryggad så hade jag valt ett icke standard nät för mitt hemmanät. Dvs inte 192.168.0.1 eller 192.168.1.1. (Ja, det är mer korrekt att ange själva nätet som 192.168.1.0, men det känns som en överflödig diskussion.)

Den gamla avstängda adressen i din ISP-router är 192.168.1.2.
Att välja ett icke standard nät underlättar även för ev. framtida VPN kopplingar.
I din Asus hade jag ändrat nätet till 192.168.[välj ett tal mellan typ 5 och 50, som inte krockar med något annat hemma].1. Detta för att minimera ev. konflikt.

Senast redigerat 2020-04-07 11:19

Hur ansluter du din ASUS router till din ISP:s router? Om jag tolkar dina bilder rätt (jag talar inte portugisiska) så ser det ut som att du ska koppla in WAN-porten på din ASUS router till LAN port 4 på ISP:s router. Du borde då se en IP adress som inte startar på 192.168.x.y i ASUSens gränssnitt (för WAN). Du ska alltså inte koppla ihop ASUS:en och den andra routern via Wifi.

Dessutom håller jag med @iSweden vad det gäller att använda en annan IP-serie. Alltid en bra ide.

Nu, lite mer avancerad nätverksteori om du är intresserad av att kanske ta väck ISP:ns router helt och hållet.

För att detta ska fungera med din RT-66U krävs det att du får internet via en ethernetkabel eftersom det inte verkar som att den har ett VDSL modem. Om du har VDSL kan du sluta läsa här och bara koppla in den i port 4 som ovan.

ISP:er brukar numera segmentera sina uppkopplingar i något som kallas för VLAN (virtuellt LAN: https://en.wikipedia.org/wiki/Virtual_LAN ). För att uttrycka det enkelt så innebär VLAN att man kan ha flera nätverk i samma kabel. Sättet som det funkar på är att man använder sig av VLAN taggning. Varje paket i en dataström kan få en tagg på sig och på så sätt kan paketen finna rätt väg ut på internet. Det är vanligt att man har ett VLAN för internet, ett för IPTV och ett för IP-telefoni.
Så, om nu gränssnittet är samma som i denna guiden från ASUS så kan du följa den och konfigurera din WAN-uppkoppling till att ha VLAN 11 (hittat på denna sidan, via Google Translate: https://translate.google.com/translate?sl=aut... ). Har du IPTV (VLAN 13) eller IP-telefoni (VLAN 12) kan du välja att ha en eller ett par portar "taggade" så att de enheterna kan fungera också.

  • Medlem
  • Stockholm
  • 2020-04-06 16:03
Ursprungligen av iSweden:

Jag hade valt att byta till stabilare grejer, typ Unifi.

Det gjorde jag efter att ha tröttnat på instabilitet och felsökningar. Kostar en del men helt klart värt det.

https://www.troyhunt.com/ubiquiti-all-the-thi...

  • Medlem
  • Sollentuna
  • 2020-04-07 08:50

Ser den ut så här?

Ursprungligen av frazze:

Ser den ut så här?

Hej Frasse, sorry att jag missade dina svar (Jag fick aldrig upp nån notering att nya meddelanden dykt upp och gick och var lite besviken) Sorry! Jo precis så ser den ut. Jag har också gjort ten ny för mig väldig intressant och konstig iakttagelse. Jag har via ethernet från Asus routern kopplat in en till Asus av samma typ som en accesspunkt för källarvåningen. Jag har satt upp den som en AP och med samma WiFi inställningar som den som går som router. När jag sen testar med iPhone mot den så har jag inga problem alls, 110 Mbps/113Mbps. (Mot routern 43 Kbps/19,5 Kbps) Jag testar med en iPhone app som heter Net Analyzer som du kanske känner till? Man kan köra en del tester och den hämtar in en del annan info som kanske du vill titta på?

Med vänlig hälsning, Bosse

Du säger att du har Sonos-högtalare, det kan vara så att det uppstår Network Storms i ditt nätverk. Hittade en bra guide som förklarar problemet och visar på lösning för Sonos.

https://www.support.com/how-to/how-to-fix-net...

Orkar du inte gå igenom detta så koppla bort alla Sonos-enheter (el- och nätverkskablar) och se vad som händer.

  • Medlem
  • Sollentuna
  • 2020-04-20 09:18
Ursprungligen av bodal59:

Hej Frasse, sorry att jag missade dina svar (Jag fick aldrig upp nån notering att nya meddelanden dykt upp och gick och var lite besviken) Sorry!

...även solen har fläckar...

Ursprungligen av bodal59:

Jo precis så ser den ut. Jag har också gjort en ny för mig väldig intressant och konstig iakttagelse. Jag har via ethernet från Asus routern kopplat in en till Asus av samma typ som en accesspunkt för källarvåningen. Jag har satt upp den som en AP och med samma WiFi inställningar som den som går som router.

Och med AP och avstängd wifi så fattar ASUS att den ska sluta att routa/inte köra NAT, ingen DHCP etc? Och du kör med olika SSID för att kunna hålla isär den två ASUS:arna?

Ursprungligen av bodal59:

När jag sen testar med iPhone mot den så har jag inga problem alls, 110 Mbps/113Mbps. (Mot routern 43 Kbps/19,5 Kbps) Jag testar med en iPhone app som heter Net Analyzer som du kanske känner till? Man kan köra en del tester och den hämtar in en del annan info som kanske du vill titta på?

Ja, jag har Net Analyser och använder den vid tillfälle. Men hur kan det skilja ca 2500ggr i prestanda? Första testet för mig skulle vara att byta plats på enheterna (och flytta inställningar) för att utesluta individfel. Börja där så får vi se vad nästa steg är.

Ursprungligen av frazze:

...även solen har fläckar...
Och med AP och avstängd wifi så fattar ASUS att den ska sluta att routa/inte köra NAT, ingen DHCP etc? Och du kör med olika SSID för att kunna hålla isär den två ASUS:arna?
Ja, jag har Net Analyser och använder den vid tillfälle. Men hur kan det skilja ca 2500ggr i prestanda? Första testet för mig skulle vara att byta plats på enheterna (och flytta inställningar) för att utesluta individfel. Börja där så får vi se vad nästa steg är.

Hej igen Frazze, AP-mode men nej inte avstängd wifi, fattade jag fel där? Både Asus router och Asus AP kör wifi och jag kör med samma SSID. Jag har fått för mig tidigare att wifi roaming funkar bättre då men det kanske är fel? Kanske är det som du säger ett HW-fel på Asus router. Nu skall jag ha min portugisiska kurs via Skype så jag törs inte rodda runt nu, men jag skall testa som du säger att byta Asusarna mot varandra senare. Tack så länge!

  • Medlem
  • Sollentuna
  • 2020-04-20 18:39
Ursprungligen av bodal59:

Hej igen Frazze, AP-mode men nej inte avstängd wifi, fattade jag fel där?

Rätt - det var jag som fixade lite syftningsfel... Sorry.

Ursprungligen av bodal59:

Både Asus router och Asus AP kör wifi och jag kör med samma SSID. Jag har fått för mig tidigare att wifi roaming funkar bättre då men det kanske är fel?

Med den förutsättning finns det en utmaning: du kan inte se vilken av ASUS:arna som du är ansluten mot på ett enkelt sätt med din mobil. Du måste jämföra MAC-adressen för att skilja dom åt. Det är tom mer än att "det fungerar bättre" - det är en förutsättning för att roam:a. Annars uppfattar enheten wifi som två separata.

Ursprungligen av bodal59:

Kanske är det som du säger ett HW-fel på Asus router. Nu skall jag ha min portugisiska kurs via Skype så jag törs inte rodda runt nu, men jag skall testa som du säger att byta Asusarna mot varandra senare. Tack så länge!

Det är något underligt med den första ASUS:n som agerar router. Den ger dig max fart via ethernet-sladden (mellan de två ASUS:arna), men bara en bråkdel via wifi. Du måste fortsätta att eliminera/utesluta felkällor genom att tex bara köra med ASUS #2 som router (utan ASUS#1 som AP).

Ursprungligen av frazze:

Det är något underligt med den första ASUS:n som agerar router. Den ger dig max fart via ethernet-sladden (mellan de två ASUS:arna), men bara en bråkdel via wifi. Du måste fortsätta att eliminera/utesluta felkällor genom att tex bara köra med ASUS #2 som router (utan ASUS#1 som AP).

Det är antagligen så att TS inte kopplat grejerna helt riktigt. Antagligen ligger både ASUS routern och ISPns router och lyssnar på samma IP-adress (192.168.1.1 som det ser ut på föregående bilder). Då brukar man få såna här problem. Att det blir riktigt när det surfas via sladd är underligt, men kan ha nåt att göra med hur switchen i ASUS-routern är uppbyggd (hur den skickar vidare paket).

@bodal59 - Hur är grejerna kopplade? Hade du kopplat in WAN kabel från ASUS routern till den bryggade porten (port 4) på din ISPs router? Vad har du för IP-adresser?

Hej alla, ledsen att jag lyst med min frånvaro och inte jobbat vidare trots er hjälp och engagemang. Jag har haft problem med hälsan och klarat av en kranskärlsröntgen under tiden. Men nu är jag tillbaka igen! För att försöka bena ut allt har jag ritat ned en skiss på hur mitt nät ser ut. Jag har också bytt ut routerna mot varandra och ändrat nätets IP. Resultat då? Nja, inte lysande,
Via ASUS-AP - stabilt 110 Mbps
Via TP-link AP - hyfsat stabilt 15 Mbps
Via ASUS-Router - Som tidigare, kan hamna på 500 kbps men så slår jag av och på WiFi på iPhonen så kan jag hoppa upp till 100 Mbps! Och nu med en annan fysisk ASUS!

  • Medlem
  • Göteborg
  • 2020-05-09 15:53

Det var en hel del prylar i nätverket.
Det skulle underlätta om länkarna över WiFi var prickade i diagrammet, men man kanske ska läsa det som att alla med linje är anslutna med kabel.

Har du undersökt om din ISP använder VLAN?

Kanske läge att skapa flera nätverk, ex. lägga all hemautomation på ett eget nät osv.

Senast redigerat 2020-05-09 16:04
Ursprungligen av iSweden:

Det var en hel del prylar i nätverket.
Det skulle underlätta om länkarna över WiFi var prickade i diagrammet, men man kanske ska läsa det som att alla med linje är anslutna med kabel.

Har du undersökt om din ISP använder VLAN?

Kanske läge att skapa flera nätverk, ex. lägga all hemautomation på ett eget nät osv.

Hej,
japp så är det, heldraget=ethernet,
VLAN? hmmm ... vet knappt vad det är och jag har inte sett något om det så troligen inte.
Flera nätverk? Jag vill ju kunna styra mina lampor, högtalare och surfa från en och samma mobil ... Då kan jag väl inte köra på flera nätverk eller?

  • Medlem
  • Göteborg
  • 2020-05-09 16:39
Ursprungligen av bodal59:

Hej,
japp så är det, heldraget=ethernet,
VLAN? hmmm ... vet knappt vad det är och jag har inte sett något om det så troligen inte.
Flera nätverk? Jag vill ju kunna styra mina lampor, högtalare och surfa från en och samma mobil ... Då kan jag väl inte köra på flera nätverk eller?

Ang. VLAN: se suddgummis inlägg ovan, #14.
Om din ISP använder VLAN så höjer de ribban lite för hemmafixare. I korthet innebär VLAN möjlighet för flera virtuella nätverk genom samma fysiska kabel (naturligtvis även över WiFi), vilka åtskiljs genom ID.

Du kan absolut kommunicera mellan olika nätverk hemma. Det är routerns regler som styr detta.
Det är ofta rekommenderat att placera alla IOT (Internet Of Things) prylar i ett eget nät. Där får de bete sig hur illa de vill.

Senast redigerat 2020-05-09 16:50
Ursprungligen av iSweden:

Ang. VLAN: se suddgummis inlägg ovan, #14.
Om din ISP använder VLAN så höjer de ribban lite för hemmafixare. I korthet innebär VLAN möjlighet för flera virtuella nätverk genom samma fysiska kabel (naturligtvis även över WiFi), vilka åtskiljs genom ID.

Du kan absolut kommunicera mellan olika nätverk hemma. Det är routerns regler som styr detta.
Det är ofta rekommenderat att placera alla IOT (Internet Of Things) prylar i ett eget nät. Där får de bete sig hur illa de vill.

Ok, fattar liiite mer nu! Frågan är om jag orkar/törs ge mig in på det. Det vore kanske en annan sak om det fanns någon på ISP som man kunde snacka med, men dom vägrar mail, det är telefon som gäller och min portugisiska är bara något bättre än deras svenska ....

  • Medlem
  • Göteborg
  • 2020-05-09 16:58
Ursprungligen av bodal59:

Ok, fattar liiite mer nu! Frågan är om jag orkar/törs ge mig in på det. Det vore kanske en annan sak om det fanns någon på ISP som man kunde snacka med, men dom vägrar mail, det är telefon som gäller och min portugisiska är bara något bättre än deras svenska ....

Testa. Vad har du att förlora? Guiden för Asus ser enkel ut och den översatta support-sidan kanske ger dig rätt ID på VLAN:en.

Ursprungligen av iSweden:

Testa. Vad har du att förlora? Guiden för Asus ser enkel ut och den översatta support-sidan kanske ger dig rätt ID på VLAN:en.

Förståndet kanske? Eller hoppet? Nej jag kanske skall testa ... Men jag måste alltså först veta om min ISP supportar VLAN, rätt?

Lite iakttagelser sen sist, jag har använt appen Net analyzer flitigt och upplever att kommunikationen från iPhone "hänger sig". Jag har testat från samma plats, fått bra hastighet, googlat med bra fart men sen när jag går vidare i en länk så stannar det upp. Testar men Net analyser och får jättedåligt resultat. Slagit av och på wifi på mobilen och vips är jag igång igen....

Senast redigerat 2020-05-10 19:49
  • Medlem
  • Göteborg
  • 2020-05-10 20:03
Ursprungligen av bodal59:

Förståndet kanske? Eller hoppet? Nej jag kanske skall testa ... Men jag måste alltså först veta om min ISP supportar VLAN, rätt?

Lite iakttagelser sen sist, jag har använt appen Net analyzer flitigt och upplever att kommunikationen från iPhone "hänger sig". Jag har testat från samma plats, fått bra hastighet, googlat med bra fart men sen när jag går vidare i en länk så stannar det upp. Testar men Net analyser och får jättedåligt resultat. Slagit av och på wifi på mobilen och vips är jag igång igen....

Nja. Om din ISP använder VLAN och du har en vanlig nätverkskontakt i väggen så kan du förmodligen skippa modemet från din ISP och köra kabeln rakt in i din huvud router.

Hur har du länkat samman dina routrar? De som sitter under huvud-routern bör anslutas via LAN.
Så här:

Eller använder du Asus AiMesh?

Bevaka tråden