Time Capsule som extern hårddisk

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Staffanstorp
  • 2019-12-10 18:21

Hej
Har en time capsule där själva routerfunktionen är svajig. Oftast fungerar det inte alls och lampan lyser varken gult eller grönt men ibland fladdrar den till och fungerar som vanligt och lampan är då igång. Hårddiskfunktionen verkar dock alltid fungera, åtminstone låter det alltid från den när den startar upp och är inpluggad.
Eftersom dessa problem finns har jag köpt en ny router men vill fortfarande använda TC som extern hårddisk. I dagsläget kommer jag liksom bara åt filerna de dagar TC får för sig att fungera. Har därför provat att koppla in den till routern med en ethernetkabel men hittar inte filerna någonstans och är osäker på var filerna ska dyka upp. Innan hittade jag alltid TC och dess filer som en ikon direkt till vänster i finderfönstret men nu ser jag inget där.
Någon som har en idé?
/Patric

  • Medlem
  • Örnsköldsvik
  • 2019-12-10 19:12
Ursprungligen av patrich:

Hej
Har en time capsule där själva routerfunktionen är svajig. Oftast fungerar det inte alls och lampan lyser varken gult eller grönt men ibland fladdrar den till och fungerar som vanligt och lampan är då igång. Hårddiskfunktionen verkar dock alltid fungera, åtminstone låter det alltid från den när den startar upp och är inpluggad.
Eftersom dessa problem finns har jag köpt en ny router men vill fortfarande använda TC som extern hårddisk. I dagsläget kommer jag liksom bara åt filerna de dagar TC får för sig att fungera. Har därför provat att koppla in den till routern med en ethernetkabel men hittar inte filerna någonstans och är osäker på var filerna ska dyka upp. Innan hittade jag alltid TC och dess filer som en ikon direkt till vänster i finderfönstret men nu ser jag inget där.
Någon som har en idé?
/Patric

Hoppas du kopplar du in ethernetkabel till en LAN-port?

  • Medlem
  • Staffanstorp
  • 2019-12-10 20:33
Ursprungligen av mattiL:

Hoppas du kopplar du in ethernetkabel till en LAN-port?

Ja, eller jag har provat att ha ethernetkabeln i både WAN-porten och en LAN-port utan resultat.

Det borde synas som en enhet i Finder, eller?

1
Bevaka tråden