Apple TV 4 - inget nätverk

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Wisserbesser
  • Uddevalla
  • 2019-09-05 15:11

Veckans klurigaste nöt: Apple TV 4 (gen 4) hittar varken trådat eller trådlöst nätverk, vilket reducerar prylen till en dyr brevpress. Tack och lov går inte GoT nu, men familjen vill gärna kolla på film.

Jag har Apple TV (4th generation) som kör 12.3 (16M5129d). Nollställt 2ggr, laddar in inställningar via mobilen. Allt funkar bra tills man skall nyttja en tjänst, tex Youtube.
Det går inte att uppdatera enheten då den inte har nätverk. Wifi syns inte, alltså inte ens valet att välja wifi.

Har 2,4+5 Wifi, även startat internetdelning på mobilen men ATV4 visar ingen wifimeny. IP-adresser är reserverad för Wifi/ethernet MAC i routern. Har fått ut loggar om någon är intresserad.

  • Medlem
  • Karlskoga
  • 2019-09-05 16:16

WiFi väljs automatiskt om du kopplar ur Ethernetkabeln, går mej veterligen inte att välja med kabeln ansluten.
Testat annan kabel?

  • Wisserbesser
  • Uddevalla
  • 2019-09-05 17:48
Ursprungligen av kenjon:

WiFi väljs automatiskt om du kopplar ur Ethernetkabeln, går mej veterligen inte att välja med kabeln ansluten.
Testat annan kabel?

Nej, för kabeln är säkert kass.
Atvn tror alltså att kabeln sitter i, när den inte gör det. Ska självklart pröva med annan sladd.

  • Medlem
  • 2019-09-12 20:54

Behövde rycka ut och stoppa i kabeln i min Apple TV idag för att få nät igen. Hoppade igång direkt när jag gjorde det iaf.

Ska nog ta och kontaktera en ny sladd om det händer igen.

Ursprungligen av uguu:

Behövde rycka ut och stoppa i kabeln i min Apple TV idag för att få nät igen. Hoppade igång direkt när jag gjorde det iaf.

Ska nog ta och kontaktera en ny sladd om det händer igen.

Apple TV verkar vara otippat dålig på att få tillbaka internet.
Om min router går ner och upp, då behöver jag starta om Apple TV, medans telefoner mf återansluter.

  • Wisserbesser
  • Uddevalla
  • 2019-09-16 16:20

VAB = pysseltid.
Följde tipsen på den här sidan https://www.idownloadblog.com/2016/03/01/how-to-apple-tv-recovery-mode/ , punkt 2&3 men utan att koppla ihop med dator, vilket jag redan provat tidigare. Och nu fungerade det!

  • Wisserbesser
  • Uddevalla
  • 2019-09-29 21:11
Ursprungligen av reboot81:

VAB = pysseltid.
Följde tipsen på den här sidan https://www.idownloadblog.com/2016/03/01/how-to-apple-tv-recovery-mode/ , punkt 2&3 men utan att koppla ihop med dator, vilket jag redan provat tidigare. Och nu fungerade det!

Bara för att sluta fungera efter nästa start.
Har ny teori om vad som kan ha orsakat problemet: jag har varit inne och kikat i nån hemlig meny.* Med betoning på kika, inte ändrat något.
Likt förbannat strular det. Och vad gör man när man nollställt sin ATV 10ggr på en dag och det ändå inte hjälper? Slänger in en Beta.

Någon här som vet hur man _verkligen_ nollställer en ATV4?

*Snälla, prova inte detta. Innehållet på sidan stämmer inte med menyerna, så jag lyckas inte återställa allt som det var innan jag var inne och kikade.

  • Wisserbesser
  • Uddevalla
  • 2019-09-29 23:13

Beta 11 av tvOS 13 17J5584a hjälpte inte. Var fanns affiliatelänkarna nu igen?

1
Bevaka tråden