Fel på ATV 4K?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Köpte en ATV 4K för ett par veckor sedan, uppdaterad med senaste mjukvaran & jag köpte även nya HDMI high speed kablar. Märker nu när jag tittar att bilden mörknar lite ibland för ett par sekunder, kanske var 5 minut eller liknande. Har aldrig märkt detta förut, har testat Netflix & Cmore och det är lika på båda. Inget av det jag tittat på var i 4K upplösning.

Senast redigerat 2019-08-25 20:36

Samma på annan tv eller med andra kablar? Samma problem om du ser på tv via annan källa?
Väldigt svårt att härleda till varken eller om du inte utesluter en eller flera felkällor.

Ursprungligen av barbapappa_86:

Samma på annan tv eller med andra kablar? Samma problem om du ser på tv via annan källa?
Väldigt svårt att härleda till varken eller om du inte utesluter en eller flera felkällor.

Har bara testat på en TV, hade inte problemet med min förra ATV. Är nya kablar men det har jag så jag kan skifta. Fick tips om att stänga av HDR så jag börjar med det.

  • Medlem
  • Helsingborg
  • 2019-08-25 20:43

Vilken TV har du @RolexJocke?

En TCL 55dc760

Om versionen på programvaran i Apple TV:n har betydelse för problemet skriv gärna versionsnumret i tråden, kan bli mycket detektivarbete om någon läser tråden i framtiden ifall Apple uppdaterar så "senaste" inte är senaste version.

Versionsnummer tvOS 12.4 (16M568)

  • Medlem
  • Helsingborg
  • 2019-08-28 21:42

Jag tror snarare det är TVn som är inställd på att dynamiskt minska ljusstyrka beroende på scen.

Det verkar som om det blivit bättre sedan jag drog ur och stoppade i kabeln igen, körde även en kabeltest. Har inte haft tid och kolla så mycket på TV'n de senaste dagarna.

Det jag funderar på är om teven har stöd för ambient ljus (omgivande ljus) och börjar oavsiktligt justera ljuset pga ljusa/mörka scener... men då borde det inte ske vart femte minut... (om tv:n har stöd för ambient ljus - prova stänga av funktionen och se om problemet kvarstår.

Ursprungligen av The Real Viking:

Det jag funderar på är om teven har stöd för ambient ljus (omgivande ljus) och börjar oavsiktligt justera ljuset pga ljusa/mörka scener... men då borde det inte ske vart femte minut... (om tv:n har stöd för ambient ljus - prova stänga av funktionen och se om problemet kvarstår.

Jag tror inte TV'n har denna funktion, men jag ska plöja genom menyerna. Att tillägga är att med min tidigare ATV3 fanns inte problemet.

1
Bevaka tråden