Ena cpun vaknar inte efter vila

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

jag kör en ganska trevlig dual 500 (gigabit-modellen) med en uppdaterad tiger men upplever ett lite skumt problem efter uppvaknande från 'sleep':
ena processorn behagar helt enkelt inte vakna utan man får slå ingång den genom processormenyn i systeminställningarna.

kan någon förstå vad som är på tok?

Slå igång processorn från processormenyn? Låter... omöjligt. Kan du berätta vad du gör då du slår igång den?

Min gissning är att den grafiska representationen inte syns bara, och att du slår igång det... inte själva processorn.

Ursprungligen av Daniel Eriksson:

Slå igång processorn från processormenyn? Låter... omöjligt.

kalla mig jesus då...

cpu.pref, det är ett tillägg till chud-toolsen tror jag.
hur som helst visar både system profiler och thread-test i xbench att den ena pluggen inte går igång efter vila av någon anledning.
tänkte prova att avinstallera toolsen eftersom jag ändå inte använder den biten överdrivet mycket.

Sätt den i vila, väck upp den, gå sedan in i terminalen och skriv:
system_profiler

Det börjar rabblas en massa. Då den är klar, gå längst upp och kolla under Hardware. Där står det hur många aktiva CPU:er det är (Number of CPU:s)

  • Medlem
  • Sundsvall
  • 2006-06-13 16:39

Vet att VaCUm hade samma problem. Kan kolla med han hur han löste det.
Han gjorde allafall som du. Startade CPUn genom CHUD...

det verkar ju inte vara chudsens fel iaf.
jag avinstallerade hela xcode och det var samma visa då också, med skillnad att jag inte kunde aktivera cpun dvs..

  • Medlem
  • Härnösand
  • 2006-06-13 17:43

För mig löste det sig efter att jag reparerade alla skivrättigheter från tiger-skivan samt installerade om senaste 10.4.X-uppdateringen.

Har aldrig hört något så otroligt tidigare. Men naturligtvis vet jag när jag är besegrad

Följ VaCUms exempel, o meddela gärna oss hur det går. Detta lät intressant.

  • Medlem
  • Härnösand
  • 2006-06-14 11:02

Felet är mjukvarurelaterat i alla fall. Annars skulle det inte ha löst sig med reparationen.

  • Medlem
  • Stockholm
  • 2006-06-14 15:47

Jag har samma problem med min Dual 500 G4 hemma. Problemet döck upp någongång kring introduktionen av Tiger.

Lösningen:
- Installera xCode
- Kontrollera att båda CPU:erna rullar efter omstart, uppstart och vila

Doh... :rolleyes:

EDIT: Fan! Bra att denna tråd kom upp - nu förstår jag varför filmerna hackade på min G4:a igår! Jag ser ju inte att bara en CPU rullar när burken är kopplad till TV:n

EDIT2: Min gamla tråd om detta:
http://www.99mac.se/mac-os-x/75105-tiger-dual-cpu-1-cpu-sover.html

  • Medlem
  • Uppsala
  • 2006-06-14 15:51

Kom ihåg! Att stänga av ena CPUn är ju feature som inte bara utvecklare är intresserade av. Den funktionen vill väl alla ha, eller? Kan inte förstå hur dual G4-ägare klarade sig innan Tiger kom…

  • Medlem
  • Stockholm
  • 2006-06-14 16:02

Apple säger ju själva "Two brains are better than one". Hur fasiken ska man som användare fatta det utan att "Apple" slumpmässigt stänger av ena CPU:n?

Helt klart att ovan är en feature…

  • Medlem
  • Uppsala
  • 2006-06-14 16:05

Just precis. Om man inte vet hur det är med bara en hjärna - hur ska man då kunna dra nytta av två?

Eller enklare uttryckt: Nu när det är fotbolls-VM och allt - varför har kameler två pucklar och dromedarer bara en?

Men nu gör ni mig orolig. Hur sjutton ska man, som vanlig dödlig, märka att datorn endast kör på en processor? (förutom att det kanske känns segt)

i 'about this mac...' försvinner 'dual ...' när ena kexet sover.

det löste sig efter behörighetsreparation från installationsdvdn iaf. (hoppas jag...)

1
Bevaka tråden