WiFi: Inget Internet trots påstådd kontakt

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2006-06-09 22:42

Hej.

Jag ar i Chicago over sommaren och de jag bor hos har ett tradlost natverk som jag forsoker koppla upp mig via. Jag kopte ett extremecard till min PB12 och kunde snabbt hitta deras natverk som gar via en D-link DI-524. Nar jag forsoker komma ut pa natet sa sager datorn att den har en egentilldelad ipadress och kanske inte kan ansluta tiill internet. Jag gick da ner och kollade ipadress osv pa deras staionara dator som iofs ar ansluten via kabel till den tradlosa routern. Nar jag lagger in ip och dns osv. sa sager datorn i statusen att jag ar uppkopplad pa natverket och ansluten till internet men jag kommer inte ut. Firefox och safari laser en stund och kan sedan inte hitta webplatsen. Vad gor jag for fel?

Alla tips ar valkomna.

A

Du måste se till att inte välja samma IP-nummer som på den andra datorn. Välj någon annan i samma serie. Troligen står det något i stil med 192.168.x.y. Byt ut y mot ett värde mellan 1 och 254 som inte används av någon annan enhet i nätverket. X ska i de flesta fall vara samma värde på alla enheterna.

Testa att pinga närmaste routern, sedan ut via internet och se hur långt du kommer.
Det är lättast att felsöka efter den information och se om det dör via första (eran) eller nån annan stans.

  • Medlem
  • Lund
  • 2006-06-10 15:49

Tack for era svar. Ska testa. Hur pingar jag routern?

A

använd kommandot ping i terminalen men du måste då ta redan på ip nummret till routern

  • Medlem
  • Lund
  • 2006-06-11 19:40

Hur far jag reda pa routerns ip?

Ursprungligen av Anden:

Hur far jag reda pa routerns ip?

De flesta tillverkarna skriver ner det på baksidan tillsammans med eventuella inloggningsuppgifter till administrationsgränssnittet.

  • Medlem
  • Mark
  • 2006-06-11 20:21

Jag råkar ha en D-Link 524 så jag kan svara på det
Routern har IP 192.168.0.1

du kan ochså testa att i din webbläsare (IE, FF, SA) komma in på denna sida : http://192.168.0.1

  • Medlem
  • 2006-06-11 20:22

Är routern inställd på dhcp? Är i så fall din dator det?

  • Medlem
  • Lund
  • 2006-06-13 14:41

Internet fungerar om jag kopplar in mig via kabel på routern. Får alla uppgifter via dhcp.

Jag har laddat ner ett program som heter coconut wifi och den hittar nätverket som heter default men det är skyddat med något som heter WEP. Kan det vara därför jag inte kommer ut? Vad behöver jag för att komma in? Jag har angett lösenord för nätverket och det verkar vara rätt eftersom jag kan logga in. Jag är inte så haj på nätverk så jag är mycket tacksam för er hjälp.

A

  • Medlem
  • 2006-06-13 15:04

värt att kolla är

är wep-nyckeln rätt?
är wep iställningar på din dator rätt? (bitlängd, shared key osv)
kör accesspunkten mixed mode? (jag vet iofs inte om powerbook kör b eller g, men mixed löser problemet)
är den macadress-låst? (tror iofs inte det går på den routern, har själv en sån, men jag minns inte )

enklast är att dra upp inställnngspanelen på en dator som funkar trådlöst om det finns, och kolla.. sånnahär problem brukar uppstå när vissa wep-inställningar är fel även om nyckeln är rätt.. själv kör jag tex wep med asciinyckel, shared key som inte delas ut automatiskt.. även om n yckeln är rätt så funkar det ändå inte om jag tex ställer accesspunkten på open authentication..

  • Medlem
  • Uppsala
  • 2006-06-14 14:50

Checklista:

1. Kolla om basstationen delar dynamisk IP (DHCP) eller fast IP. Om fast IP se till att välj ett unikt IP-nummer i rätt serie. Se till att datorn är inställd för att ligga i ett lokalt nät med DHCP-server.

2. Kolla säkerhetsinställningarna i basstationen. WEP kan köras med 40 eller 128 bitars krypto och kan anges med olika typer av nycklar, antingen lösenordsbaserade eller hexadecimalt. Om hex är längden olika beroende på om det är 40/128-bitar (tror det är typ 23 tecken i hex för 128 bitars nyckel).

3. Kolla om basstationen har filtrering på Mac-adresser (nätverkskortets adress) Om ja, se till att ta reda på din Macadress på det trådläsa kortet (Äpple-Om denna dator, titta på hårdvara) och se till att detta korts macadress läggs till i listan.

  • Medlem
  • Lund
  • 2006-06-16 16:05

Allt var ok utom lösenordet... De jag bor hos gav mig fel. Konstigt att jag stod som uppkopplad trots att lösenordet var fel... Jag gick in i adminverktyget för routern och hittade rätt lösenord. Nu funkar det utmärk.

Tack alla för er hjälp. Är inte så haj på nätverk men jag lärde mig en del denna gången.

A

  • Medlem
  • Uppsala
  • 2006-06-16 23:10
Ursprungligen av Anden:

Allt var ok utom lösenordet... De jag bor hos gav mig fel. Konstigt att jag stod som uppkopplad trots att lösenordet var fel... Jag gick in i adminverktyget för routern och hittade rätt lösenord. Nu funkar det utmärk.

Tack alla för er hjälp. Är inte så haj på nätverk men jag lärde mig en del denna gången.

A

Bra att det fixade sig.

Det är inte konstigt att det ser ut som man är ansluten fastän man har fel nyckel. Möjligen skulle man önska en dialogruta som sa nåt i stil med "felaktig WEP-kryptonyckel".

1
Bevaka tråden