Problem installera minne i MacBook

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vallentuna
  • 2006-06-09 12:08

Jag har två stycken TwinMOS DDR2 SO-DIMM PC5300 1024MB CL5 1.8V, 64Mx8/16, 200p DDR2 PC2-5300.

Med båda de nya minnena i så startar inte datorn. Sovlampan blinkar bara.

Med ett av de medföljande 256 MB-minnena i och ett av de nya så säger datorn att den har 256 MB RAM - den verkar alltså inte känna av det nya minnet. Jag har testat med båda de nya och båda de gamla minnena, i båda slotsen, med detta resultat.

Det ser det ut som de är intryckta lika långt som 256 MB-minnet.

Någon som har tips och råd? Verkar osannolikt att båda minnena skulle vara trasiga, och det har ju rapporterats att dessa minnen ska funka. Måste man trycka in dem JÄTTEHÅRT?

  • Medlem
  • International user
  • 2006-06-09 12:11

Har ingen erfarenhet av just MacBook, men man måste trycka ganska hårt när det gäller andra burkar. Och du har väl stängt av innan va?

  • Medlem
  • Vallentuna
  • 2006-06-09 12:21

Jodå, jag har stängt av, kopplat ur och tagit ur batteriet.

Nu tryckte jag tills det gjorde ordentligt ont i tummen, och belönades med klick som jag inte hört förut. Nu känner datorn av ena minnet i alla fall. Ska se om man kan få reda på vilken slot det sitter i, så jag kan lämna det minnet i fred hädanefter. Kan man se sådant nånstans?

System Profiler säger "DIMM1/BANK 1" för minnet. Kan man få reda på vilket av de två minnesslotsen det är på en MacBook?

  • Medlem
  • Vallentuna
  • 2006-06-09 13:20

DIMM1/BANK 1 var den minnesslot som är på ens vänstra sida när man byter minne. Den högra heter DIMM0/BANK 0.

Datorn funkar fint med 1 GB i DIMM1 och 256 MB i den högra slotten, men jag lyckas inte få den att känna av 1 GB i den högra. Har testat säkert fyra gånger, tills det klickar. Känns inte som det går att få minnet längre in.

Får väl testa med ett annat likadant minne - det här kanske helt enkelt är trasigt. Beställde inte över nätet utan av en ÅF-vän, så det borde inte vara några problem. Får köra med 1.256 GB RAM så länge...

Senast redigerat 2006-06-09 13:53

malesca: Upplevde du datorn som långsam när du körde med 512 mb. Tycker den hackar ganska ordentligt? Som en gammal mac.

/ M.

  • Medlem
  • Lerum
  • 2006-06-09 16:26
Ursprungligen av MårtenS:

malesca: Upplevde du datorn som långsam när du körde med 512 mb. Tycker den hackar ganska ordentligt? Som en gammal mac.

/ M.

De Macbook:ar jag har klämt på har alla vart utrustade med 512 mb i ram och de har rullat på fint. Jag testade att ha runt 15-20 finder fönster öppna samtidigt som jag körde 2 små Quicktime klipp och det gick utmärkt att växla mellan fönsterna med Exposé, inga som helst hack eller segheter.

  • Medlem
  • Stockholm
  • 2006-06-09 17:16
Ursprungligen av malesca:

Med båda de nya minnena i så startar inte datorn. Sovlampan blinkar bara.

var samma för mig tills jag tryckte våldsamt hårt. nu funkar båda...

känns kungligt att öppna om den här datorn och se 2 ghz , 2 gb

  • Medlem
  • Vallentuna
  • 2006-06-09 17:18
Ursprungligen av snigel1:

var samma för mig tills jag tryckte våldsamt hårt. nu funkar båda...

känns kungligt att öppna om den här datorn och se 2 ghz , 2 gb

Okej, ska testa ännu våldsammare på det resterande minnet imorgon. Jag har fortfarande ont i tummarna.

1
Bevaka tråden