Mail: Anslutningen till "pop.XX.se" via port 0 överskred maxtidsgränsen

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-06-07 12:45

Kan inte ta emot mail och får följande felmeddelande:

"VARNING Det kan vara ett problem med e-postservern eller nätverket. Kontrollera inställningarna för kontot "Label" eller försök igen. Serverfelet som uppstod var: Anslutningen till "pop.label.se" via port 0 överskred maxtidsgränsen."

Jag blir tokig på detta problemet… ! Har någon upplevt problemet? Finns det någon lösning.

  • Medlem
  • Stockholm
  • 2006-06-08 00:25

Supporten för webbhotellet/mailen?

  • Medlem
  • Göteborg
  • 2006-06-08 11:22

Problem med Mail app!

Jag var lite otydlig när jag beskrev mitt problem under diskussionen "Problem med Mail". Jag är ny på 99mac och det här mitt första dataproblem någonsin jag tar upp i ett diskussionsforum…

Jag har ett pop-konto på B-one och kan skicka mail, men inte ta emot (använder port 110). Det går inte att ansluta till pop-servern – man får följande felmeddelande när man ska hämta ny post:

"Serverfelet som uppstod var: Anslutningen till "pop.XX.se" via port 0 överskred maxtidsgränsen."

När man använder anlutningsgranskare för e-post kommer följande felmeddelanded upp:

"Kunde inte ansluta till den här POP-servern. Kontrollera att nätverksanlutningen fungerar och att du har angett rätt information i Kontointsällningar."

Det här mycket frustrerande och konstigt. Dels för att samma kontoinställningar har fungerar perfekt förut med Mail app. Dels för att samma kontoinställningar fungerar utan problem med MS Entourage.

Snälla hjälp mig, jag vill använda Mail app!!! Inte MS Entourage!

  • Medlem
  • Stockholm
  • 2006-06-08 11:30

Jag har iofs fått samma felmess från en av mina domäner, som ligger hos B-one, vid ett flertal tillfällen... men det brukar bara hänga kvar ett tag, sen försvinner det.

Om du är säker på att du har gjort rätt från din sida (uppgifter etc) så är det väl bara att dra iväg ett felmeddelande till B-ones support?

  • Medlem
  • Göteborg
  • 2006-06-08 13:43

Helt plötsligt fungerar allt som det ska!!! :=) Jag har inte gjort några ändringar överhuvudtaget. Supporten på B-one har hela tiden förnekat att problemet beror på dom. Men problemet berodde på B-one, därför mailen fungerar nu även på mobilen…

Så om detta händer någon annan som har B-one, dvs. problem att ansluta till pop-servern, så ligg på deras support-funktion.

Tack tjompa för ditt stöd i denna minst frustrerande process!!!

  • Medlem
  • Stockholm
  • 2006-06-08 17:22

Som man brukar säga, man får vad man betalar för

Bra att det löste sig!

1
Bevaka tråden