Hur undviker jag att koppla upp mig mott grannens wifi-nät?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-06-05 20:05

Rätt ofta när iBooken stått i vila ett tag, så märker jag, ja det tar ett tag, att jag plötsligt är uppkopplad till nån grannes trådlösa istället. Den granne det oftast blir, ger samma hastighet som mitt bredband, så jag märker inget, förns, ja, efter ett tag.

Vill helst ha Airport på, hur kan man ställa in, för att behålla vanliga bredis igång?

Är det nån fara, lätt, för nån granne att ja få tag i lösenord och så? Antar att det är skitsvårt.

Samt, när jag kollar, så är ju både ehternet och airport igång, kan man inte surfa med båda och få dubbel hatighet. Det vore nått! Möjligt?

  • Medlem
  • Uppsala
  • 2006-06-05 20:25

Under system preferences och network kan du välja aiport och då välja preferred networks där kan du välja vilka du nätverk du vill ansluta till. Du har antagligen också valt att automatiskt ansluta till öppna nätverk ( samma ställe som tidigare /system preferences/network/airport/) du kan istället välja att datorn skall fråga innan den ansluter till öppna nätverk

/thomas

  • Medlem
  • Stockholm
  • 2006-06-05 20:41

Ah, trodde det var lätt, men men hittade inte var man väljer att den ska fråga. Nu är jag ansluten till grannen igen, med styrka 3 av 4 till råga på allt.

  • Medlem
  • Uppsala
  • 2006-06-05 20:46

okej under options i aiportmenyn i system prefs ( kanske heter alternativ på svenska

/thomas

  • Medlem
  • Stockholm
  • 2006-06-05 20:50

Hittade, ja det var alternativ det hette. men den var redan inställd på att fråga. Hm, verkar bli uppkopplad ändå? Och jag kan hoppa mellan airport och ethernet utan att det märks.

1
Bevaka tråden