Uppkopplingsproblem.

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2006-06-01 20:36

Brorsan har strul med internet. Jag har varit hos honom och försökt hjälpa till, men det går tammesjutton inte. Ska försöka dra alla fakta ur minnet:

Han har Glocalnet, en G5, D-Link router/modem. Har inte haft problem förrän igår när Glocalnet hade strul här i Karlstad (fixat nu). Men nu går det inte att koppla upp honom alls.

Macen är satt som DHCP-klient. Får en IP från modemet (DHCP-server) och dom två har alldeles utmärkt kontakt med varandra.

Modemet (D-Link 300T) som han haft ett par år, fungerar också alldeles perfekt. Den har kontakt BÅDE ut mot telenätet och som sagt in till datorn.

Men det verkar som om den inte kommer in i brorsans konto hos Glocalnet (om det låter rimligt?)

Jag ringde deras support. Dom kan pinga (?) fram till modemet säger dom. Dom säger också att det inte är fel på hans access till kontot.

Vad 17 kan det vara?????

  • Oregistrerad
  • 2006-06-02 08:32

Problemet är Glocalnet. Hade EXAKT samma problem som din bror förut! Ringde kundtjänst 100 gånger, sen drog jag in komsumentombudsmannen i det, sen fick jag kontot upphävt av dem... Ring till Glocalnet och kräv att få ett PPPoE användarnamn och lösenord, ställ modemet som brygga och försök på det sättet... lägg in PPPoE i Mac OS så operativsystemet ringer ut istället för modemet (om du kan göra så) och håll tummarna för att det fungerar.

  • Medlem
  • Karlstad
  • 2006-06-02 09:29

Det var skönt att höra, på sätt o vis. Jag trodde jag var knäpp när jag satt med det igår och inte fick det att funka...

Jo, jag testade båda sätten. Dels att ha modemet som loggar in hos Glocalnet, som dhcp-server och Macen bara som klient. Men dels som att ha modemet som brygga och Macen som inloggare. (Åsså testade jag en massa andra varianter som naturligtvis var lönlösa, men man måste ju...).

Ska kontakta Glocalnet igen idag när jag har lite mer tid.

Tack

  • Medlem
  • Stockholm
  • 2006-06-02 10:51
Ursprungligen av Danne V:

Brorsan har strul med internet. Jag har varit hos honom och försökt hjälpa till, men det går tammesjutton inte...

....

Vad 17 kan det vara?????

Danne,

Detta "luktar" felaktig DNS..

Har du/din bror testat att ansluta till något på Internet via IP-adressen direkt, istället för att ange en URL!?

Prova ex.v. med:

192.36.125.18

..i din webbläsare, så bör du hamna på Sunet!!

Om ja, så fungerar din brors internetuppkoppling, så när som att din brors dator saknar korrekt IP-adress till en DNS.

Om nej, så ligger felet någon annanstans..

Lycka till,

- Torkel

  • Medlem
  • Karlstad
  • 2006-06-02 12:14

Problemet löst!!!!!
Var hos brorsan nyss och ringde till Glocalnets support igen. Vi kollade, dubbelkollade och trippelkollade lösenord, användarnamn osv. Allt var precis som det skulle så vi satt och funderade på vafan det kunde vara.
Men så frågade jag om han var nätverksexpert eftersom jag ändå hade honom på tråden. Kunde han möjligen tala om vad "VCI" och "VPI" var för nåt eftersom det fanns ett par värden man kunde skriva in för dom (dom stod på noll båda två, alltså i modemets gränssitt). Visst, sa han, det ska vara "8" och "35" där. Jag skrev som han sa, klickade på "Apply" och fick plötsligt internet igen.
Slutet gott, allting gott, alltså.
Tack allesammans som försökt hjälpa till!

1
Bevaka tråden