Fläktarna går av och på med 2 sek intervall

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-06-01 01:49

Är det någon annan vars fläktar går av och på med 2 sek interval, och skapar ett mooo ljud? Låter som en ko.. Inget problem oftast, men jag kör mycket Aperture, Photoshop, osv, varvid datorn landar kring 63-67 grader, och fläkten aldrig kan bestämma sig.

Inte så jobbig korta stunder, men när den gått av och på under flera timmar börjar man nästan käka gräs själv!!

Kanske så att en firmware uppdatering kan göra så att fläkten går __lite längre__ så att den coolar ner datorn ordentligt innan den varvar ner, så man slipper intergrated-cow? Eller varför inte lägga sig på ett konstant varvtal som gör den lagom varm?

Tankar? Tjatar jag för mycket? (Men kom hit då! )

Japp, samma här! Verkar som att den inte riktigt kan bestämma sig. Tror också det är något som kan fixas med en mjukvaru uppdatering. Det borde vara en inställningsfråga.

  • Avstängd
  • Stockholm
  • 2006-06-02 16:39

Pratar just nu med en kokosnöt på tekniska supporten som tycker att det här är ett helt normalt beteende eftersom det är en "bärbar" dator.

Jag får tuppjuck av det här.

  • Medlem
  • Göteborg
  • 2006-06-02 17:17
Ursprungligen av Bijan:

Pratar just nu med en kokosnöt på tekniska supporten som tycker att det här är ett helt normalt beteende eftersom det är en "bärbar" dator.

Jag får tuppjuck av det här.

Ja, men jag tror dom löser det med en firmware grej..

  • Avstängd
  • Stockholm
  • 2006-06-02 17:32

Får ju höra av andra att deras macbook inte alls reagerar såhär. Deras fläktar går igång lugnt och fint när tempen stiger och stänger av sig helt och hållet när tempen sjunker.

  • Medlem
  • 2006-06-02 18:07

Japp min håller på så med. Lite irriterande om det är helt tyst i rummet, annars tycker jag inte man märker det.

  • Medlem
  • Göteborg
  • 2006-06-03 00:21

Exakt samma problem här. Sjukt störande... :/ Får hoppas att Apple fixar denna mjukvarubugg illa kvickt.

  • Medlem
  • Stockholm
  • 2006-06-03 08:30

Jodå, samma problem här men jag stör mig inte så mycket. Är man van med kraftverkt till PC-datorer så är man

  • Oregistrerad
  • 2006-06-03 08:36

Störande? Snarare gulligt.
Den vill inte köra fullt fräs på fläkten, så den blåser lite då och då för att hålla temperaturen precis lagom.

Jag tycker inte att den mu:ar, dock...

Ursprungligen av attila:

Störande? Snarare gulligt.
Den vill inte köra fullt fräs på fläkten, så den blåser lite då och då för att hålla temperaturen precis lagom.

Jag tycker inte att den mu:ar, dock...

Det drar ju mycket mer ström att just sätta igång och stänga av en fläkt (precis som en hårddisk) än att hålla den snurrande, så det lär påverka batteritiden att den muar precis hela tiden, och fläktens livslängd för den delen. Det är inte ett beteende för att hålla temperaturen lagom, utan en bugg.

  • Medlem
  • Linköping
  • 2006-06-03 09:11

Min låter också så där, jag höll på att börja gråta första kvällen när jag hade den i ett tyst rum och den gick igång. Hittills det mest negativa men min nya (och första mac...

fan vad jag hatar supportpersonal som verkar vara betalda för att dementera alla problem som deras produkter har åstadkommit...

  • Medlem
  • Göteborg
  • 2006-06-03 15:39

Muu

Japp, min muar också... extremt störande.

Att köra den konstant på halva "moo"-hastigheten måste ju vara bättre än att den slår av och på i helfart. Är riktigt kinkig med sånt här, ljudaspekten är snorviktig för mig, mooar de generellt?

  • Medlem
  • Vallentuna
  • 2006-06-03 20:59
Ursprungligen av eskimo:

Att köra den konstant på halva "moo"-hastigheten måste ju vara bättre än att den slår av och på i helfart. Är riktigt kinkig med sånt här, ljudaspekten är snorviktig för mig, mooar de generellt?

Ser fram emot moo-omröstningstråden.

"Moo" är väll lite att ta i,, med som att datorn tar lite ljupare andetag tycker jag det låter som

  • Medlem
  • Göteborg
  • 2006-06-04 21:13

Min gick verkligen upp och ner i varm, HÖGLJUT, och helst hela tiden så fort jag är inne å grejar lite i Aperture, eller typ är inne på aftonbladet.se med flashbanners medans jag spelar i iTunes, osv.

MEN: jag har fått det att bli bättre; genom att reseta PMU:n. Prova detta ni! http://docs.info.apple.com/article.html?artnum=303319

Fortfarande itne helt prefekt, men bättre.

1
Bevaka tråden