Laddar inte 99mac lite långsammare nu?

Tråden skapades och har fått 50 svar. Det senaste inlägget skrevs .
  • Medlem
  • Karlstad
  • 2006-05-29 15:26

Hola,

Ville inte posta i den andra feedback-tråden eftersom den tydligen var begränsad till det nya utseendet.

Jag tycker 99mac laddar mycket långsammare efter uppgraderingen. Mina förutsättningar har inte ändrats ett dugg, men direkt efter att nya versionen släpptes så tar det 5-10 ggr längre tid att öppna sajten. Trodde först det var extra hög belastning p.g.a. att folk var nyfikna på att se hur nya versionen blev, men det går minst lika trögt nu...

  • Medlem
  • Uppsala
  • 2006-05-29 15:28

Håller med det går rejält mycket långsammare trots att jag sittter på en snabb lina

/thomas

Samma här!

  • Medlem
  • Växjö
  • 2006-05-29 15:33

Instämmer! Trodde också det berodde på att många var inne igår kväll men det är lika segt idag.

Det nya systemet för fina google-vämliga URLS spottar ut statiska html-sidor vad jag förstått.

Kanske därför?

Eller att det snurrar på en Mac?

Well, nu har Mac OS X en erkänt dålig prestanda när det kommer till MySQL, men jag tror nog att en G5a klarar av jobbet ganska så bra

Apple kör f.ö. Solaris med Oracle på sina databasservrar, är bara webserverarna som körs på Mac OS X Server.

  • Medlem
  • Sundsvall
  • 2006-05-29 15:57

Sidan känns verkligen slö ja. Tar flera sekunder att öppna ett forum.

  • Medlem
  • Täby
  • 2006-05-29 16:34

slö för mig också, men det var ännu värre igår kväll.

Samma här, segt tyvärr. Kanske behövs lite tuning?

  • Medlem
  • Stockholm
  • 2006-05-29 17:20

Slö, ja. Jag och Björnström snacka om detta igår. Det "märkliga" är att flera sidor som går snabbt att ladda på fcpug.se går enormt mycket slöare här.

Båda körs på samma maskin, dock har 99mac enormt (100ggr fler) aktiva användare generellt. Men förut (innan igår) var inte 99mac märkbart slöare än fcpug.se eller andra forum. Kan vara HTML-generatorn kanske?

  • Medlem
  • Stockholm
  • 2006-05-29 18:59

Det kanske är för att texten är större nu?

  • Medlem
  • Stockholm
  • 2006-05-29 20:28

Just fan... de kör ju med 14-16p text här, på fcpug kör vi bara med 12p... måste ju bli minst 30% slöare!

Är inte CSS'en utformad med ems som enhet?

Jag tror vi lokaliserat prestandaproblemen till modulen som konverterar dynamiska sidor till statiska sidor. Har fått en uppdatering men inte installerat den ännu - kanske senare ikväll när lasten är lite lägre.

Vi har nu begränsat sökmotorernas framfart. Tänk dig en sajt med över 100.000 trådar information i .html format. Snabb server. Ingen robots.txt som begränsar rättigheterna. Mums för MSN bot, Yahoo och Google.

Nyss var det över 600 sökrobotar i forumet och laddade hem information - inte konstigt att det segar ner sajten.

Läs mer:
http://www.99mac.se/internet/98497-googlebot-haelsar-pa-80-requests-i-sekunden.html

Jag har gjort lite uppdateringar nu - hoppas att det blir lite skillnad. Vi får troligen flytta 99mac till en egen server återigen denna vecka.

Antalet sökrobotar har minskat till cirka 400 nu - vore skönt om det inte var fler än 100st inne samtidigt

  • Medlem
  • White Beach, Puerto Galera
  • 2006-05-29 22:38

Nu var det mer fart.

  • Medlem
  • Karlstad
  • 2006-05-31 14:47

Känner mig som en jävla gnällspik...
Visst blev det bättre efter att Martin joxade med nåt den 29:e, men jag tycker fortfarande att det går obehagligt långsamt.
Är jag ensam om det?

Nej, här går det som sirap.. Tar över 10 sek att ladda de flesta sidor som gick på ca 1 sek innan.

  • Medlem
  • Täby
  • 2006-05-31 15:26

Tycker också att det fortfarande går segare än på betan

  • Medlem
  • Växjö
  • 2006-05-31 16:00

Det har blivit bättre men det är fortfarande värre än innan uppdateringen.

Vet inte om det är fel på mitt system, men när jag har musik på i bakgrunden och scrollar på 99Mac, så börjar datorn bli belstad till 100 och musiken hackar.
Kör FireFox.

Är detta sammankopplat till dessa bots?

  • Medlem
  • Stockholm
  • 2006-06-03 13:08

Firefox har i och för sig en bugg som gör att den drar 100% CPU när man trycker ner musknappen i programmet.

Laddade ner Opera, kan säga att sidorna laddar mycket snabbare för mig än när jag använder FireFox.

Nu hackar musiken mycket mindre, men ändå lite då och då.

Obs! Använder Linux på en AMD, ej MacOSX.

EDIT: Kom fram till att det säkerligen är Flash som spökar loss min burk.

Men jag tror inte den buggen "fungerar" när man bara håller och drar i scrolllisten, inte i min FF iaf, där blir de endast belastning när man håller nere musen inne på sidan.

  • Medlem
  • Karlstad
  • 2006-06-13 10:05

Nu känner jag mig ännu mer som en gnällspik, men 99mac är fortfarande seg, och jag är på gränsen till att bli irriterad varenda gång jag ska öppna en sida. Alla andra sajter jag besöker dagligen laddar 3-5 ggr snabbare än 99mac. Detta är INTE kul...

Om det beror på de nya sökmotorvänliga URLarna som ska genereras för varje sida, så tycker jag att man kanske borde diskutera om det verkligen är rätt väg att ragga nya besökare via sökmotorer på bekostnad av existerande medlemmars uppplevelse av sajten. Jag tycker (självklart) att det inte ska vara så. Så släck ner dom där sökmotorvänliga URLarna ett tag, så får vi se om det blir bättre.

Snälla....

EDIT: Jo, en sak till. Medan man väntar, väntar, väntar och väntar på att sidorna ska laddas, så är det tydligen nåt som ska hämtas från Google också. Det verkar också ta en jävla tid. Kan ni inte skippa det vad-det-nu-är också ett tag? Please?

  • Avstängd
  • International user
  • 2006-06-13 10:08

Tycker också att det går otroligt segt, ett klick på mitt bokmärke "dagens aktiva" tar längre tid att ladda än hela Aftonbladet. Själva sidan laddar snabbt när den kommer upp, men det är tiden tills sidan börjar ladda in som går otroligt segt. Upplever fler än Danne V och jag att det går segt??
/Mattias

  • Avstängd
  • Stockholm
  • 2006-06-13 10:13

Jepp. De e segt. Trist.

  • Medlem
  • Täby
  • 2006-06-13 11:33

som att simma i sirap

Bevaka tråden