MacBook tappar Airport när den vaknar från sleep

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Ett känt fenomen som diskuteras livligt på andra forum. Är det någon nybliven MacBook ägare här som har samma problem ?

Jag kan inte få det och funka med MacBook -> Linksys WRT54G, iBook G3, WINTEL laptop samt Wintel stationär funkar utmärkt.

  • Medlem
  • Göteborg
  • 2006-05-29 11:52

Jag vet att det är en ny typ av trådlöst kort som sitter i MacBookarna, samt att MBP/Intel-iMac ägare också hade liknande problem i början. Jag får la min lite senare idag, och skall kolla lite på saken. Har både en AirPort Express, Linksys och Netgear-skit

Edit; när jag tänker på det, har jag en EXAKT sådan Linksys!

  • Oregistrerad
  • 2006-05-29 16:09

Vad menar du med tappar Airport? Menar du att den inte kopplar upp sig mot accesspunkten efter vila? Min MB sköter sig finfint än så länge iaf när det gäller det.

Mvh Lari

Ursprungligen av Lari Kovanen:

Vad menar du med tappar Airport? Menar du att den inte kopplar upp sig mot accesspunkten efter vila? Min MB sköter sig finfint än så länge iaf när det gäller det.

Mvh Lari

Vad jag menade var att När MB vaknar upp från viloläge så återansluter den inte till mitt förvalda trådlösa nät.
Jag får gå in och manuellt ansluta + skriva in nyckeln igen.

Det verkar som att problemet bara visar sig när du kör mot ett WEP/WPA krypterat nät .

Funkar utmärkt med andra macar resp pcburkar. (så det är INTE fel på min router/accesspunkt, uptime innan detta problem 6+ månader)

Senast redigerat 2006-05-30 09:15
  • Medlem
  • Göteborg
  • 2006-05-29 16:20

Tjo igen, sitter här med en MacBook. Med alla accesspunkter jag provat, kopplar den upp AirPort perfekt när den vaknar. Däremot låter CD-romen JÄTTEMYCKET vid uppvaknande och upp-start av datorn! Någon annan med samma problem?

  • Medlem
  • Huddinge
  • 2006-06-18 21:21

Jag har samma problem efter vila med Macbook + airport xpress. =(

När det bara fanns ett nät tillgängligt (ute på landet) verkade det fungera. Men nu när jag sitter i stan och har minst 10 andra tillgängliga nät hittar den inte rätt, fastän jag har mitt nät förvalt (samma som jag använde ute på landet). Jag får alltså också ansluta manuellt varje gång efter vila.

  • Medlem
  • Göteborg
  • 2006-06-20 15:11

Min MP funkar hur bra som helst wep/wpa... efter vila vill säga.

  • Medlem
  • Vallentuna
  • 2006-06-20 16:27

Min MB funkar jättefint ihop med en Belkin Pre-N-router och WEP.

När min MB 2 Ghz (vita, mellanmodellen) går i vila och sedan väcks kan den förlora den trådlösa uppkopplingen - tror inte det är varje gång, men 2 av 3 gånger i alla fall.

Det är ett problem, ett pinsamt sådant. När man snabbt vill stänga datorn stänger man - precis - locket. Skärmen släcks och datorn vilar: Vettigt.

En laptop i ett hus med WLAN-router förväntar man sig ska kunna startas upp från vilan och snabbt komma tillbaks till det man höll på med - inklusive att återansluta till nätet!

(Min router är en Netgear WGT-634U.)

Min lösning är att logga in och ut, ibland omstart. Brukar inte funka att manuellt omkonfigurera i Nätverks-inställningarna. Tråkigt men sant för en annars så snygg, snabb, genomtänkt (men varm) dator.

  • Medlem
  • Enköping
  • 2006-06-21 12:07
Ursprungligen av Martin Wikstrand:

Ett känt fenomen som diskuteras livligt på andra forum. Är det någon nybliven MacBook ägare här som har samma problem ?

Jag kan inte få det och funka med MacBook -> Linksys WRT54G, iBook G3, WINTEL laptop samt Wintel stationär funkar utmärkt.

Prova att radera lösenordet från nyckelringen, lägg sedan till nyckelordet på nytt när du kopplar upp dig på nytt. Prova också att ändra till Automatiskt i airport-instälningarna.

1
Bevaka tråden