Internet går segt med airport

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-05-26 14:44

Jag har precis skaffat Telia 24mbit, jag har en Netgear DG834G modem/router. När jag kör via Ethernet flyter allting på men när jag kör över airport så går det segt och det tar lång tid innan webbläsare får kontakt med hemsidorna. Även fast jag sitter brevid routern går det segt. Varför blir det så? Någon inställning som är fel?

Senast redigerat 2006-05-28 20:58

Finns det något annat trådlöst nätverk i närheten som stör ?

hur har du configuerat din WLAN router? routern har ju ett webgränssnitt ...

tänk också på att skydda ditt trådlösa med WEP ... annars kan andra surfa på ditt trådlösa och det kan både göra det segare och så kan okända personer göra olagliga grejer på ditt nätverk / internet ..

  • Medlem
  • Göteborg
  • 2006-05-26 15:07

Jag har kört setup wizard för routern, är det något mer som jag ska ställa in? Jag har inte skyddat den med WEP eftersom jag bor ute på landet och har inga grannar på allt för nära håll.

Jag har testat att köra via FTP mellan datorerna och när jag kör trådlöst går det segt, runt 1-2mbit, men via Ethernet är det inga problem.

  • Medlem
  • Göteborg
  • 2006-05-27 16:58

Skapa ett nytt användarkonto

Jag har Bredbandsbolaget 24 Mbit, Airport Express och en PowerBook.
För ett tag sedan upptäckte jag att bara fick ut 2-4 Mbit mot normala 12-14 Mbit, efter en del mixtrande provade jag att skapa ett nytt användarkonto och vips hade jag mina normala 12-14 Mbit igen.

  • Medlem
  • Uppsala
  • 2006-05-27 17:15
Ursprungligen av larsand:

Jag har Bredbandsbolaget 24 Mbit, Airport Express och en PowerBook.
För ett tag sedan upptäckte jag att bara fick ut 2-4 Mbit mot normala 12-14 Mbit, efter en del mixtrande provade jag att skapa ett nytt användarkonto och vips hade jag mina normala 12-14 Mbit igen.

Har du kommit på vad är det som saktar ner i din gamla användarkonto ? Gammal Norton ?

  • Medlem
  • Göteborg
  • 2006-05-27 17:34

Den glädjen varade inte länge, nu är jag tillbaka till 2-4 Mbit.
Nästa vecka byter jag till comhem 8 Mbit, ska bli intressant att se om hastighetstappet kvarstår. Inget Norton installerat, funderar på att installera om systemet.

Ursprungligen av Fro:

Jag har precis skaffat Telia 25mbit, jag har en Netgear DG834G modem/router. När jag kör via Ethernet flyter allting på men när jag kör över airport så går det segt och det tar lång tid innan webbläsare får kontakt med hemsidorna. Även fast jag sitter brevid routern går det segt. Varför blir det så? Någon inställning som är fel?

Prova att byta kanal, även små störningar sänker hastigheten i ett trådlöst nätverk rejält. Hur hög signalstyrka får du? Prova också att pinga en annan dator, hur många procents paketförlust har du?

  • Medlem
  • Göteborg
  • 2006-05-28 22:28

Just nu har jag full signalstyrka. Testade att byta mellan lite olika kanaler, jag får nu upp en högre hastighet när jag laddar ner filer men det kan fortfarande ta flera sekunder innan man kommer in på en hemsida. Hur pingar man en annan dator på en Mac? Vet hur man gör på en PC men inte Mac.

  • Medlem
  • 2006-05-28 23:35

Öppna Terminalen och skriv ping och den ip-adress du vill pinga.

  • Medlem
  • Göteborg
  • 2006-05-30 18:55

Nu kör jag comhem men problemet kvarstår. Expressen nollställd och konfigurerad på nytt.

1
Bevaka tråden