Fabriksprofil försvunnen

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-05-25 12:51

Min Sony SDM-X93 en 19"s ttf-skärm har plötsligt blivit lite rosa i tonen i stället för vitt. När jag ska ställa in den/kalibrera den, kommer det upp ett litet fönster där det står "Kan inte kalibrera skärmen Fabrikprofilen kan inte hittas" med knappen "Avsluta".
Vad kan man göra?

  • Medlem
  • Täby
  • 2006-05-25 14:18

har du fler användare samtidigt?

du kan testa att i terminalen köra:

/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/DMProxy

och sen testa igen.

Senast redigerat 2006-05-25 15:42
  • Medlem
  • Uppsala
  • 2007-11-15 23:57
Ursprungligen av sommer:

har du fler användare samtidigt?

du kan testa att i terminalen köra:

/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/DMProxy

och sen testa igen.

Jag har haft problem med min MacBook och konstiga färger. När jag försökt att ändra profil och kalibrera skärmen har jag bara fått felmeddelande om att fabriksprofilen inte kunde hittas. Efter att ha kört ovanstående kod i terminalen funkar allt som det ska och färgerna är ok igen. Tack så mycket för hjälpen!

  • Medlem
  • Stockholm
  • 2006-05-25 14:47

Det konstiga nu är att fönstren är vita nu men "skinnet" menyer, övre listen o.s.v är lite svagt rosa. Jag körde en komplett Onyxkörning. Inte ska väl menyerna vara svagt rosa, de ska ju vara grå som i min Powerbook som jag nu för säkerhets skull kolla på. Jag har också omkalibrarat skärmen då profilen återkom antagligen efter Onyxkörningen.

  • Medlem
  • Täby
  • 2006-05-25 15:03

ok men hittade den inte profilen efter att du hade kört det komandot?

  • Medlem
  • Stockholm
  • 2006-05-26 12:17

Har nu kört ColorSync-verktyget och får upp följande:
Kontrollerar 77 profiler...
/Library/ColorSync/Profiles/Displays/Studio Display 21-04248724-Calibrated.icc
Fillängden skiljer sig från längden i profilens header.
Filen är låst. Kunde inte åtgärdas.
Reparationen färdig - 0 av 1 profiler åtgärdade.
Fråga: Hur låser man upp filen?

  • Medlem
  • Täby
  • 2006-05-26 12:54

hmmm, jag har slut på idéer någon mer erfaren får ta över.

  • Medlem
  • Uppsala
  • 2008-05-19 20:21

Detta fel dyker upp lite då och då när jag växlat mellan olika användare. Är det någon som vet vad det beror på?

  • Medlem
  • White Beach, Puerto Galera
  • 2008-05-19 20:31

Hade detta problem med MenuMeters installerat.

  • Medlem
  • Uppsala
  • 2008-06-12 00:53

Jag har inte MenuMeters installerat, men felet dyker upp med jämna mellanrum. Det börjar bli riktigt irriterande...

  • Medlem
  • Uppsala
  • 2009-01-06 14:34

Har fortfarande samma problem som dock avhjälps med kommandot ovan. Är det någon som vet vad det beror på?

1
Bevaka tråden