Problem med firmware och Boot Camp

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-04-29 17:50

Hejsan.
Har lite problem med min nya macbook, nyfrälst switcher, så nu ställer jag mina frågor till 99mac gudarna.

Problem 1:
Uppgraderade till firmware 1.01. Men varje gång jag bootar om så kommer meddelandet om att firmvaren är uppdaterad. Har försökt att köra uppgraderingen igen ifall nått gick snett, men då säger den att jag inte behöver köra uppgraderingen?!

Problem 2:
Lade in boot camp och windows. Allt gick smidigt tills jag skulle boota om. Om jag inte håller inne alt så bootas windows. Mycket irriterade eftersom jag endast la in det för att spela och köra lite program mitt jobb kräver.

Tack på förhand
/olof

1. Jag vet inte men prova att nollställa parameterminnet genom att under uppstart hålla inne tangenterna äpple + shift + p + r. Släpp när datorn startat om/plingat tre gånger.

2. Systeminställningar > Startskiva. Välj den volym du vill starta från. Jag tror att skivan man gör innan installationen även lägger in motsvarande i Windows kontrollpanel.

  • Medlem
  • Alvesta
  • 2006-04-29 17:58
Ursprungligen av olofhs:

Hejsan.
Problem 1:
Uppgraderade till firmware 1.01. Men varje gång jag bootar om så kommer meddelandet om att firmvaren är uppdaterad. Har försökt att köra uppgraderingen igen ifall nått gick snett, men då säger den att jag inte behöver köra uppgraderingen?!

Ta bort meddelandeprogrammet ur startobjekt så försvinner meddelandet. Uppgraderingen har gått fint, men en liten miss från Apples sida gör att meddelandeprogrammet "glöms" kvar i startobjekt.

Ursprungligen av olofhs:

Problem 2:
Lade in boot camp och windows. Allt gick smidigt tills jag skulle boota om. Om jag inte håller inne alt så bootas windows. Mycket irriterade eftersom jag endast la in det för att spela och köra lite program mitt jobb kräver.

Se till att du installerat Apple-drivrutinerna i Windows-miljön. Gå in i Kontollpanelen/Startskiva, och välj att du vill starta från Mac OS X som standard. Din dator startar nu upp i Mac OS X, precis som den ska.

  • Medlem
  • Stockholm
  • 2006-06-14 13:44
Ursprungligen av akesson:

Ta bort meddelandeprogrammet ur startobjekt så försvinner meddelandet. Uppgraderingen har gått fint, men en liten miss från Apples sida gör att meddelandeprogrammet "glöms" kvar i startobjekt.

Se till att du installerat Apple-drivrutinerna i Windows-miljön. Gå in i Kontollpanelen/Startskiva, och välj att du vill starta från Mac OS X som standard. Din dator startar nu upp i Mac OS X, precis som den ska.

råkade exakt ut för dessa två problem och lösningen ser ni ovan.... hittade också den rätta firmwaret 1.0.1 manuellt via Apples hemsida till min MBP....

fick panik första gången jag startade om datorn då jag såg att ja missat läsa instruktionerna att man skulle hålla ner alt-knappen hehehhehe.... ett tag där förbannade jag min nyfikenhet...

Jag har just skaffat en ny iMac 20" (igår). Har också problem med firmwaret. Jag installerade det, den startade om, lilla löjliga gråa progress-baren körde sin grej och fläkten gick på max (precis som den skall har jag förstått). Datorn startade om, och jag utgick från att det nu var klart. MEN NEJ!

Bootcamp hävdar att jag INTE har "senaste firmware". Men det går inte att installera den igen (den säger att det inte behövs). Det känns lite som om man har fastnat mellan två världar - bootcamp som tittar på den faktiska Firmwaren och konstaterar att den är kass, och iMac Firmware-update som tittar efter om det har installerats någon firmware bland kvitton och loggar. Det är bara en gissning så klart, men det är så det känns. Jag skall prova PRam-trixet när jag kommer hem.

/ Andreas

  • Oregistrerad
  • 2006-06-09 11:21

Jag har exkat samma problem med min iMac 20", har senaste firmwaren men bootcamp tycker inte det. teste reseta pramen men det går inte, startar precis som vanligt Nån som hittat lösningen ?

Lösningen

Hej!

Lösning jag hittade var att ladda ned senaste firmwaren från APPLES HEMSIDA. Alltså, INTE lita på att Software Update fattar biffen.

Jag minns inte exakt var jag hittade den, men någonstans på Apple.com->Downloads var det. Jag laddade ned den från den amerikanska Apple, inte apple.se.

Lycka till!

/ Andreas

  • Oregistrerad
  • 2006-06-09 14:42

Hej, jag testade det med men den säger bara att min dator inte behöver den uppdateringen. Det enda jag kna tänka mig nu är att reseta firmwaren och köra om uppdateringen.

Tja, det kan man ju göra - men jag har hört att det är ganska osäkert.

En fråga: fick du en "Firmwareen är uppdaterad"-dialogruta när datorn startade om _efter_ firmware-uppdateringen? Det fick nämnligen INTE jag. Men, när jag hittade den "rätta" firmware-en så fick jag den dialogrutan. Det var det som fick mig in på spåret att jag faktiskt inte updaterat firmwaren tillräckligt.

Alltså, för att sumera: jag uppdaterade firmware. Boot Camp klagade i alla fall. Jag letade runt på nätet och på Apples sida. Uppdaterade firmware IGEN. Nu fungerade det.

Jag skall kolla runt på datorn hemma om jag kan hitta vad Firmwareen _exakt_ hette....

/ A

  • Oregistrerad
  • 2006-06-09 14:52

Ganska säker på att jag fick dialogrutan men inte 100%. Men om du hittar vad den uppdateringen hette skulle det va jättebra. Testade ladda ner från apple.com men den vill som sakt inte installera, utan säger att det inte behövs. i systeminfon i min dator står det att min SMC version är 1.1f5

Hej igen. Jag tror den jag installerade hette "iMac (early 2006) SMC Firmware Update". Är det den du kört också?

/ A

1
Bevaka tråden