G5 startar inte... HJÄLP

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-04-27 09:14

Köpte igår på en Auktion för transportskadat gods en G5 dual 2,3... Lycklig som bara den åkte jag hem å pluggade in den men när jag trycker på power knappen klickar det bara till i maskinen. Klicket kommer från nätagget. enligt auktionsfirman så har maskinen provkörts men jag får inte tag på dem föränn i eftermiddag så jag tänkte kolla med alla experter här om ni har några tips eller iddeer om vad som kan vara fel. Har plockat ut minne osv kolat fläkt mm. När jag söker på serienummret på Apple verkar allt grönt, det finns garanti kvar på burken i 276 dagar så det är väl egentligen bara att skicka in den till Apple.

Men, jag hoppas på att någon kan ge mig ett tips som kanske löser problemet!

Tacksam för snabb hjälp!

Det är väll ingen garanti på skadade enheter?

  • Medlem
  • International user
  • 2006-04-27 10:07
Ursprungligen av Matto:

Köpte igår på en Auktion för transportskadat gods en G5 dual 2,3... Lycklig som bara den åkte jag hem å pluggade in den men när jag trycker på power knappen klickar det bara till i maskinen. Klicket kommer från nätagget. enligt auktionsfirman så har maskinen provkörts men jag får inte tag på dem föränn i eftermiddag så jag tänkte kolla med alla experter här om ni har några tips eller iddeer om vad som kan vara fel. Har plockat ut minne osv kolat fläkt mm. När jag söker på serienummret på Apple verkar allt grönt, det finns garanti kvar på burken i 276 dagar så det är väl egentligen bara att skicka in den till Apple.

Men, jag hoppas på att någon kan ge mig ett tips som kanske löser problemet!

Tacksam för snabb hjälp!

Prova byt nätsladd och testa i ett annat vägguttag. De där rackarna kan vara känsliga som få.

  • Oregistrerad
  • 2006-04-27 11:33
Ursprungligen av rhesus:

Prova byt nätsladd och testa i ett annat vägguttag. De där rackarna kan vara känsliga som få.

Har provat detta men samma sak iallfall....

  • Medlem
  • International user
  • 2006-04-27 12:51
Ursprungligen av Matto:

Har provat detta men samma sak iallfall....

Det enda som är kvar då är väl att resetta SMU.

http://docs.info.apple.com/article.html?artnum=300341 -- Läs under PowerMac G5 (Late 2005)

Får du fortfarande inte igång den då så kontakta supporten.

  • Oregistrerad
  • 2006-04-27 13:18
Ursprungligen av rhesus:

Det enda som är kvar då är väl att resetta SMU.

http://docs.info.apple.com/article.html?artnum=300341 -- Läs under PowerMac G5 (Late 2005)

Får du fortfarande inte igång den då så kontakta supporten.

Har testat det också... Nu återstår väl inget annat än att skicka in den, har varit i kontakt med Apple support och de gav mig samma svar angående SMU, och den fungerar fortfarande inte. SÅ nu blir det att skicka iväg den istället!

Tack för alla svar!

1
Bevaka tråden