Bildskärmsgåta

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Jag blir tokig på detta!

Försöker ansluta en tredjepartsskärm till en G5:a (1.6 GHz - aluminium). Skärmen är en 20-tummare med 1680 x 1050 (samma som Apple's 20 -tummare), och har både vanlig VGA ingång och DVI. Ansluter jag analogt (VGA), med Apple's konverter på sladden kan jag inte välja optimal upplösning i Systeminställningen och allt blir tillplattat.

Ansluter jag via DVI genom samma kontakt får jag ingen signal, enligt skärmen. Sladden? Har provat två olika och av olika fabrikat och ingen funkar.

Vad i hela friden gör jag för fel? Hjälp, jag blir vansinnig på detta. Förslag??????

  • Medlem
  • International user
  • 2006-04-21 19:20

Prova att ta ur skärmsladden ur både skärmen och datorn, när du har stängt ner datorn och skärmen.

Koppla i allt igen och starta upp, då bör allt funka…
Gör det inte det får du försöka med SwitchRez eller något liknande program för att skapa rätt upplösning.

Hade samma strul med VGA när jag skulle koppla in en Dell 2005FPW på min mac, ej G5.

Tusen tack för det!

Programmet "SwitchResX" hjälpte faktiskt efter en del strul. Det gäller dock att börja lågt med frekvensen på uppdateringen eftersom den automatiska returen till föregående upplösning blev lite opålitlig varför en rad nödstart i Safe Mode blev nödvändig.

Återstår att förstå varför DVI-anslutningen inte funkar.......... DVI-I i båda ändarna och det funkar inte???!! Har provat med två olika sladdar.....

Ursprungligen av TouchCAD:

Återstår att förstå varför DVI-anslutningen inte funkar.......... DVI-I i båda ändarna och det funkar inte???!! Har provat med två olika sladdar.....

Jag hade problem med DVI-porten på min PowerMac G5 1,6 GHz. Första gången jag testade att koppla in en DVI-bildskärm till den gick det bra. Senare när jag köpte en likadan skärm själv blev det bara svart när jag använde DVI, men gick bra med VGA. Trodde först att det var skärmen, men insåg sedan att det var datorn (för skärmen som funkat tidigare, och funkade hos ägaren, ville inte längre visa nån bils) Då klagade jag hos butiken (Macademic i Uppsala). De tog in datorn och testade och allt funkade (fast jag tror att de bara testade med VGA- och ADC-skärmar), kom fram till att det kanske var ett "intermittent fel". De bytte ut bildskärmskortet (på garantin) och sedan dess har det funkat kalasbra!

  • Medlem
  • International user
  • 2006-04-22 16:28

Märkligt att DVI inte funkar…
Hoppas att du kan köra med VGA med godkänd kvalité.

Ursprungligen av Chilleboy:

Märkligt att DVI inte funkar…
Hoppas att du kan köra med VGA med godkänd kvalité.

Helt OK bild nu.

  • Medlem
  • 2006-04-22 16:55

Kan det vara så enkelt att du kan väälja vilken ingång som ska användas på skärmen? Det kan jag på mina på jobbet. Bra om man har flera datorer som ska in på samma skärm.

Ursprungligen av Baron:

Kan det vara så enkelt att du kan väälja vilken ingång som ska användas på skärmen? Det kan jag på mina på jobbet. Bra om man har flera datorer som ska in på samma skärm.

Skärmen har både VGA och DVI (DVI-I tror jag). Har provat alla tänkbara kombinationer.

  • Medlem
  • 2006-04-22 20:29
Ursprungligen av TouchCAD:

Skärmen har både VGA och DVI (DVI-I tror jag). Har provat alla tänkbara kombinationer.

Finns det nån knapp på skärmen med vilken du kan völja vilken ingång skärmen ska ta signal ifrån?

  • Medlem
  • Bollnäs
  • 2006-04-22 21:08
Ursprungligen av Baron:

Finns det nån knapp på skärmen med vilken du kan völja vilken ingång skärmen ska ta signal ifrån?

Precis min tanke.

Detta är ju det fel de flesta användare av skärmar med dubbla ingångar, bara byter ingång och tror det ska fungera. skärmen måste ju ställas till att använda den ingången istället.

Ursprungligen av Baron:

Finns det nån knapp på skärmen med vilken du kan völja vilken ingång skärmen ska ta signal ifrån?

Tänkte på det. Nej inte vad jag kan se.

  • Medlem
  • Malmö
  • 2006-04-22 16:55

Du TouchCAD... det är väl inte möjligen så att det är en bildskärm från Acer? Dom behöver skickas in för att få en ny firmwareuppgradering så dom fungerar korrekt med datorer från Apple (och några andra).

Ursprungligen av molia:

Du TouchCAD... det är väl inte möjligen så att det är en bildskärm från Acer? Dom behöver skickas in för att få en ny firmwareuppgradering så dom fungerar korrekt med datorer från Apple (och några andra).

Skärmen i fråga är en ViewSonic VA2012w. Tjugotummare med 1680 x 1050 pixlar vilket är samma som Apple men snabbare mer ljusstyrka och billigare. Den kostade lite mer än motsvarande Acer som jag också tittade på, men då ingick också både DVI och VGA-ingångar (som inte funkar för närvarande) och den har inbyggda högtalare. De senare är inga underverk kanske men de sitter i alla fall närmare mig än den inbyggda i G5:an på golvet och jag slipper fylla ett redan överfyllt skrivbord med lösa högtalare.

reset pram, reseta open firmware.

  • Medlem
  • Göteborg
  • 2008-11-11 10:46

Förlåt för att ta upp den här gamla tråden, men detta kan kanske vara en lösning på det hela: munky.net Resetting a lost ViewSonic DVI connection

1
Bevaka tråden