Edit. Problemet löst - Insomnad LaCie 500 Gb

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-04-20 08:43

Min 500 Gb LaCie Disk har brummat lite extra ett tag. Idag startar den inte alls, ungefär som att strömmen är bruten.

Går det att plocka ur hårddisken och sätta den som slav i datorn för att rädda allt som fanns lagrat eller finns det något annat sätt som är bättre/enklare?

Tack på förhand!

Det var strömadaptern som glappar!

Senast redigerat 2006-04-20 10:07
  • Oregistrerad
  • 2006-04-20 09:38

det är typ garanterat en standard-disk i extern låda, så ja; du kan öppna o ta tillvara på hårdisken.
Om hårdisken är paj så är det därimot ganska lönlöst, men du kan stoppa en ny disk i lådan om du vill.
(eller sälja lådan till mig )

brummandet kopplar jag till obalans eller läsarhuvud som vibrerar mot diskplattan, men då tycker jag det vore lustigt om den bara la ner verksamheten som om strömmen gått. kolla säkrningar/kablar osv..

  • Medlem
  • Stockholm
  • 2006-04-20 09:53
Ursprungligen av hordur:

det är typ garanterat en standard-disk i extern låda, så ja; du kan öppna o ta tillvara på hårdisken.
Om hårdisken är paj så är det därimot ganska lönlöst, men du kan stoppa en ny disk i lådan om du vill.
(eller sälja lådan till mig )

brummandet kopplar jag till obalans eller läsarhuvud som vibrerar mot diskplattan, men då tycker jag det vore lustigt om den bara la ner verksamheten som om strömmen gått. kolla säkrningar/kablar osv..

Tack för snabb/smart hjälp! Det verkar som om strömdosan pajat. Tog en från en annan disk och nu är även brummandet borta. Korkat att man ofta glömmer att kolla de enkla grejerna först. Fick panik för jag har lagrat jobb och musik som inte får försvinna!

Tack igen

Om, gud förbjude mer grejer pajar lovar jag att du får lådan!

  • Medlem
  • International user
  • 2006-04-20 09:46

Är det inte två diskar i dom där? Som sitter ihop med ett slags raidsystem?

  • Medlem
  • Stockholm
  • 2006-04-20 09:56
Ursprungligen av Konrad:

Är det inte två diskar i dom där? Som sitter ihop med ett slags raidsystem?

Yes! Så är det. Det funkar igen för det visade sig vara fel/glapp i strömdosan. Puuh!

  • Medlem
  • International user
  • 2006-04-20 09:49

Kan bara utfärda en varning för LaCies "hempular-diskar" där dom raidar ihop 2 st. Krånglar mer än normalt och när det krånglar är det i princip omöjligt att återställa data. Köp enheter med bara en disk i. Blev själv varnad för dessa diskar av vår återförsäljare.

  • Medlem
  • Stockholm
  • 2006-04-20 09:54
Ursprungligen av Wire:

Kan bara utfärda en varning för LaCies "hempular-diskar" där dom raidar ihop 2 st. Krånglar mer än normalt och när det krånglar är det i princip omöjligt att återställa data. Köp enheter med bara en disk i. Blev själv varnad för dessa diskar av vår återförsäljare.

Okej, tack för tipset, det är dags att se över backuprutinerna ordentligt!

Har fått samma problem med att strömdosan knastrande och laciehårdisken ikonen försvann i från skrivbordet.
Finns det möjlighet att köpa en ny strömdosa.

Rolloq

  • Medlem
  • Stockholm
  • 2006-05-05 11:16

Värt att veta är att de större diskarana behöver mer ström. Det du beskriver i första inlägger låter som att du har blandat ihop strömdosorna.

Köpte en ny strömdosa på Macoteket och nu är Lacieikonen tillbaka.

Sensmoral: sätt bara på den när du ska andvända den.

Rolloq

  • Medlem
  • Stockholm
  • 2006-05-11 22:33
Ursprungligen av rolloq:

Köpte en ny strömdosa på Macoteket och nu är Lacieikonen tillbaka.

Sensmoral: sätt bara på den när du ska andvända den.

Rolloq

Vad kostade en separat strömdosa?

Lacieströmdosan kostade 375 sek ink moms.

Rolloq

1
Bevaka tråden