iMac 1,9 Ghz G5 hittar inte minnet

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-04-18 09:41

Tjackade ett sprojlans 1 Gb-minne, passande iMac G5 1,9 (med inbyggd iSight). Det stoppas i på undersidan av burken. Verkar klicka fast ordentligt, och datorn startar som den ska. Men inte hittar datorn något minne. Det står 512 Mb fortfarande, och enligt den detaljerade infon är det tomt i minnessloten. Har provat tre gånger med samma resultat. Är det fel på minnet, eller har jag gjort någonting alldeles galet?

  • Medlem
  • Växjö
  • 2006-04-18 10:09

Kan vara fel på minnet eller minnesplatsen. Försök att testa det andra minnet på den platsen och se om det fungerar eller inte.

Vad är det för minne du köpt?

  • Oregistrerad
  • 2006-04-18 10:14
Ursprungligen av EJ:

Kan vara fel på minnet eller minnesplatsen. Försök att testa det andra minnet på den platsen och se om det fungerar eller inte.

Vad är det för minne du köpt?

Det finns dessvärre bara en minnesplats. De ursprungliga 512 sitter på morderkortet (tror jag). Minnet är av typen DDR2 1GB PC4200/533M. Köptes på Macoteket för någon dryg vecka sedan.

  • Medlem
  • Växjö
  • 2006-04-18 10:19

Skynda dig tillbaka till Macoteket och be dem testa minnet, om de nu har den möjligheten direkt i butik. Fungerar det hos dem är det väl troligtvis något med minnesplatsen.

  • Oregistrerad
  • 2006-04-18 10:52
Ursprungligen av EJ:

Skynda dig tillbaka till Macoteket och be dem testa minnet, om de nu har den möjligheten direkt i butik. Fungerar det hos dem är det väl troligtvis något med minnesplatsen.

Okej, tack för hjälpen i alla fall. Jag får väl marschera ner till Birger Jarlsgatan och lämna in minnet, helt enkelt.

Men det är ingen grej man måste veta, typ "gå in under settings/memory pref/lib/carbon/plopp/piff/puff och rensa akupunktörens loggblogg, för annars funkar inte nya minnet" eller så? Knappast va? Det är ju ändå Mac vi snackar om här.

  • Medlem
  • Växjö
  • 2006-04-18 11:00

Du kan ju prova att hålla inne Command-Alt-PR när du startar om datorn. Släpp inte för ens du hört uppstartsljudet en andra gång. Då återställer du bl a minnet.

  • Oregistrerad
  • 2006-04-20 16:57

Har fått ett nytt minne nu. Det funkade bättre. Bra.

1
Bevaka tråden