5xBNC-kabel till projektor - konstig bild!

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm, Sweden, Sweden
  • 2006-03-31 16:50

Jag har köpt en kabel "DVI-I <=> BNC" på 10m som är ansluten mellan min nya mac mini (Intel) och min projektor, en Benq 7700 som skall ha 1280*720 upplösning enligt uppgift. Jag har installerat Switchres och lagt till resolutionen 1280*720 i custom-inställningarna. Jag har låtit "simplyfied settings" vara ikryssat, samt kört de tre varianterna "GTF", "CVT" samt "CVT-RB" med omstart emellan. Resultatet är en skärm med konstiga lilaaktiga färger. I vissa lägen är skärmen delad horisontellt i tre delar med två streck tvärs över.

Jag får en bild som ser stabil ut, men det är som ett rött "skimmer" över bilden. Oj. Nu blev det snarare grönt. Men stabilt... Konstigt. (Dessutom ligger skärmbilden fel placerad, lite högt och till höger...)

MYCKET tacksam för hjälp. Om någon kommer till Kungsholmen och fixar på plats i helgen så kan jag gärna tänka mig 300 spänn till den som löser problemet permanent...

Har du prövat med en vanlig sladd emellan?

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2006-03-31 17:57
Ursprungligen av irrelogical:

Har du prövat med en vanlig sladd emellan?

Hmmm... "Vanlig sladd"? Det är en VGA-utgång på mini Macen. De interface som finns att tillgå på projektorn är just BNC, HDMI samt s-video. Vilken av de tre menar du är "vanlig"? VGA <=> S-video finns inte såvitt jag känner till...

Problemet i sammanhanget är sannolikt att skärmupplösningen inte finns som standard på minin (därav Switchres). Kombinerat med att jag aldrig meckat med BNC-kablar förut. Någon bildguru som har monitorer och bildkablar i blodet kombinerat med erfarenhet av Switchres är nog det jag letar efter...

Varför inte en HDMI-kabel? Det är egentligen DVI fast med en annan kontakt, och minin har ju DVI ut som standard.

På Benq's hemsida så står det att bnc-kontakterna är för komponentvideo. Jag tycker att det låter skumt med en DVI>komponentkabel... Analog RGB (Vanlig VGA) står att det ska använda tre BNC-kontakter.

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2006-03-31 18:18

Tja, vad vet jag. Jag blev rekommenderad BNC... Var handlar jag en VGA-HDMI-kabel på 8 till 10 meter? I övrigt tänkte jag egentligen "spara" HDMI-ingången till tv/DVD-bilden. Den kör jag för närvarande in via s-video. Jag tänkte att databilden var mindre viktig och att den därför kunde ta en komponentvideoingång.

Någon med koll som kan ge second opinion?

En sån här är du nog ute efter:
http://www.kjell.com/content/templates/shop_main_details.aspx?item=98144&path=660000,1350000,1470000,1510000

VGA>HDMI kräver en adapter (dyr).

Du kan ju annars köpa en S-video-adapter till minin, kostar ung. 300 kr.

Vad jag vet så kan du inte få ut komponentvideo ur DVI direkt.

Men men! Hade ju varit trevligt om nån med kolla hade kunnat komma hit och styra upp det.

Vad händer om du kör en annan upplösning till projektorn? typ 800x600?

Ovh DVI-I till 5xBNC skall fungera. Det är ju bara en kombination av DVI-I till VGA och VGA till 5xBNC.

Jag tycker i princip att du gjort alla rätt. Klart du ska spara HDMI-ingången till dvd, och köra datorn analog hela vägen, VGA-komponent, i stället för att laborera med en VGA-HDMI-skarv. Och SwitchRes är ett utmärkt program, åtminstone efter det att det "lärt sig" konfigurationen och ställer in sig själv (ofta får man "tvinga" fram rätt inställning några gånger innan det funkar – och har du testat att ändra hertz-talen?).

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2006-04-01 22:05

Hmmm... Jag har lyckats ändra några inställningar på frekvensen i Switchres anpassad 1280*720, och kan få det att se stabilt ut (även om skärmen ligger i "fel läge" - liksom lite 'utanför bilden' - jag förstår överhuvudtaget inte de åtta knapparna i Switchres som verkar fungera som "josticks" där man trycker på pilar).

Dock - när jag startar om datorn - lyser äpplet GRÖNT istället för vitt, och den grå plattan/bakgrunden ligger som beskrivet ovan lite för högt upp och lite för långt till höger, liksom "utanför bild". och bakgrunden - det som syns i vänster och underkant är lika grönt som äpplet.

Det får mig att fundera på kabeln... Jag köpte en kabel som var tillverkad av Tommy Jenving/Jenving Technology. Skall ju vara bra grejor. 10 meter lång. Borde väl funka. Har jag lyckats koppla fel kabel till fel kontakt? Vem vet? (Ingen bildkonsult som kan Mac på Kungsholmen i Stockholm? En slant finns att hämta för någon verkligt kunnig bildperson med mackompetens som löser mitt problem. Jag är SKITTRÖTT på det...)

1
Bevaka tråden