VPNClient hittar inte VPN Subsystem

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2006-03-28 21:02

Jag har installerat VPNClient men får inte igång det när jag ska starta första gången. Jag förstår inte felet eftersom jag har Airport igång.

Kan det ha med min krånglande Intel-iMacs airportkort att göra?
http://99mac.se/forum/showthread.php?t=95218

  • Medlem
  • 2006-12-05 11:04

Det lär inte ha med Intel att göra, men det fungerar fortfarande inte. Nån som vet?

Ursprungligen av Baron:

Jag har installerat VPNClient men får inte igång det när jag ska starta första gången. Jag förstår inte felet eftersom jag har Airport igång.

Kan det ha med min krånglande Intel-iMacs airportkort att göra?
http://99mac.se/forum/showthread.php?t=95218

Råkar ut för det lite då och då på min PB. Brukar släppa om man startar om tjänsten CiscoVPN.

Kör följande rader i terminalen.

sudo SystemStarter -v stop CiscoVPN
sudo SystemStarter -v start CiscoVPN

//JD

Det fanns nån Cisco client som inte rullade alls på IntelMac, har du senaste versionen av klienten, eller är det en gammal?
Annars, som rudeboy skriver, ha ihjäl allt vad cisco vpn processer heter ("cpvnd").

  • Medlem
  • 2006-12-05 19:27

Terminalen fungerade inte.

Jag har en klient installerad av våra tekniker. Jag vet inte hur bra koll de har på just den biten. Min version är 4.6.04 (0061). Är det rätt? Var hittar man en nyare? Jag har letat på Cisco utan resultat.

Ursprungligen av Baron:

Terminalen fungerade inte.

Jag har en klient installerad av våra tekniker. Jag vet inte hur bra koll de har på just den biten. Min version är 4.6.04 (0061). Är det rätt? Var hittar man en nyare? Jag har letat på Cisco utan resultat.

Nyare versioner kan man ladda ner från Cisco, men det kräver ett supportavtal, SmartNet, på någon av burkarna från Cisco.

Ursprungligen av Cisco:

The 4.9.00.0050 VPN Client for Mac OS X is the first version to support the Intel processor for Mac OS X.

Release Notes for VPN Client for Mac OS X, Release 4

Jag har 4.9.* vet inte om det är det kanske. Ciscos sidor brukar vara lite sådär att söka på, men jag tippar på att din klient inte är intel kompatibel...

  • Medlem
  • 2006-12-07 21:20

Jag har nu en 4.9* som fungerar fint.

1
Bevaka tråden