Frågor om F/A-18 Operation Iraqi Freedom

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-03-27 17:57

Hej!

Är det någon som har detta spelet?
Kan någon berätta om detta spelet? Hur fungerar det på en iBook G4 12" 1.2ghz? Vad kan man göra i spelet? Hur är det att flyga? Är det välgjort?

  • Oregistrerad
  • 2006-03-28 12:33

ingen som har det?

  • Oregistrerad
  • 2006-03-28 20:18

Vilket är det senaste F/A-18 Hornet Demot och vart kan jag hitta det? Har letat som en idiot och hittar ej något användbart!

  • Medlem
  • Neverland
  • 2006-03-28 20:58

Wow! Jag har inte kört Hornet sedan OS 8-tiden. Finns det överhuvudtaget kvar?

  • Oregistrerad
  • 2006-03-28 21:30
Ursprungligen av filuren:

Wow! Jag har inte kört Hornet sedan OS 8-tiden. Finns det överhuvudtaget kvar?

ja kolla här: http://www.graphsim.com/games-fa18-oif.html

vet du eller nån annan vart jag kan hitta ett spelbart demo?

Ursprungligen av Elajtenworld:

ja kolla här: http://www.graphsim.com/games-fa18-oif.html

vet du eller nån annan vart jag kan hitta ett spelbart demo?

1:an och 2:an är numera gratis, kan laddas ner från denna sida.

http://mac.the-underdogs.org/index.php?show=game&id=43

  • Oregistrerad
  • 2006-03-28 22:36
Ursprungligen av Michael Larsson:

1:an och 2:an är numera gratis, kan laddas ner från denna sida.

http://mac.the-underdogs.org/index.php?show=game&id=43

har du nån direkt länk till spelen?

Ursprungligen av Elajtenworld:

har du nån direkt länk till spelen?

Pröva dom hära

För 1:an
http://mac.the-underdogs.org/download.php?id=280&loc=0

För 2:an
http://mac.the-underdogs.org/download.php?id=43&loc=0&start=1

  • Oregistrerad
  • 2006-03-29 15:53

Jag hamnar bara här hela tiden:

Kan du beskriva steg för steg hur man ska hitta filerna?

Och så vill jag ha hjälp med detta:

  • Oregistrerad
  • 2006-03-28 22:33

Hittade F/A-18 Hornet Korea Demo 1.1 nu. Installerade spelet i Classic. Startade spelet och skulle flyga runt lite. Alla inställningar och så gick skitbra. Sen när jag tryckte på knappen: "Fly" fick jag detta meddelandet:

Vad innebär det och vad måste jag göra för att kunna köra spelet?

  • Medlem
  • 2006-03-29 21:49
Ursprungligen av Elajtenworld:

Hittade F/A-18 Hornet Korea Demo 1.1 nu. Installerade spelet i Classic. Startade spelet och skulle flyga runt lite. Alla inställningar och så gick skitbra. Sen när jag tryckte på knappen: "Fly" fick jag detta meddelandet:

Vad innebär det och vad måste jag göra för att kunna köra spelet?

Kanske ett skott i mörkret, men kolla in MacGlide.

  • Oregistrerad
  • 2006-03-29 22:08
Ursprungligen av wlao:

Kanske ett skott i mörkret, men kolla in MacGlide.

och detta kanske välriktade skott, ska det installeras på något specifikt ställe som t.ex Classic mappen eller i tillägg i classic eller vart?

  • Medlem
  • 2006-03-30 11:26
Ursprungligen av Elajtenworld:

och detta kanske välriktade skott, ska det installeras på något specifikt ställe som t.ex Classic mappen eller i tillägg i classic eller vart?

För länge sedan när jag laddade hem det så var det ett tillägg (3dfxGlideLib2.x) som man la i Tillägg i Classicsystemmappen. Nu verkar det vara en installerare som man laddar hem och som väl lägger den på rätt plats?

Nu funar mac.the-underdogs.org igen så pröva mina länkar, om du kommer rätt så ska utseendet se ungefär ut så här.

Senast redigerat 2006-03-30 20:40

Det verkar vara något problem med mac.the-underdogs.org. Jag får samma fel som ovan, men många andra får det att fungera.

Jag får inte heller mac.the-underdogs.org att funka idag. Dom har haft problem med sabotage mot sidan så det kan nog vara så även idag. Det funkade igår.

När man kommer rätt så ser sidan ut som om man satt med system 7.

Jag har en fråga till er som spelar ettan eller tvåan. Jag har orginalet av tvåan men kan inte spela den på min dator pga ett felmedelande, Jag kan spela den på min performa 5260 men inte på min iMac (sista G3 modellen) eller eMac. Felet har med filsystemet att göra. Får ni igång spelet på någon hyfsad ny dator eller sitter ni också och spelar dom på era gamla performa burkar?

  • Oregistrerad
  • 2006-04-04 15:51
Ursprungligen av Michael Larsson:

Jag har en fråga till er som spelar ettan eller tvåan. Jag har orginalet av tvåan men kan inte spela den på min dator pga ett felmedelande, Jag kan spela den på min performa 5260 men inte på min iMac (sista G3 modellen) eller eMac. Felet har med filsystemet att göra. Får ni igång spelet på någon hyfsad ny dator eller sitter ni också och spelar dom på era gamla performa burkar?

jag spelar Korea demot på min ibook g4 under classic stödet.

Ursprungligen av Elajtenworld:

jag spelar Korea demot på min ibook g4 under classic stödet.

Jag antar att du kör version 3. Det är lite förvirrande för att Korea är som version 1 är motsvarande för Irak är för version 3. Detta har nog sin förklaring i att Korea i tidigare versioner var ett tillägg till Irak delen. Med den blev separat när version 3 kom och då började man nog sätta version nummret som att den var i version ett. Jag har prövat demot i calssic läget och får det att funka men det krånglar för mig (grafik fel).

Dom versionerna jag undrar över är dom som numera är fria spel som jag tidigare länkade till. Äger nämligen version 2 orginalkartong med allt + kvitto så man vill ju få valuta för pengarna trots att det har gått snart 10 år sen jag köpte den.

  • Oregistrerad
  • 2006-04-04 22:25
Ursprungligen av Michael Larsson:

Jag antar att du kör version 3. Det är lite förvirrande för att Korea är som version 1 är motsvarande för Irak är för version 3. Detta har nog sin förklaring i att Korea i tidigare versioner var ett tillägg till Irak delen. Med den blev separat när version 3 kom och då började man nog sätta version nummret som att den var i version ett. Jag har prövat demot i calssic läget och får det att funka men det krånglar för mig (grafik fel).

Dom versionerna jag undrar över är dom som numera är fria spel som jag tidigare länkade till. Äger nämligen version 2 orginalkartong med allt + kvitto så man vill ju få valuta för pengarna trots att det har gått snart 10 år sen jag köpte den.

Ja det är 3.0. Jag kan inte välja 3dfx eller opengl utan måste klicka bort båda två annars klagar den bara. Men det går hyffsat bra med mjukvarustöd på grafiken men det ser inte så snyggt ut. Jag körde till och med lite A10 Attack hehe.

1
Bevaka tråden