Krav för att uppgradera Firefox

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skövde
  • 2006-03-15 23:00

Hej,

Behöver uppgradera Firefox 1.0.4 till 1.5 (pga FSBanken)
Kör Mac OS 10.2.8

Är det ok?

Ulf

Om du menar enligt systemkraven så ja, Mac OS X 10.2.x är lägsta versionen av Mac OS X som behövs.

Se även specifikationerna här:
http://www.mozilla.com/firefox/system-requirements.html

  • Medlem
  • Skövde
  • 2006-03-16 00:10

Stabilt?

Tack för snabbt svar Björn, vet du om Firefox 1.5 är stabilt?

Ulf

Ursprungligen av ulfsa:

Tack för snabbt svar Björn, vet du om Firefox 1.5 är stabilt?

Ulf

Första versionen hade lite småproblem. Men det har kommit en uppdatering.
Jag har aldrig upplevt den som instabil.

  • Medlem
  • Skövde
  • 2006-03-16 00:15

Tack igen Björn, jag prövar!

1
Bevaka tråden