Hastighet: AirPort Extreme vs. Belkin F5D7010

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-03-11 19:36

Hepp
Installera ett Belkin F5D7010 v.3000 WiFi kort i flickvännens Tibook 550 MHz (OS X10.2) idag. Laddade hem en drivrutin från http://www.ralinktech.com/supp-1.htm och sen var det full fart med vår Netgear WGR614 trådlösa router.

När hon kollar hastigheten mot vår internetleverantör (Kommunicera i Umeå) så får hon hastigheter mellan 5-25 Mbit. Själv kör jag en 12" PB 1.33GHz (OS X10.4) med inbyggt AirPort Extreme och när jag kollar hastigheten kommer jag bara upp i hastigheter kring 5-6 Mbit. Vi har väl 10Mbit uppkoppling om jag inte missminner mig så jag fårstår inte hur det kan gå så "uberfort" för henne.
Signalstyrkan på mitt AP är oftast full men varierar på ett märkligt sett mellan fyra "pinnar" och tre fastän jag sitter på samma ställe ca 1,5 m från routern. Till saken hör att min dator gick i backen för några veckoor sedan vilket resulterade i verkstadsbesök för befarat logikortsbyte. Som tur var räckte det med ny hårddisk Men efter verkstadsbesöket kan jag inte låta bli att tycka att min dator beter sig lite underligt ibland, kan vara inbillning men jag kan exempelvis inte minnas att signalstyrkan har varierat på ett liknande sätt tidigare.
Så till saken:
- Hur kommer det sig att Belkinkortet ger så snabb överföring jämfört med mitt AP kort? Är det någon inställning jag kan ha glömt?
- Någon som har en ide om varför signalstyrkan varierar när jag befinner mig på samma ställe, är det normalt?

Jag är ganska grön på det här med nätverk så jag vore mycket tacksam för lite handledning.
Tack //Fabian

  • Medlem
  • International user
  • 2006-03-11 19:48

Fab: Jag har köpt ett Belkin F5D7011 och saknar drivrutiner. Vet du om någon av drivrutinerna på din länk funkar till detta kort och i så fall vilken?
tece

  • Oregistrerad
  • 2006-03-12 01:16

Vågar inte svära på att de fungerar, jag surfade runt och googlade lite angående F5D7010 på Mac och när jag hittade drivrutinerna testade jag faktiskt bara om det skulle fungera - och det gjorde det
Ledsen om jag kan ge något utförligt svar, hoppas du får ordning på det hela ändå.
//Fabian

  • Medlem
  • International user
  • 2006-03-12 20:01

Oj! Jag hade inte uppdaterat med senaste versionen av airport. Nu gjorde jag det och det funkar finfint.

  • Oregistrerad
  • 2006-03-13 19:11

Signalstyrka AirPort

Har laddat hem lite hjälpprogram för att försöka lösa det hela. Har också talat med min ISP och de har tydligen lite tjall på linan just nu. Så minna nya frågor lyder:

- Bara för att de har tjall på linan nu så borde väl min AP signal inte ändras? Vad kan det vara som gör den så svag? Har bifogat två screenshots, på det första ser ni signalen när jag sitter ungefär 1 meter ifrån min Netgear router, på den andra när jag håller datorn intill antennen på routern. Borde inte styrkan komma upp i närmare 100 då? Jag måste erkänna att jag inte riktigt vet hur jag ska tyda signalskalan dBm, någon som kan förklara?

Jag har kollat kontakten till AP kortet och tryckt i den ordentligt men min misstanke är att det är något fel med antennen i datorn. Vad tror ni? Några idéer?

//Fabian

Kernel panic med Belkin F5D7010

Jag har precis köpt ett Belkin F5D7010yy v3000, alltså exakt samma kort som du har använt, eftersom jag läst att det ska vara rätt lätt att få igång. Versionerna innan 3000 har använt Broadcom chipset:s och således funkat utan drivrutiner, medan v3000 använder Ralink chipset och drivrutiner som kan laddas ner härifrån. Enligt diverse forum verkar detta fungera enkelt och problemfritt för de flesta, så är dock inte fallet för min del.

Jag har laddat ner drivrutiner från länken ovan och startat om, när jag sedan sätter i kortet får jag direkt en kernel panic. Detta händer oavsett när jag sätter i kortet. Drivrutinen går bra att ladda in med kextload, men så fort jag sätter i kortet är det stopp. Detta tycker jag är lustigt, och det enda jag kan tänka mig är att drivrutinerna helt enkelt inte funkar med OS X 10.4.10. Skulle därför vara tacksom om ni som fått det att funka kunde komma med tips på hur jag kan få igång det, samt berätta om det fortfarande fungerar hos er med nyare OS X-versioner.

  • Medlem
  • International user
  • 2007-10-22 23:54

chokladzingo: Jag har inga som helst problem med mitt kort. (Se ovan vad det heter.) Det funkar direkt under airport utan extra drivrutiner. Jag är inte så jättekunnig i ämnet så tyvärr kan jag nog inte bidra med mer...

Nån gång fick jag kernel panic när jag pluggade i kortet men det var en engångsföreteelse. Kan du ha nåt fel på kortplatsen?

Okej, det verkar väl bero på vilken version man har för mitt kort vill helt enkelt inte fungera i någon av mina PowerBooks. Har istället köpt ett Linksys WPC54GS som funkar utmärkt utan drivrutiner.

1
Bevaka tråden