Minnesproblem med iMac G4 1,25

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2006-03-10 02:23

Köpte precis en begagnad iMac G4 17 tum, 1,25 Ghz modellen. Direkt installerade jag Tiger och passade på att köra total återställning i OF. När ja sedan startar om maskinen visar den endast256 Mb RAM. Klurigt tänkte jag. Säljaren har plockat ut 512:an för att sälja bredvid och dessa inställningar låg kvar i PRAM. Nåväl efter litet installation och någon omstart igen står det åter 768 Mb RAM. Skumt. Tittar jag nu i systeminformation under felsökning så står det:

Självtest vid start:

Senast körd: 2006-03-10 02.05
Resultat: Misslyckades
Feltyp: Minne
Minnesplats: DIMM0/J22

För ett tag sen stod det att det passerade och då visades också allt RAM-minne.

Har efter detta skruvat av underredet och tagit ur samt satt i minnet igen, om det skulle suttit glappt eller nåt. Är ett samsung minne. Någon som vet en bra lösning på det hela?

En annan fråga. Finns det nåt att göra åt en TFT, som dessvärre ser ut att ha varit i närkontakt med katt eller liknande? Vad kostar ett byte av en 17" TFT till iMac Globe?

Har tyvärr ingen hardwaretest-skiva till denna maskin...

Tack på förhand!

  • Medlem
  • Lund
  • 2006-03-10 11:33

Finns det verkligen ingen här som råkat ut för detta......? Uppdatering: Har skickat minnet till företaget som marknadsför det. Får förhoppningsvis ett nytt i nästa vecka. Något tips på vad man kan göra för att optimera kontakt mellan minnet och minnesplatsen? Har inte sett någon annan stans att den här modellen skulle ha "övre minnesplats-problemet" som PowerBook har haft... nåväl.....får väl nöja mig med min monolog...

Senast redigerat 2006-03-11 00:50
  • Medlem
  • Lund
  • 2006-03-11 00:51

Plopp!

  • Medlem
  • Lund
  • 2006-03-16 21:25

Fortsätter denna monolog. Har nu fått ett nytt minne från tillverkaren, och datorhelvetet visar fortfarande bara 256 Mb RAM. Vad kan vara fel? Är det fel på minnesplatsen eller vad? Kan inte någon här försöka hjälpa till?

  • Medlem
  • Lund
  • 2006-03-16 23:53

Monologen fortsätter;
provade att sätta i minnet från min ibook 1,33 och det funkar klockrent. Antar att UDM-s minnen inte håller tillräckligt hög kvalitet för att passa i en iMac.

  • Medlem
  • 2006-03-17 23:50

det bästa med "monolog" - är att man får de svar man önskar.

Har tyvärr inget att tillföra. Men lycka till - ändå.

  • Medlem
  • Lund
  • 2006-03-18 01:03

Eller de man förtjänar?! Tack för stödet!

1
Bevaka tråden