Canon iP4200, 'Skriv ut' startar endast badbollssnurrande

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Har hos mina svärföräldrar en iMac G5 17" 1,9 GHz av senaste generationen. Till den har de en Canon Pixma iP4200 som vägrar skriva ut.

Problemet uppkommer när man går in i 'Skriv ut' dialogen, eller något annat som har med skrivaren att göra för den delen, då det enda som händer är att den klassiska badbollen börjar snurra och man måste tvångsavsluta applikationen som skulle skriva ut, tillexempel Safari. Samma problem får man från Word, iPhoto eller något annat program. Även när man väljer 'Skrivarinställning...' från 'Skrivare och fax' i Systeminställningar skiter det sig.

Jag har installera drivrutiner från Canons hemsida som ska vara för just denna skrivare. Detta hjälper, OM jag först tar bort de tidigare installerade filerna:
/Library/Receipts/Canon iP4200 416.pkg
/Library/Printers/Canon/*
och installerar drivrutinerna igen. Då verkar skrivaren fungera ett tag, en omstart eller dylikt. Sedan är samma problem tillbaka igen. Några gånger har jag även hittat en dublett av skrivaren i 'Skrivare och fax'-dialogen, kan problemet bero på någon konflikt?

Just nu fungerar dock inte skrivare trots att det bara är en skrivare installerad och jag installerade den så sent som igårkväll.

Hoppas någon kan hjälpa mig här, för det känns väldigt tråkigt då en fin skrivare bara står och samlar damm, speciellt när svärmor kommit hem från Hawaii med massa fina bilder i digitalkamerabagaget.

Vilket system har du och är drivrutinen kompatibel med det?

Oj, såklart missade jag skriva det!

OS X 10.4.5

Drivrutinen heter Mac OS X, Canon iP4200, Canon IJ Printer Software Version 4.1.6

Såklart stödjer inte den 10.4.5 såg jag nu, vad gör man då? Canon måste väl ändå släppa en drivrutin som fungerar för senaste OS X? Eller är det något annat fel tror ni?

Citat:

System Requirements
This product operates in the following environment:

Operating system: Mac OS X 10.2.8 - 10.4.3
Computer: Macintosh series that can run Mac OS X
Memory (RAM): Min. 256MB (Mac OS X 10.4)
Min. 128MB (Mac OS X 10.3 or 10.2)
Hard disk: Min. 100 MB required at installation (recommended)
Interface: USB/USB 2.0 Hi-Speed
Printer cable: USB cable
Printer: iP4200

Senast redigerat 2006-03-09 11:05
  • Medlem
  • International user
  • 2006-03-09 11:08

Jag har samma drivrutiner, samma skrivare och 10.4.5. Och det fungerar perfekt.

  • Oregistrerad
  • 2006-03-09 11:10

Låter märkligt. Min av samma sort fungerar felfritt. Kanske du skulle prova att korrigera Rättigheter och köra unix underhållsrutiner.

Går den rätt in i datorn eller är det någon hub emellan?

palb: Ja, den går rätt in i datorn.

Nu har jag gått igenom tidigare beskrivet förfarande och skrivaren fungerar. Har startat om datorn och reparerade även rättigheterna och tänker även köra igenom alla andra schemalagda aktiviteter för säkerhetsskull.

Detta har jag gjort tidigare men då har den slutat fungera efter någon dag, jag vet inte vad som kan trigga själva felet. Vilka loggar kan jag kolla i för något sådant?

Jag har en Pixma5000 och den funkar fint med Airport Extreme som skrivarserver om man har fast nätverk och 10.4.5. Men med trådlöst ansluten dator så går det åt skogen med utskrifterna.
Så den trådlöst anslutna var jag tvungen att ominstallera 10.3.9 på. Då blev det klockrent.

Skumt och irriterande. Men Canon stödjer inte 10.4, man kan tycka att de borde fixa det. Tiger har ju varit ute ett tag nu.

  • Medlem
  • International user
  • 2006-03-09 12:12

Om Canon inte stöder 10.4 så undrar jag hur det kommer sig att jag kan skriva ut då på samma typ av skrivare?
Trådstartaren borde prova skrivaren på en annan dator och även testa med en annan sladd. Det kan ju vara skrivaren som är paj också.

Ursprungligen av Konrad:

Om Canon inte stöder 10.4 så undrar jag hur det kommer sig att jag kan skriva ut då på samma typ av skrivare?
Trådstartaren borde prova skrivaren på en annan dator och även testa med en annan sladd. Det kan ju vara skrivaren som är paj också.

Konrad
Vill du fördjupa dig i 10.4 - airport - trådlöst - Canon så kan du kolla:
http://www.99mac.se/forum/showthread.php?t=87799
Ingen är gladare än jag om det mot förmodan skulle fungera!

  • Medlem
  • International user
  • 2006-03-09 14:44

Jag har skrivit i den tråden förut. Nu har jag gjort en rockad med burkarna och min IP 5000 står på jobbet. Har en IP 4200 hemma nu och den är kopplad direkt till en PB med sladd.
Just nu pågår måleri och rördragning i arbetsrummet, när det är klart ska jag rigga upp den mot AirPort igen och rapportera hur det går.

När jag lämnade datorn tidigare idag fungerade skrivaren utmärkt som jag skrev tidigare. Nu fungerar den tydligen inte igen. Jag ska prova koppla in min egen powerbook men dessvärre kör jag samma verision av OS X där. En annan sladd har jag tyvärr inte men får väl skaffa.

Jag tror personligen inte det är något fel på skrivaren eller någon annan hårdvara. Skrivaren fungerar ju klockrent till och från. Plus att det är vid ominstallation av drivrutinerna som den börjar fungera igen.

Alla förslag mottages med öppna armar!

Svante S: Om man kikar på dokumenten som följer med iP4200 drivrutinerna så ska Canon stödja ända upp till 10.4.3, är det endast för trådlöst som det ej stödjer Tiger?

  • Medlem
  • Stockholm
  • 2006-03-09 16:46
Ursprungligen av pertoyra:

Alla förslag mottages med öppna armar!

Svante S: Om man kikar på dokumenten som följer med iP4200 drivrutinerna så ska Canon stödja ända upp till 10.4.3, är det endast för trådlöst som det ej stödjer Tiger?

På Canons sidor med drivrutiner, kan man finna följande "kompatibilitetschema" gällande Pixma-skrivare & MacOSX:

http://www.canon-europe.com/support/software/macosx/pixma.asp

Ursprungligen av Torkel:

På Canons sidor med drivrutiner, kan man finna följande "kompatibilitetschema" gällande Pixma-skrivare & MacOSX:

http://www.canon-europe.com/support/software/macosx/pixma.asp

Haj!
Som jag skrev så är det bara trådlöst som det går åt skogen.
:rolleyes:

Nu sitter jag vid den krånglade datorn/skrivaren igen.

Det som har hänt nu är att datorn själv har lagt till ytterligare en skrivare som heter 'iP4200-1' så att nu är det två skrivare installerade.

Det går att skriva ut på den skrivare som endast heter 'iP4200' men endast från administratörsanvändaren som installerade skrivaren. Provar jag att skriva ut med 'iP4200-1' från samma användare så hänger sig programet precis som tidigare. Att överhuvudtaget försöka skriva ut från någon annan användare är lönlöst.

Det verkar vara applikationen som ligger under ~/Library/Printers/iP4200.app som hänger sig när man öppnar den. Några idéer?

Senast redigerat 2006-03-10 09:45
  • Medlem
  • Stockholm
  • 2006-03-13 23:00

Svante,

Inte för att det har med version av MacOSX att göra, men kör du trådlöst med kryptering & isåfall vilken kryptering kör du!?

- Torkel

Jag kör 128 bitars WPA (Eller hette det WPN?) i alla fall max av vad Extremen kan erbjuda. Det fungerar oklanderligt och snabbt. Jag har inte änrat det under strulet med skrivaren.

  • Medlem
  • Stockholm
  • 2006-03-14 09:54

Svante,

...å din iP4200 har fast IP-adress...!?

-Torkel

Ursprungligen av Torkel:

Svante,

...å din iP4200 har fast IP-adress...!?

-Torkel

Nja, vet inte. Den får sin adress via Airportern och Rendezvous. Det är inte så att jag hade problem med att ansluta till skrivaren utan det var utskrifterna som stannade upp halvvägs eller så blev det helt galet i färgerna med för mycket svart.

1
Bevaka tråden