12" vägrar starta

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-03-08 17:43

Lämnade in min PB 12" 1GHz till en känd ÅF för att byta till större hd. Fick tillbaka den och satte genast igång med att installera Panther på den tomma hårddisken. Lät datorn stå och sköta sig själv medan installationen pågick och gick ifrån den en stund. När jag kom tillbaka, några minuter senare var skärmen svart. Jag rörde vid musplattan, eftersom jag trodde skärmsläckaren gått igång. Inget hände. Plötsligt insåg jag att burken var knäpp tyst!
Jag knappade och testade och insåg att den var avstängd. Förbryllad örsökte jag sätta på den igen. Inget hände när jag tryckte på power-knappen. Jag försökte använda tangentkombinationer för tvingande omstart, zappa p-ram, men fortfarande ingen reaktion. Jag drog ur nätsladden, prövae att plugga in den i annat strömuttag, men fortfarande ingen reaktion. Provade också att ta ur batteriet för att bara köra på nät, men det hjälpte inte heller.
Lampan vid nätsladden lyser grönt, testknappen på batteriet ger vid handen att det är fulladdat.

Kontakt med ÅF som fixat hd-bytet gav bara tips om det jag redan provat och tyckte jag skulle prova igen.

HJÄLP! Jag hittar inget att jämföra med i Apples manualer eller här på 99mac. Vad kan ha hänt? Vad kan jag göra? Kan det ha med något annat än bytet av hårddisk att göra?

PS. Jag skriver inte namnet på ÅF eftersom jag inte vill ge bad vibes för dem, för jag vet inte om det verkligen är deras fel. DS.

  • Oregistrerad
  • 2006-03-08 18:01

Du ska inte behöva bekymra dig särskilt mycket. Jag hade börjat med att ringa till apple och förklara hela läget. Sedan hade de fått avgöra vem som ska stå för reparationen av din dator.

  • Medlem
  • International user
  • 2006-03-08 18:03

Prova med att mata in en CD, jag har råkat ut för samma sak, då vaknade den. Fast det kanske redan sitter en CD i eftersom du just har installerat.

  • Oregistrerad
  • 2006-03-08 22:35

Ja man får ju givetvis kolla om man inte kan fixa felet själv och avvakta lite.

Startar den från cd?

  • Oregistrerad
  • 2006-03-09 09:12

Den startar inte över huvud taget. Hur mycket jag än trycker på power-knappen (inkl. olika specialkombinationer av övriga tangenter) så startar den inte alls. Den är avstängd och vill inte bli påslaget. Batteriet visr full styrka, nätlampan lyser grönt när sladden är i. Jag har testat allt jag kan komma på och ska se vad telefonerandet under dagen kan ge för resultat...

edit 9 timmar snare:
Efter lite telefonjakt fick jag äntligen tack på personen som utfört själva hårddiskbytet. Mycket skönt, eftersom han är den ende som kunnat säga att det faktiskt KAN bero på den nya hårddisken och att jag naturligtvis får garantireparation bums. Ville tro att jag skulle få just det svaret, men jag blev så sjukt nervös när ingen annan tycktes ha hört talas om att detta alls kan hända. Återkommer när ärendet är ihopknutet och klart.

edit sent dagen efter:
Det var ett kabelbrott som var problemet. Skönt att få tydligt svar, eftersom ingen annan tycks ha råkat ut för ett sånt problem tidigare. Och naturligtvis att få det garantireparerat.

Senast redigerat 2006-03-11 00:14
1
Bevaka tråden