SVN på Intel Mac

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-03-07 20:27

När jag försöker ladda hem svn med hjälp av fink klagar den på att jag inte har gcc 4.0 utan istället har gcc 4.0.1 vilket det inte vill ha.
Hur löser jag det här?

  • Medlem
  • Kiruna
  • 2006-03-08 01:02

Strunta i Fink och kompilera Subversion själv. Går alldeles utmärkt.

  • Medlem
  • International user
  • 2006-03-08 15:01

Jag körde in det via darwinports och det funkade bra.

ja, eller, det gick bra efter att jag kompilerat darwinports för den maskinen då det inte finns (eller fanns iaf) en universal-version av darwinports. Sen funkade det bra.

1
Bevaka tråden