Airport Express problem - slutar att streama...

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej
Har nyss fått min Imac INTEL och är lyrisk.
Monterade AP Xpress för att streama ljud från stereo och se det fungerade,

Problemet är att den slutar streama efter 5-6 min? Det bara dör.
Får då välja ljud från dator och sedan gå tillbaka till AP express och då fungerar det igen??
Varför? Trodde att det berodde på att datorn går i viloläge eller att skärmsläckaren har betydelse.
men jag kopplade bort detta och problemet kvarstår.

Om jag väljer ljud från både Ap samt dator så verkar det fungera bättre?
Någon som vet bot. Tacksam för svar

Nick

Hmm sådär borde det inte vara. Har du nyligen köpt din APE eller är den gammal? Om det senare, prova att uppdatera firmware för den. Under de två år jag haft APE har airtunes blivit mer och mer stabilt (fungerar alltid numera till skillnad mot tidigare) så det är viktigt att du ser till att ha senaste mjukvaran. Datorns mjukvara lär vara up to date.

Det här är nog den senaste:
http://www.apple.com/support/downloads/airportexpressfirmwareupdate63formacosx.html

  • Medlem
  • Jönköping
  • 2006-03-07 21:45

Kanske kan bero på iMacen. Många iMac-ägare (inkl. mig själv) har problem med airport-kortet i nya intel-imacen, med låga hastigheter m.m...

  • Oregistrerad
  • 2006-04-05 12:14

Jag har EXAKT samma problem! Jag har installerat senaste firmware men det har inte hjälpt! Jag har en MacBook Pro. Nick170, har det ordnat sej för dej? Vad kan felet vara?

  • Medlem
  • Nyköping
  • 2006-04-10 07:59

Jag har samma problem (Intel Mac Mini), men det har börjat efter att jag installerat 10.4.6 och Firmeware-uppdateringen. Någon som har några tips?

1
Bevaka tråden